<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Stocks Making the Biggest Moves Midday: Blackstone, DiDi, Netgear and More &#8211; NBC Connecticut</title>
<link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Connecticut &raquo; Feed" href="https://www.nbcconnecticut.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcconnecticut.com/_static/??-eJylzEkOwjAQRNELEc/uThaIBSexux2w5AERI64PCHEAYF2/nrxfJuptpDbkOKeaNtkiTdsII/cmqeTXEm+5sKRtk9Rr7U0YrzRTTMAegtda8WJFzU08m5380jyVHkMRygQmYO2RXSKFyRj82QzXkakkEQGDCotSZlGokVcf/b/o8X0RQNo5iOuKNhCjtdbpj32oew0G5gVmnB/9I3tG' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcconnecticut.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.5' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcconnecticut.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.5' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcconnecticut.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcconnecticut.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcconnecticut.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.cnbc.com/2021/07/22/stocks-making-the-biggest-moves-midday-blackstone-didi-netgear-and-more.html" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcconnecticut.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-midday-blackstone-didi-netgear-and-more%2F2535041%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcconnecticut.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-midday-blackstone-didi-netgear-and-more%2F2535041%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><meta name='robots' content='noindex,follow' />
<style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcconnecticut.com/2019/09/OTT-CT.png?resize=1440%2C415&quality=85&strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcconnecticut.com/2019/09/OTT-CT.png?resize=1440%2C415&quality=85&strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcconnecticut.com/2019/09/OTT-CT.png?resize=1440%2C415&quality=85&strip=all'); }
	}
</style>
<script>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</script><meta property="og:site_name" content="NBC Connecticut" /><meta name="google-site-verification" content="9DR-KZ3Q4cScEQmsx4MezWlQQHm13mICp8H7ZDGvvug" /><meta property="fb:app_id" content="81242742459" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcconnecticut" /><meta name="twitter:creator" content="@nbcconnecticut" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCConnecticut" /><meta name="description" content="These are the stocks posting the largest moves in midday trading." /><meta property="og:description" content="These are the stocks posting the largest moves in midday trading." /><meta name="twitter:description" content="These are the stocks posting the largest moves in midday trading." /><meta property="og:title" content="Stocks Making the Biggest Moves Midday: Blackstone, DiDi, Netgear and More" /><meta name="twitter:title" content="Stocks Making the Biggest Moves Midday: Blackstone, DiDi, Netgear and More" /><meta name="keywords" content="Blackstone Group Inc, Breaking News: Markets, Business, BX, Crocs Inc, CROX, D.R. Horton Inc, DHI, DIDI, Didi Global Inc, Economy, finance, Las Vegas Sands Corp, LUV, LVS, Market Insider, markets, MDH, MDH Acquisition Corp, NETGEAR Inc, NTGR, Southwest Airlines Co, stock markets, stocks, ULVR-GB, Unilever PLC, Union Pacific Corp, UNP, Whirlpool Corp, WHR" /><meta property="og:url" content="https://www.nbcconnecticut.com/news/business/money-report/stocks-making-the-biggest-moves-midday-blackstone-didi-netgear-and-more/2535041/" /><meta name="twitter:url" content="https://www.nbcconnecticut.com/news/business/money-report/stocks-making-the-biggest-moves-midday-blackstone-didi-netgear-and-more/2535041/" /><meta name="sailthru.title" content="Stocks Making the Biggest Moves Midday: Blackstone, DiDi, Netgear and More" /><meta name="sailthru.description" content="These are the stocks posting the largest moves in midday trading." /><meta name="sailthru.tags" content="Blackstone Group Inc, Breaking News: Markets, Business, BX, Crocs Inc, CROX, D.R. Horton Inc, DHI, DIDI, Didi Global Inc, Economy, finance, Las Vegas Sands Corp, LUV, LVS, Market Insider, markets, MDH, MDH Acquisition Corp, NETGEAR Inc, NTGR, Southwest Airlines Co, stock markets, stocks, ULVR-GB, Unilever PLC, Union Pacific Corp, UNP, Whirlpool Corp, WHR" /><meta name="sailthru.tags" content="Blackstone Group Inc, Breaking News: Markets, Business, BX, Crocs Inc, CROX, D.R. Horton Inc, DHI, DIDI, Didi Global Inc, Economy, finance, Las Vegas Sands Corp, LUV, LVS, Market Insider, markets, MDH, MDH Acquisition Corp, NETGEAR Inc, NTGR, Southwest Airlines Co, stock markets, stocks, ULVR-GB, Unilever PLC, Union Pacific Corp, UNP, Whirlpool Corp, WHR" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-07-22T12:25:46+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcconnecticut.com/2021/07/106100776-1567000466217gettyimages-1155888373.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcconnecticut.com/2021/07/106100776-1567000466217gettyimages-1155888373.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcconnecticut.com\/news\/business\/money-report\/stocks-making-the-biggest-moves-midday-blackstone-didi-netgear-and-more\/2535041\/","headline":"Stocks Making the Biggest Moves Midday: Blackstone, DiDi, Netgear and More","datePublished":"2021-07-22T12:25:46","dateModified":"2021-07-22T12:38:30","description":"These are the stocks posting the largest moves in midday trading.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Blackstone Group Inc, Breaking News: Markets, Business, BX, Crocs Inc, CROX, D.R. Horton Inc, DHI, DIDI, Didi Global Inc","publisher":{"@type":"Organization","name":"NBC Connecticut","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcconnecticut.com\/wp-content\/uploads\/2019\/09\/light_amp_wvit.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcconnecticut.com\/2021\/07\/106100776-1567000466217gettyimages-1155888373.jpeg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Maggie Fitzgerald, CNBC"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcconnecticut.com/news/business/money-report/stocks-making-the-biggest-moves-midday-blackstone-didi-netgear-and-more/2535041/?amp"><link rel="icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2535041 single-format-standard station-nbc wvit has-featured-image has-section-branding short-section-branding">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcconnecticut.com/">
						<img
							src="https://media.nbcconnecticut.com/2021/04/CT.png?fit=216%2C120&#038;quality=85&#038;strip=all"
							alt="NBC Connecticut"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcconnecticut.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-header-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
<a data-lid="Olympics Newsletter" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcconnecticut.com/newsletters/">Olympics Newsletter</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcconnecticut.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Recreational Marijuana in Conn." data-lpos="trending-stories-module" href="https://www.nbcconnecticut.com/tag/marijuana/" class="site-header__trending-nav-item">Recreational Marijuana in Conn.</a>
					<a data-lid="Tokyo Olympics" data-lpos="trending-stories-module" href="/news/sports/tokyo-summer-olympics/" class="site-header__trending-nav-item">Tokyo Olympics</a>
					<a data-lid="Masks in CT: Where You Need a Mask" data-lpos="trending-stories-module" href="https://www.nbcconnecticut.com/news/local/masks-in-ct-where-you-wont-need-a-mask-and-where-you-do/2490008/" class="site-header__trending-nav-item">Masks in CT: Where You Need a Mask</a>
					<a data-lid="NBC LX" data-lpos="trending-stories-module" href="/lx/" class="site-header__trending-nav-item">NBC LX</a>
					<a data-lid="CT Live" data-lpos="trending-stories-module" href="/entertainment/ct-live/" class="site-header__trending-nav-item">CT Live</a>
					<a data-lid="Olympics News" data-lpos="trending-stories-module" href="https://www.nbcconnecticut.com/news/sports/tokyo-summer-olympics/let-the-tokyo-games-begin-how-to-sign-up-for-our-olympics-newsletter/2515944/" class="site-header__trending-nav-item">Olympics News</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="6096">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2535041" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header section-archive-header--has-partner"><div class="section-archive-header--text-wrap"><a href="/news/business/money-report/"><div class="section-archive-header__category section-archive-header__category--no-desc"><h1>Money Report</h1></div><div class="section-archive-header__category-partnership">
					<span class="partner-text">In partnership with</span>
					<span class="image-wrap"><img loading="lazy" src="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/src/images/nbc-cnbc-logo.png" alt="CNBC" /></span>
					</div></div></a></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcconnecticut.com/tag/business/">Business</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Stocks Making the Biggest Moves Midday: Blackstone, DiDi, Netgear and More	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Maggie Fitzgerald, CNBC							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-07-22T16:25:46-04:00">Published 29 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-07-22T12:38:30-04:00">Updated 16 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-midday-blackstone-didi-netgear-and-more%2F2535041%2F&#038;Stocks%20Making%20the%20Biggest%20Moves%20Midday%3A%20Blackstone%2C%20DiDi%2C%20Netgear%20and%20More?_osource=db_npd_nbc_wvit_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Stocks%20Making%20the%20Biggest%20Moves%20Midday%3A%20Blackstone%2C%20DiDi%2C%20Netgear%20and%20More&#038;url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-midday-blackstone-didi-netgear-and-more%2F2535041%2F?_osource=db_npd_nbc_wvit_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Stocks%20Making%20the%20Biggest%20Moves%20Midday%3A%20Blackstone%2C%20DiDi%2C%20Netgear%20and%20More%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-midday-blackstone-didi-netgear-and-more%2F2535041%2F?_osource=db_npd_nbc_wvit_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			srcset="https://media.nbcconnecticut.com/2021/07/106100776-1567000466217gettyimages-1155888373.jpeg?quality=85&amp;strip=all&amp;fit=4000%2C2667&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcconnecticut.com/2021/07/106100776-1567000466217gettyimages-1155888373.jpeg?quality=85&amp;strip=all&amp;fit=4000%2C2667&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcconnecticut.com/2021/07/106100776-1567000466217gettyimages-1155888373.jpeg?quality=85&amp;strip=all&amp;fit=4000%2C2667&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcconnecticut.com/2021/07/106100776-1567000466217gettyimages-1155888373.jpeg?quality=85&amp;strip=all&amp;fit=4000%2C2667&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcconnecticut.com/2021/07/106100776-1567000466217gettyimages-1155888373.jpeg?quality=85&amp;strip=all&amp;fit=4000%2C2667&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcconnecticut.com/2021/07/106100776-1567000466217gettyimages-1155888373.jpeg?quality=85&amp;strip=all&amp;fit=4000%2C2667&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcconnecticut.com/2021/07/106100776-1567000466217gettyimages-1155888373.jpeg?quality=85&amp;strip=all&amp;fit=4000%2C2667&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcconnecticut.com/2021/07/106100776-1567000466217gettyimages-1155888373.jpeg?quality=85&amp;strip=all&amp;fit=4000%2C2667&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcconnecticut.com/2021/07/106100776-1567000466217gettyimages-1155888373.jpeg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
			<figcaption>
							<cite>Geert Vanden Wijngaert | Bloomberg | Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;Blackstone Group office in Luxembourg.&lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<p><em>Check out the companies making headlines in midday trading.</em></p>

<p><a href="https://www.cnbc.com/quotes/DIDI&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106915153">DiDi</a> – The Chinese ride-hailing giant's shares shed more than 9% after Bloomberg News reported that Beijing is <a href="https://www.cnbc.com/2021/07/22/didi-shares-drop-on-report-china-is-planning-unprecedented-penalties.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106915153">considering harsh penalties</a> from a massive fine to even a forced delisting after its IPO last month. DiDi shares have fallen about 25% since its initial public offering at the end of June amid the regulatory pressure. China is conducting a cybersecurity review on the company after alleging that Didi had illegally collected users' data.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Download our mobile app for <a href="https://apps.apple.com/us/app/nbc-connecticut/id331803452">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcconnecticut.android&amp;hl=en_US">Android</a> to get alerts for local breaking news and weather.</blockquote>
</div>
</div>

<p><a href="https://www.cnbc.com/quotes/BX&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106915153">Blackstone Group</a> — Shares of the investment firm jumped over 4% after Blackstone beat estimates on the top and bottom lines for the second quarter. The company reported 82 cents in earnings per share on $2.12 billion in revenue, with total assets under management rising 21% year over year. Analysts surveyed Refinitiv were looking for 78 cents in earnings per share and $1.84 billion in revenue. </p>
<div class="recirc-module">
	<h3 class="recirc__heading">Money Report</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Biden Administration Aims to Rein in Abusive Non-Compete Agreements" href="https://www.nbcconnecticut.com/news/business/money-report/biden-administration-aims-to-rein-in-abusive-non-compete-agreements/2535058/">
							<img class="post__image" srcset="https://media.nbcconnecticut.com/2021/07/106915254-1626969931367-gettyimages-1327856366-058a7956_2021070921315821.jpeg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcconnecticut.com/2021/07/106915254-1626969931367-gettyimages-1327856366-058a7956_2021070921315821.jpeg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcconnecticut.com/2021/07/106915254-1626969931367-gettyimages-1327856366-058a7956_2021070921315821.jpeg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcconnecticut.com/2021/07/106915254-1626969931367-gettyimages-1327856366-058a7956_2021070921315821.jpeg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Joe Biden" class="post__tag" href="https://www.nbcconnecticut.com/tag/joe-biden/">Joe Biden</a>
																			<span class="post__date post__date--has-category">
								16 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Biden Administration Aims to Rein in Abusive Non-Compete Agreements" class="post__title--link" href="https://www.nbcconnecticut.com/news/business/money-report/biden-administration-aims-to-rein-in-abusive-non-compete-agreements/2535058/">
								Biden Administration Aims to Rein in Abusive Non-Compete Agreements							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Chipotle, Starbucks and Domino&#039;s Stocks Hit All-Time Highs as Investors Shrug Off Delta Variant" href="https://www.nbcconnecticut.com/news/business/money-report/chipotle-starbucks-and-dominos-stocks-hit-all-time-highs-as-investors-shrug-off-delta-variant/2535036/">
							<img class="post__image" srcset="https://media.nbcconnecticut.com/2021/07/102304028-IMG_2990.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcconnecticut.com/2021/07/102304028-IMG_2990.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcconnecticut.com/2021/07/102304028-IMG_2990.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcconnecticut.com/2021/07/102304028-IMG_2990.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Business" class="post__tag" href="https://www.nbcconnecticut.com/tag/business/">Business</a>
																			<span class="post__date post__date--has-category">
								28 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Chipotle, Starbucks and Domino&#039;s Stocks Hit All-Time Highs as Investors Shrug Off Delta Variant" class="post__title--link" href="https://www.nbcconnecticut.com/news/business/money-report/chipotle-starbucks-and-dominos-stocks-hit-all-time-highs-as-investors-shrug-off-delta-variant/2535036/">
								Chipotle, Starbucks and Domino&#039;s Stocks Hit All-Time Highs as Investors Shrug Off Delta Variant							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p><a href="https://www.cnbc.com/quotes/LUV&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106915153">Southwest Airlines</a> — The airline's shares dipped more than 4% despite posting a second-quarter profit after getting federal aid. Excluding special items, the airline posted a wider loss than analysts expected. The Dallas-based airline's sales rose nearly 300% from a year earlier to to $4 billion. That was still down 32% from $5.9 billion during the same time in 2019. Net income for the second quarter totaled $348 million, compared with a $915 million loss a year earlier. The airline also warned about higher fuel prices and costs related to bringing back employees from voluntary leave in the current quarter.</p>

<p><a href="https://www.cnbc.com/quotes/NTGR&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106915153">Netgear</a> –  Shares of the computer equipment maker tumbled more than 10% after the company reported lower than expected sales and revenue for its latest quarter. Netgear said supply chain constraints and factory closures due to the pandemic weighed on its performance. The company also gave guidance that fell short of analyst forecasts. </p>

<p><a href="https://www.cnbc.com/quotes/CROX&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106915153">Crocs</a> — Shares of Crocs jumped over 5% after the shoemaker reported blowout <a href="https://www.cnbc.com/2021/07/22/crocs-crox-q2-2021-earnings.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106915153">second-quarter earnings</a>. The company posted quarterly adjusted earnings of $2.23 earnings per share versus $1.60 expected, according to Refinitiv. Crocs also reported record revenue of $640.8 million. The shoemaker raised its full-year guidance amid strong demand.</p>

<p><a href="https://www.cnbc.com/quotes/LVS&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106915153">Las Vegas Sands</a> — The casino giant's share price dipped more than 3% after the company missed analysts' expectations during the second quarter. Las Vegas Sands reported a loss of 26 cents per share excluding items on revenue of $1.17 billion. Analysts surveyed by Refinitiv were expecting a loss of 16 cents per share on $1.41 billion in revenue.</p>

<p><a href="https://www.cnbc.com/quotes/WHR&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106915153">Whirlpool</a> — Whirlpool's stock slid about 1.5% despite the company beating top and bottom line estimates during the second quarter. Whirlpool earned $6.64 per share on an adjusted basis, which was ahead of the expected $5.90, according to estimates from Refinitiv. Revenue also exceeded expectations, and the company raised its full-year guidance.</p>

<p><a href="https://www.cnbc.com/quotes/ULVR-GB&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106915153">Unilever</a> – Unilever shares fell about 5% despite a better-than-expected earnings report for the second quarter. The consumer products giant said that an increase in commodity costs would hurt its full-year profit margins.</p>

<p><a href="https://www.cnbc.com/quotes/MDH&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106915153">MDH Acquisition Corp.</a> — Shares of the black-check company rose 1.7% in midday trading following an announcement that Olive.com and PayLink Direct will merge with MDH to form a new publicly traded company. Olive.com — an online vehicle payment and protection platform — will be listed on the NYSE under the ticker "OLV."</p>

<p><a href="https://www.cnbc.com/quotes/DHI&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106915153">D.R. Horton</a> — Shares of the homebuilder dropped 2.3% despite beating on the top and bottom lines of its quarterly results. D.R. Horton earned $3.06 per share on revenue of $7.28 billion. Analysts expected earnings of $2.81 per share on revenue of $7.19 billion, according to Refinitiv.</p>

<p><a href="https://www.cnbc.com/quotes/UNP&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106915153">Union Pacific</a> – The railroad stock jumped 1.4% after the company reported better-than-expected quarterly earnings. Union Pacific posted an EPS of $2.72 for the second quarter, ahead of a FactSet estimate of $2.55 per share. Revenue also came in above expectations.</p>

<p><em>— with reporting from CNBC's Yun Li, Jesse Pound, Pippa Stevens and Hannah Miao.</em></p>

					<div class='cnbc_recirc'>
							<h3>Also on CNBC</h3>
							<ul>
							<li><a href='https://www.cnbc.com/2021/07/22/jpmorgan-economist-says-theres-a-significant-chance-powell-could-be-out-as-fed-chairman.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=106915153' target='_blank'>JPMorgan economist sees &#039;significant chance&#039; Powell could be out as Fed chairman</a></li>
							<li><a href='https://www.cnbc.com/2021/07/22/stocks-making-the-biggest-moves-premarket-netgear-unilever-whirlpool-crocs-more.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=106915153' target='_blank'>Stocks making the biggest moves premarket: Netgear, Unilever, Whirlpool, Crocs</a></li>
							<li><a href='https://www.cnbc.com/2021/07/21/stocks-making-the-biggest-moves-after-hours-las-vegas-sands-csx-more.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=106915153' target='_blank'>Stocks making the biggest moves after hours: Las Vegas Sands, CSX &amp; more</a></li>
							</ul>
							<div class='cnbc-cta'>
							<div class='cnbc-first'>
							<a href='https://www.youtube.com/cnbc' target='_blank'><img src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/src/images/cnbc-cta-youtube.png' alt='Subscribe to the CNBC YouTube Channel' /><span>Subscribe to the CNBC YouTube Channel</span></a>
							</div>
							<div>
							<a href='https://www.cnbc.com/sign-up-for-cnbc-newsletters/' target='_blank'><img src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/src/images/cnbc-cta-squawk-box.png' alt='Morning Squawk Newsletter' /><span>Morning Squawk Newsletter</span></a>
							</div>
							</div>
							</div>				</div>
							<div class="article-copyright">Copyright CNBCs - CNBC</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcconnecticut.com/tag/business/">Business</a><a class="article-tags__tag" href="https://www.nbcconnecticut.com/tag/economy/">Economy</a><a class="article-tags__tag" href="https://www.nbcconnecticut.com/tag/markets/">markets</a><a class="article-tags__tag" href="https://www.nbcconnecticut.com/tag/finance/">finance</a><a class="article-tags__tag" href="https://www.nbcconnecticut.com/tag/stocks/">stocks</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-midday-blackstone-didi-netgear-and-more%2F2535041%2F&#038;Stocks%20Making%20the%20Biggest%20Moves%20Midday%3A%20Blackstone%2C%20DiDi%2C%20Netgear%20and%20More?_osource=db_npd_nbc_wvit_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Stocks%20Making%20the%20Biggest%20Moves%20Midday%3A%20Blackstone%2C%20DiDi%2C%20Netgear%20and%20More&#038;url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-midday-blackstone-didi-netgear-and-more%2F2535041%2F?_osource=db_npd_nbc_wvit_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Stocks%20Making%20the%20Biggest%20Moves%20Midday%3A%20Blackstone%2C%20DiDi%2C%20Netgear%20and%20More%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-midday-blackstone-didi-netgear-and-more%2F2535041%2F?_osource=db_npd_nbc_wvit_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
			<div
			id="mobile-native-below-article"
			data-react-component="NativeSponsor"
			data-title="Native Sponsor"
			data-include-sponsored="true"
			data-beforetext="Presented By"
		>
		</div>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_423" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_423', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Hartford, CT"></div>
	<a class="weather-module__conditions" href="https://www.nbcconnecticut.com/weather/">
		<div data-react-component="IframeConditions" data-location="6096"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_273" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_273', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_827" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_827', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1770517932" class="module-civicScience" data-tgtid="1f68dd5f-a75a-70f4-2df8-00eacbc47222"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_286" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_286', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_681" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_681', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_985" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_985', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcconnecticut.com/" class="site-footer__logo">
					<img
						src="https://media.nbcconnecticut.com/2021/04/CT@3x.png?fit=216%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Connecticut"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCConnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcconnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcconnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2175766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2175766"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2175709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2175709"><a href="https://www.nbcconnecticut.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2175710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2175710"><a href="https://www.nbcconnecticut.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1942066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942066"><a href="https://publicfiles.fcc.gov/tv-profile/wvit/">WVIT Public Inspection File</a></li>
<li id="menu-item-2352475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2352475"><a href="https://www.nbcconnecticut.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1942067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942067"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Connecticut/">Privacy Policy</a></li>
<li id="menu-item-2154770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154770"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Connecticut/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1942081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942081"><a href="https://www.nbcconnecticut.com/wvit-employment-information/">WVIT Employment Information</a></li>
<li id="menu-item-1942080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942080"><a href="https://www.nbcconnecticut.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1942069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942069"><a href="mailto:WVITViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1942079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942079"><a href="https://www.nbcconnecticut.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2305921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2305921"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Connecticut">CA Notice</a></li>
<li id="menu-item-1942068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942068"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcconnecticut.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "business";
			_sf_async_config.authors  = "Maggie Fitzgerald, CNBC";
			_sf_async_config.title    = "Stocks Making the Biggest Moves Midday: Blackstone, DiDi, Netgear and More";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2535041' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-wvit\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcconnecticut.com/news/business/money-report/stocks-making-the-biggest-moves-midday-blackstone-didi-netgear-and-more/2535041/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcconnecticut.com/">
					<img
						src="https://media.nbcconnecticut.com/2021/04/CT@3x.png?fit=216%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Connecticut"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcconnecticut.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Top Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/top-video-ott/">
					Top Video				</a>
							<a data-lid="CT COVID Vaccine Latest" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/covid-vaccine/">
					CT COVID Vaccine Latest				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Only in Connecticut" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/only-in-connecticut/">
					Only in Connecticut				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Sign Up For School Closing Text Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://my.textcaster.com/asa/1775">
					Sign Up For School Closing Text Alerts				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Connecticut In Color" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/connecticut-in-color/">
					Connecticut In Color				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="CT Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/ct-live/">
					CT Live				</a>
							<a data-lid="Kids Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/kids-connection/">
					Kids Connection				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Dog House" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/dog-house/">
					Dog House				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Connect To Healthier" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/connecttohealthier/">
					Connect To Healthier				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCConnecticut" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcconnecticut" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcconnecticut" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcconnecticut.com/_static/??-eJydzE0OwiAQQOELWaAtwrAw3sB4BRiHSMJPU6Yab29deABdv5dPPpcBW2WqLPlOhbqsAYfOnlOrEnP6lLClfJPYuyyt87UtW/armBR5G120TkMcYZ4AtCipin08yB/h2BrTKsj5GH0kVBiihbDb0/9mfrWNL/4hKLgxGETl9XxUQEqj+bLnchrNZMAZsPAG+ANe4w==' type='text/css' media='all' />
<script src='https://www.nbcconnecticut.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/i18n.min.js?ver=772b1b30d38ec9ba77ae8ae1a39b232a' id='wp-i18n-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/url.min.js?ver=961fb5d5da74eb34194394dfed1abce3' id='wp-url-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/hooks.min.js?ver=fd4cfce4ee6f38b4c8fb837fa537df14' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/common.2971708f4b87f714d658.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/global.ee246e7ada82d6eeed09.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/article.9d9b8287b95a4c7f5b16.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/analytics.c1634820536a16632c64.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.5' id='sharethrough-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.fbecc9b3c34c4c72b2c5.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.276edabb7c307347f121.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-109265750698089.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/mostPopular.612ce2b8680af2464a4c.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202129.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596134',post:'2535041',tz:'-4',srv:'www.nbcconnecticut.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596134', '2535041' ]);
</script>

</body>
</html>
