
<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name="viewport" content="width=1140, user-scalable=yes"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><meta http-equiv="imagetoolbar" content="false"><meta name="robots" content="noodp,noydir" /><meta property="fb:app_id" content="81242742459" /><meta property="og:type" content="article" dan4/><meta property="og:site_name" content="NBC Connecticut" /><meta property="og:description" content="Emergency crews in New Haven responded to at least 76 overdoses on the synthetic drug K2 between Tuesday night and Wednesday and another five incidents early Thursday morning that appeared to be similar." /><meta property="og:title" content="79 K2 Overdoses Reported in New Haven" /><meta property="og:url" content="http://www.nbcconnecticut.com/news/local/Police-Investigating-Several-Overdoses-on-New-Haven-Green-in-Last-12-Hours--490923131.html"/><meta property="og:image" content="https://media.nbcconnecticut.com/images/1200*675/New+Haven+police+on+New+Haven+Green.jpg" /><meta property="article:publisher" content="http://www.facebook.com/NBCConnecticut" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcconnecticut" /><meta name="twitter:creator" content="@nbcconnecticut" /><meta name="twitter:url" content="http://www.nbcconnecticut.com/news/local/Police-Investigating-Several-Overdoses-on-New-Haven-Green-in-Last-12-Hours--490923131.html" /><meta name="twitter:title" content="79 K2 Overdoses Reported in New Haven" /><meta name="twitter:description" content="Emergency crews in New Haven responded to at least 76 overdoses on the synthetic drug K2 between Tuesday night and Wednesday and another five incidents early Thursday morning that appeared to be similar." /><meta name="twitter:image" content="https://media.nbcconnecticut.com/images/1200*675/New+Haven+police+on+New+Haven+Green.jpg?ak=bc" /><meta http-equiv="last-modified" content="2018-08-16@08:38:28 PDT" /><meta property="fb:pages"content="53587699329"><meta name="tp:preferredRuntimes" content="Universal,HTML5" /><meta name="tp:preferredFormats" content="m3u,mpeg4,webm,ogg,flv,F4M"><meta name="keywords" content="local news, connecticut news, ct   news, breaking news, new haven news, hartford news, westport news 
"><link rel="shortcut icon" href="https://media.nbcconnecticut.com/designimages/favicon-har.ico"><script type="text/javascript">
var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);
if(win7ie) {
    var allMetaElements = document.getElementsByTagName('meta');
    for (var i=0; i<allMetaElements.length; i++) {
      if (allMetaElements[i].getAttribute("name") == "tp:preferredRuntimes") {
         allMetaElements[i].setAttribute('content', "Flash,HTML5");
         break;
      }
    }
}
// Stop older versions of IE from choking on calls to the console.
if(typeof console == "undefined") {

    console = {};
    console.log = function(msg) {
    // fail silently
    }

    console.warn = function(msg) {
    // fail silently
    }

    console.error = function(msg) {
    // fail silently
    }

    console.info = function(msg) {
    // fail silently
    }

}
</script><script type="text/javascript">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</script><script src="//www.nbcconnecticut.com/includes/ads.js?r=-537853966" type="text/javascript"></script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1497632700532728');
    fbq('track', "ViewContent");
    fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1497632700532728&ev=PageView&noscript=1"
    /></noscript><!-- End Facebook Pixel Code --><script type="text/javascript">
    var __csMarketIDValue = "1770517932";
    var __csMarketKeyValue = "1f68dd5f-a75a-70f4-2df8-00eacbc47222";
  </script><script>
  var activateSharethrough = false;
  var shareThroughDesktopKey;
  var shareThroughMobileKey;
                var activateSharethrough = true;
      
 var shareThroughDesktopKey = "Kuv53yuHad6q9dfNSqwSfMdx";
 var shareThroughMobileKey = "dcWZtNQ7vYMuepAJLHBsi6Am";
      </script><script>
  var directSoldStyles = true;
  </script><script>
var fakeLoadMore = true;
</script><title>At Least 76 K2 Overdoses Reported in New Haven  - NBC Connecticut</title><link rel="amphtml" href="https://www.nbcconnecticut.com/news/local/Police-Investigating-Several-Overdoses-on-New-Haven-Green-in-Last-12-Hours--490923131.html?amp=y"><link rel="canonical" href="https://www.nbcconnecticut.com/news/local/Police-Investigating-Several-Overdoses-on-New-Haven-Green-in-Last-12-Hours--490923131.html" /><meta name="sailthru.type" content="article" /><meta name="sailthru.description" content="Emergency crews in New Haven responded to at least 76 overdoses on the synthetic drug K2 between Tuesday night and Wednesday and another five incidents early Thursday morning that appeared to be similar." /><meta name="description" content="Emergency crews in New Haven responded to at least 76 overdoses on the synthetic drug K2 between Tuesday night and Wednesday and another five incidents early Thursday morning that appeared to be similar." /><meta itemprop="description" content="Emergency crews in New Haven responded to at least 76 overdoses on the synthetic drug K2 between Tuesday night and Wednesday and another five incidents early Thursday morning that appeared to be similar."><meta name="sailthru.tags" content="New Haven, laced K2 drug overdoses, drug overdoses on New Haven Green, opiod" /><meta name="keywords" content="New Haven, laced K2 drug overdoses, drug overdoses on New Haven Green, opiod" /><meta name="news_keywords" content="New Haven, laced K2 drug overdoses, drug overdoses on New Haven Green, opiod"><meta itemprop="keywords" content="New Haven, laced K2 drug overdoses, drug overdoses on New Haven Green, opiod"/><meta itemprop="name" content="At Least 76 K2 Overdoses Reported in New Haven"><meta name="sailthru.title" content="At Least 76 K2 Overdoses Reported in New Haven" /><meta name="title" content="At Least 76 K2 Overdoses Reported in New Haven" /><meta property="title" content="At Least 76 K2 Overdoses Reported in New Haven"/><link rel="image_src" href="https://media.nbcconnecticut.com/images/133*75/New+Haven+police+on+New+Haven+Green.jpg" /><meta itemprop="image" content="https://media.nbcconnecticut.com/images/133*75/New+Haven+police+on+New+Haven+Green.jpg"/><link rel="stylesheet" href="//www.nbcconnecticut.com/templates/nbc_global_styles.css?r=-1758104360" type="text/css" /><script type="text/javascript">
    var thisIsAGalleryPage = false;
  </script><script src="//www.nbcconnecticut.com/includes/third_party_plugins.js?r=1806176154" type="text/javascript"></script><script>
    var __mpsPlatform = "desktop";
        var mpscall = {
      "site"            : "local-web",
      "type"            : "Article",
      "content_id"      : "490923131",
      "cag[station]"    : "OTS",
      "cag[callLetter]" : "WVIT",
      "cag[feature]"    : "Connecticut",
      "cag[region]"     : "Hartford",
      "cag[sensitive]"  : "false",
      "field[source]"   : nbc.referrer,
            "cag[tags]"       : "laced K2 drug overdoses|New Haven|drug overdoses on New Haven Green|opiod ",
      "cag[platform]"   : __mpsPlatform,
              "cag[stationtype]": "nbc"
          }
    var mpsopts = {
      "host":"mps.nbcuni.com",
      "updatecorrelator":true
    }
    var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
  </script><script type="text/javascript">
    // mmModule is now deprecated, do not add to object.
    mmModule = {}
    mmModule.omni = "nbcuotsdivisiontotal,nbcuotsconnecticuttotal";
    nbc.omniture.suite = "nbcuotsdivisiontotal,nbcuotsconnecticuttotal";
  </script><script language="JavaScript">
                  s_linkInternalFilters="javascript:,nbcconnecticut.com,media.nbcconnecticut.com,events.nbcconnecticut.com,tsn.nbcconnecticut.com,autos.nbcconnecticut.com";
var nbcu_account="nbcuotsdivisiontotal,nbcuotsconnecticuttotal";
var nbcu_prop8 ="nbc";
var nbcu_prop9 ="HAR";
var nbcu_prop10 ="WVIT";        nbc.callLetters = "WVIT";
    nbc.contentType = "";
  </script><script src="//www.nbcconnecticut.com/includes/VisitorAPI.js?r=-1098718195" type="text/javascript"></script><script src="//www.nbcconnecticut.com/includes/ots_dil.js?r=-1331500469" type="text/javascript"></script><script src="//www.nbcconnecticut.com/includes/AppMeasurement.js?r=-1844804377" type="text/javascript"></script><script src="//www.nbcconnecticut.com/includes/nbc_global_common.js?r=-748994356" type="text/javascript"></script><script src="//www.nbcconnecticut.com/includes/nbc_common_init.js?r=1680398388" type="text/javascript"></script><!-- Load the PDK from a relative domain --><script type="text/javascript" src="//www.nbcconnecticut.com/assets/pdk587/pdk/tpPdk.js"></script><script src="//www.nbcconnecticut.com/includes/video_caption_overlay_proof.js?r=1930995600" type="text/javascript"></script><script src="//www.nbcconnecticut.com/includes/nbc_global_pws.js?r=-2024343032" type="text/javascript"></script><script>
    randomValue = "&rndm=" + Math.random()*10000000000000000;
    if ((U.readCookie("zipCode") && U.readCookie("zipCode") !== "") || U.readCookie("pwsSetDefault") !== null ) {
      if(U.readCookie("pwsSetDefault") !== null) {
        weatherZipCode = JSON.parse(U.readCookie("pwsSetDefault")).zip;
      } else {
        weatherZipCode =  U.readCookie("zipCode");
      }
      var marketZipCode = "06096"
          } else {
      weatherZipCode = "06096";
    }
    nbc.gptParams.pageData.zipcode = (readCookie("adZipCode")) ? readCookie("adZipCode") : weatherZipCode;
    nbc.weather= {
      validatedZip: "",
      adZipCode: weatherZipCode
    };

    var showLeaderboardAd = true;
  </script><script type="text/javascript">
    //<![CDATA[
    var videoAdContentGroup = "${videoAdContentGroup}";
    var videoadSiteKey =  "har";
    var partnerID = "522472";
    var nbcfacebook = {
      connected: "no"
    };
                                        var _sf_startpt=(new Date()).getTime()
    // random number for ads
    var randDARTNumber=0;
    function genSetRandDARTNumber() {
      randDARTNumber = Math.round(Math.random()*1000000000000);
    }
    genSetRandDARTNumber();
    //]]></script><script type="text/javascript">
    // Get Cookie Value
    function getPartnerCookieValue (cookieName) {
       var exp = new RegExp (escape(cookieName) + "=([^;]+)");
       if(exp.test (document.cookie + ";")) {
          exp.exec (document.cookie + ";");
          return unescape(RegExp.$1);
       }
    }
    // Write Cookie
    function writePartnerCookie (CookieName, CookieValue, periodType, offset) {
       var expireDate = new Date ();
       offset = offset / 1;
       var myPeriodType = periodType;
       switch (myPeriodType.toLowerCase()) {
          case "years":
             var year = expireDate.getYear();
             // Note some browsers give only the years since 1900, and some since 0.
             if (year < 1000) year = year + 1900;
             expireDate.setYear(year + offset);
          break;
          case "months":
             expireDate.setMonth(expireDate.getMonth() + offset);
          break;
          case "days":
             expireDate.setDate(expireDate.getDate() + offset);
          break;
          case "hours":
             expireDate.setHours(expireDate.getHours() + offset);
          break;
          case "minutes":
             expireDate.setMinutes(expireDate.getMinutes() + offset);
          break;
          default:
             // alert ("Invalid periodType parameter for writePartnerCookie()");
          break;
       }
       try{
          document.cookie = escape(CookieName ) + "=" + escape(CookieValue) + "; expires=" + expireDate.toGMTString() + "; path=/";
                 }catch(e){
                 }
       try{
          document.cookie = "partnerSessionCookie=xfinity; path=/";
                 }catch(ee){
                 }
    }
    </script><script type="text/javascript">
        function checkPartnerCookie () {
          if(getPartnerCookieValue("partnerCookie")=="xfinity" && getPartnerCookieValue("partnerSessionCookie")=="xfinity"){
            document.write('<scr'+'ipt src="//secure.xfinity.com/shared/js-api/polaris_vendor_iframes.js?signin=false&profile=nbc&ft=true&id=xfinityNavBar&locale=en"></scr'+'ipt>');// new header (includes footer)
            $(document).ready(function(){
              $('body').addClass('xfinity');
            });
            xfinityOmniValue = "xfinity";// referenced in nbc_tracking_revamped
          }
        }
       var xfinityOmniValue = "";
        checkPartnerCookie();
       </script><script src="//www.nbcconnecticut.com/includes/nbc_global_rr.js?r=-696152606" type="text/javascript"></script><script type="text/javascript">
    var disableDownloadApp = false;
      </script><script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script><script type="text/javascript">
      var nbcinfoTools = nbcinfoTools || new nbc.tools('nbcinfoTools');
      nbcinfoTools.iframeChatter();
    </script><link rel="stylesheet" href="//www.nbcconnecticut.com/templates/jquery.fancybox-1.3.4.css?r=954862844" type="text/css" /><meta name="taboola_lead" content="video"><script type="text/javascript">
        window._taboola = window._taboola || [];
                  _taboola.push({article:'490923131', tracking:'_osource=taboola-recirc'});
                !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nbcots-network/loader.js');
      </script><script>
      window._newsroom = window._newsroom || [];
            !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wvit/newsroom.js');
    </script><script src="//native.sharethrough.com/assets/sfp.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script><script>Sailthru.init({ customerId: '757cc89c051f4552fa5708e6f3b93a01' });</script><script async src="//js-sec.indexww.com/ht/p/186439-109265750698089.js"></script></head><body id="article" class="article-har  har news   nbc "><div id="adTransitionalContainer"></div><script type="text/javascript">
    //must have for commenting
    var nbcfacebook = {
      connected: "no"
    };
  </script><script>
      function callTransitional() {
        window.location.href = nbc.fullDomain + '/transitional_ad/transitional_ad.html';
      }
    </script><div class="site-header-wrapper"><div class="site-header"><!-- navbarClass: nav-landing --><div class="navbar nav-landing"><div class="navbar-container"><div class="row"><div class="col--2"><div class="brand"><a target="_parent" href="/" name="&lpos=section navigation&lid=logo" data-lpos="section navigation" data-lid="logo"><img src="//media.nbcmiami.com/designimages/logo_ct_2x.png" alt="logo_ct_2x" /></a></div></div><div class="col--14"><ul class="nav-sections"><li class="nav-section Home"><a target="_parent" class="nav-section-title " href="/" alt="Home" lid=Home" data-lid="Home">Home</a></li><li class="nav-section News"><a target="_parent" class="nav-section-title nav-selected" href="/news" alt="News" lid=News" data-lid="News">News</a><div class="subnav-large-container"><div class="subnav-section-landing"><ul><li><a target="_parent" href="/news/local/" alt="Local"  data-lpos="subsection navigation" data-lid="Local">Local</a></li><li><a target="_parent" href="https://www.nbcconnecticut.com/video/" alt="Top Video"  data-lpos="subsection navigation" data-lid="Top Video">Top Video</a></li><li><a target="_parent" href="/news/national-international/" alt="U.S. & World"  data-lpos="subsection navigation" data-lid="U.S. & World">U.S. & World</a></li><li><a target="_parent" href="https://www.nbcconnecticut.com/news/local/Decision-2018-Connecticut-Election-Governor-Politics-481932191.html" alt="Decision 2018"  data-lpos="subsection navigation" data-lid="Decision 2018">Decision 2018</a></li><li><a target="_parent" href="/news/politics/Donald-Trump-Transition-Presidency-404991195.html" alt="Trump Administration"  data-lpos="subsection navigation" data-lid="Trump Administration">Trump Administration</a></li><li><a target="_parent" href="https://www.nbcconnecticut.com/news/local/NBC-Supporting-Our-Schools-428694533.html" alt="Supporting Our Schools"  data-lpos="subsection navigation" data-lid="Supporting Our Schools">Supporting Our Schools</a></li><li><a target="_parent" href="/news/sports/" alt="Sports"  data-lpos="subsection navigation" data-lid="Sports">Sports</a></li><li><a target="_parent" href="https://www.nbcconnecticut.com/news/local/NBC-Connecticut-Takes-Flight-with-DroneRanger-434086933.html" alt="DroneRanger"  data-lpos="subsection navigation" data-lid="DroneRanger">DroneRanger</a></li><li><a target="_parent" href="/news/local/Clear-The-Shelters-Animal-Adoption-Dogs-Cats-Pets-Event-NBC-Telemundo-315502721.html" alt="Clear the Shelters"  data-lpos="subsection navigation" data-lid="Clear the Shelters">Clear the Shelters</a></li><li><a target="_parent" href="/news/sports/Hartford-Yard-Goats-Baseball-Team-NBC-Connecticut-418228213.html" alt="Yard Goats"  data-lpos="subsection navigation" data-lid="Yard Goats">Yard Goats</a></li><li><a target="_parent" href="/news/weird/" alt="Weird"  data-lpos="subsection navigation" data-lid="Weird">Weird</a></li></ul></div></div></li><li class="nav-section Weather"><a target="_parent" class="nav-section-title " href="/weather" alt="Weather" lid=Weather" data-lid="Weather">Weather</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/weather/" alt="Forecast"data-lpos="subsection hover" data-lid="Forecast">Forecast</a></li><li><a target="_parent" href="/weather/maps/" alt="Maps & Radar"data-lpos="subsection hover" data-lid="Maps & Radar">Maps & Radar</a></li><li><a target="_parent" href="/weather/severe-weather-alerts" alt="Weather Alerts"data-lpos="subsection hover" data-lid="Weather Alerts">Weather Alerts</a></li><li><a target="_parent" href="/weather/school-closings" alt="School Closing Alerts"data-lpos="subsection hover" data-lid="School Closing Alerts">School Closing Alerts</a></li><li><a target="_parent" href="http://www.nbcconnecticut.com/weather/stories/Ryan-Hanrahan-Radar-First-Alert-Weather-NBC-Connecticut-Snow-Storms-Thunder-Tornado-Rain-Forecast-401554336.html" alt="On Ryan's Radar"data-lpos="subsection hover" data-lid="On Ryan's Radar">On Ryan's Radar</a></li><li><a target="_parent" href="/weather/stories/" alt="Weather Stories"data-lpos="subsection hover" data-lid="Weather Stories">Weather Stories</a></li><li><a target="_parent" href="https://www.nbcconnecticut.com/news/local/Meet-Snow-Monster-NBC-CTs-New-Exclusive-Weather-Vehicle-First-Alert-Snow-Closings-Road-Conditions-461066163.html" alt="Snow Monster"data-lpos="subsection hover" data-lid="Snow Monster">Snow Monster</a></li></ul></div></li><li class="nav-section NBC CT Investigates"><a target="_parent" class="nav-section-title " href="/investigations" alt="NBC CT Investigates" lid=NBC CT Investigates" data-lid="NBC CT Investigates">NBC CT Investigates</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/investigations" alt="NBC CT Investigates"data-lpos="subsection hover" data-lid="NBC CT Investigates">NBC CT Investigates</a></li><li><a target="_parent" href="https://www.nbcconnecticut.com/multimedia/At-Price-Investigation-480837731.html" alt="'At a Price' Investigation"data-lpos="subsection hover" data-lid="'At a Price' Investigation">'At a Price' Investigation</a></li><li><a target="_parent" href="/troubleshooters/NBC-Connecticut-Responds-365454081.html" alt="NBC CT Responds"data-lpos="subsection hover" data-lid="NBC CT Responds">NBC CT Responds</a></li></ul></div></li><li class="nav-section Entertainment"><a target="_parent" class="nav-section-title " href="/entertainment" alt="Entertainment" lid=Entertainment" data-lid="Entertainment">Entertainment</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/entertainment/entertainment-news" alt="Entertainment News"data-lpos="subsection hover" data-lid="Entertainment News">Entertainment News</a></li><li><a target="_parent" href="/entertainment/the-scene" alt="The Scene"data-lpos="subsection hover" data-lid="The Scene">The Scene</a></li><li><a target="_parent" href="https://www.nbcconnecticut.com/entertainment/CT-Live-NBC-Connecticut-CT-Lifestyle-Show-489907991.html" alt="CT LIVE!"data-lpos="subsection hover" data-lid="CT LIVE!">CT LIVE!</a></li><li><a target="_parent" href="https://www.nbcconnecticut.com/entertainment/entertainment-news/NBC-Daytime-272730461.html" alt="NBC CT Daytime"data-lpos="subsection hover" data-lid="NBC CT Daytime">NBC CT Daytime</a></li><li><a target="_parent" href="https://www.nbcconnecticut.com/on-air/as-seen-on/Taste-of-Today-Recipes.html" alt="Taste of Today"data-lpos="subsection hover" data-lid="Taste of Today">Taste of Today</a></li><li><a target="_parent" href="/the-scene/real-estate/George-To-The-Rescue-Home-Renovation-LX-137496358.html" alt="George to the Rescue"data-lpos="subsection hover" data-lid="George to the Rescue">George to the Rescue</a></li><li><a target="_parent" href="/on-air/shows/1st-Look-LXTV-Best-in-Food-Nightlife-Travel-167601135.html" alt="1st Look"data-lpos="subsection hover" data-lid="1st Look">1st Look</a></li><li><a target="_parent" href="/blogs/open-house/" alt="Open House"data-lpos="subsection hover" data-lid="Open House">Open House</a></li><li><a target="_parent" href="http://www.cozitv.com/" alt="COZI TV"data-lpos="subsection hover" data-lid="COZI TV">COZI TV</a></li></ul></div></li><li class="nav-section nav-more"><a target="_parent" class="nav-section-title" href="" name="&lpos=ellipsis hover&lid=ellipsis" data-lpos="ellipsis hover" data-lid="ellipsis"><div class="more-dropdown"></div></a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=ellipsis hover&lid=Traffic" data-lpos="ellipsis hover" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="http://www.nbcconnecticut.com/contact-us/community/" alt="Community" name="&lpos=ellipsis hover&lid=Community" data-lpos="ellipsis hover" data-lid="Community">Community</a></li><li><a target="_parent" href="/news/health/Connect-to-Healthier-338800432.html" alt="Health" name="&lpos=ellipsis hover&lid=Health" data-lpos="ellipsis hover" data-lid="Health">Health</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=ellipsis hover&lid=Contact Us" data-lpos="ellipsis hover" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="https://www.nbcconnecticut.com/contact-us/tv-listings" alt="TV Listings" name="&lpos=ellipsis hover&lid=TV Listings" data-lpos="ellipsis hover" data-lid="TV Listings">TV Listings</a></li></ul></div></li></ul></div><div class="col--8"><ul class="nav-small"><li class="nav-small-section nav-live-tv"><a target="_parent" href="/live" alt="Watch Live TV" class="nav-small-item" name="&lpos=Navigation - Watch Live TV&lid=Watch Live TV" data-lpos="Navigation - Watch Live TV" data-lid="Watch Live TV"><div class="watch-live-logo"></div></a><ul class="nav-small-sub"><li class="livetv">LIVE TV</li><li class="onnow">ON NOW</li><li><a target="_blank" href="/live" alt="Dateline NBC" name="&lpos=Navigation - Watch Live TV&lid=Dateline NBC" data-lpos="Navigation - Watch Live TV" data-lid="Dateline NBC"><div class="watch-live-key"></div><div class="watch-live-title">Dateline NBC</div><div class="play-grey-small"></div></a></li><li class="ondemand">ON DEMAND</li><li><a target="_blank" href="https://www.nbc.com/video" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=NBC on Demand" data-lpos="Navigation - Watch Live TV" data-lid="NBC on Demand"><div class="watch-live-key"></div><div class="watch-live-title">NBC on Demand</div><span class="desc">Watch the latest full episodes of your favorite NBC series anytime and anywhere.</span><div class="play-grey-small arrow"></div></a></li><li class="schedule"><a href="/contact-us/tv-listings/" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=Click for full schedule" data-lpos="Navigation - Watch Live TV" data-lid="Click for full schedule">Click for full schedule</a></li></ul></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-weather"><a target="_parent" href="/weather" alt="weather" class="nav-small-item" name="&lpos=section navigation&lid=weather bug" data-lpos="section navigation" data-lid="weather bug"><div class="nav-weather-condition"><div class="nav-weather-icon"><img src="//media.nbcconnecticut.com/designimages/ots_light_wx_103.png" alt="Overcast" /></div><div class="nav-weather-temp">72&deg;</div></div></a></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-connect non-duopoly"><a target="_parent" href="" class="nav-small-item"><div>Connect</div></a><div class="subnav-large-container"><div class="nav-connect-sub"><div class="connect-media"><div class="connect-social"><div class="connect-social-icons"><a target="_parent" href="http://twitter.com/nbcconnecticut" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://instagram.com/nbcconnecticut" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://www.facebook.com/NBCConnecticut" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa fa-facebook-official" aria-hidden="true"></i></a></div><div class="connect-subnav-title">Social Media</div></div><div class="connect-apps"><a target="_parent" href="/mobile" alt="mobile" name="&lpos=Navigation - Connect&lid=Mobile" data-lpos="Navigation - Connect" data-lid="Mobile"><div class="connect-apps-icon"><div class="connect-mobile"></div></div><div class="connect-subnav-title">Our Apps</div></a></div><div class="connect-email"><a target="_parent" href="/newsletters" alt="newsletters" name="&lpos=Navigation - Connect&lid=Newsletters" data-lpos="Navigation - Connect" data-lid="Newsletters"><div class="connect-email-icon"><div class="connect-newsletter"></div></div><div class="connect-subnav-title">Newsletters</div></a></div><div class="connect-ugc"><a target="_parent" href="/ugc" alt="ugc" name="&lpos=Navigation - Connect&lid=UGC" data-lpos="Navigation - Connect" data-lid="UGC"><div class="connect-ugc-icon"><i class="fa fa-camera"></i></div><div class="connect-subnav-title">
                                                  Send us Videos and Pictures
                                              </div></a></div><div class="connect-send"><a target="_blank" href="mailto:news@nbcconnecticut.com?body=Thanks%20for%20contacting%20NBC Connecticut.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20860-313-6300." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips"><div class="connect-apps-icon"><div class="connect-tips"></div></div><div class="connect-subnav-title">Send Tips</div></a></div></div><div class="connect-responds"><a target="_parent" href="/consumer-form" name="&lpos=Navigation - Connect&lid=consumer-form" data-lpos="Navigation - Connect" data-lid="consumer-form"><div class="connect-subnav-title"><img src="//media.nbcmiami.com/designimages/NBC_OTS_CONSUMER_CT.png" alt="NBC_OTS_CONSUMER_CT"></div><div class="connect-subnav-title">
                        Submit a Complaint
                      </div></a></div></div><div class="nav-connect-footer"><ul><li class="submit-tips"><a target="_parent" href="mailto:news@nbcconnecticut.com?body=Thanks%20for%20contacting%20NBC Connecticut.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20860-313-6300." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips">Submit Tips</a></li><li class="send-feedback"><a target="_parent" href="/send-feedback" alt="send feedback" name="&lpos=Navigation - Connect&lid=Send Feedback" data-lpos="Navigation - Connect" data-lid="Send Feedback">Send Feedback</a></li><li class="terms"><a target="_parent" href="/terms" alt="terms" name="&lpos=Navigation - Connect&lid=Terms of Service" data-lpos="Navigation - Connect" data-lid="Terms of Service">Terms of Service</a></li><li class="privacy-policy"><a target="_parent" href="https://www.nbcuniversal.com/privacy" alt="privacy policy" target="_blank" name="&lpos=Navigation - Connect&lid=Privacy Policy" data-lpos="Navigation - Connect" data-lid="Privacy Policy">Privacy Policy</a></li></ul></div></div></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-search"><div class="nav-small-item"><div class="search-logo"></div><div class="search-logo-close"></div></div><div class="search-container"><form action="https://www.nbcconnecticut.com/results/" method="get" target="_parent" id="nav-search"><div class="search-field"><input type="text" placeholder="Search" name="keywords" autocomplete="off" /><div class="search-field-logo"></div></div></form></div></li></ul></div></div></div></div></div></div><!-- End header --><div id="adBackgroundContainer"></div><div class="adcontainer"><div class="ad-container "><div id="leaderboard1" class="adSlot adLeaderboard" data-sizes="970,66|970,90|728,90" data-ord="1" data-pos="top" data-module="" data-gptcollapse="true"><script class="insertAdMPS">
	var SLOT='topbanner'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div><div class="ad-container-close"><img src="//media.nbcmiami.com/designimages/ots-double-arrow.png" /></div></div></div><script language="javascript1.2">var trkcid=490923131;var partnerID=522472; var _hb=1;</script><script language="javascript1.2" src="https://www.nbcconnecticut.com/g/g/button/button_1.js"></script><body id="article_0"><section id="article-sec_0"><!--[if lte IE 8 ]><div class="article_section"><![endif]--><div id="article_0" class="article_elements  medium   "><style>
#tve_cta {
  position: fixed;
  min-width: 330px;
  bottom: 0px;
  background: rgba(24,69,170,0.90);
  z-index: 1000;
  display:none;
  width: auto;
}
.tlmd #tve_cta {
    background: rgba(5,32,69,0.90);
}
#tve_cta.footerStop {
    position: absolute;
    bottom: -75px;
}
.tlmd #tve_cta.footerStop {
    bottom: 0px;
}
#tve_cta span.close_cta {
  position: absolute;
  width: 10px;
  height: 10px;
  background: url('//media.nbcnewyork.com/images/tve_close_icon.png') no-repeat;
  right: 5px;
  top: 5px;
  cursor:pointer
}

#tve_cta .tve_cta_container {
  overflow: hidden;
  padding:22px 24px 0 14px;
  height:44px;
}
.nbc #tve_cta .tve_cta_container {
  background: url('//media.nbcnewyork.com/images/tve_cta_bg.png') no-repeat;
}

#tve_cta .tve_cta_container .play {
  float: left;
}
.tlmd #tve_cta .tve_cta_container .play {
    display: inline-block;
    width: 100px;
    margin-top: -8px;
}

#tve_cta .tve_onNow {
  float: left;
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  margin: 2px 37px 0 10px;
}

#tve_cta .tve_show_onnow {
  float: left;
  overflow: hidden;
  margin:-10px 0 0;
}

#tve_cta h2 {
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  font-weight: 300;
  margin: 0;
}
#tve_cta h2 .tlmdHeader {
    color: #ECAF45;
    font-weight: 500;
    padding-right: 10px;
}
#tve_cta h3#tve_cta_showDek{
    font-size: 12px;
    color: #fff;
    margin-top: 5px;
}
/* Mobile Only */
.page-container h3#tve_cta_showDek {
    display: none;
}
.page-container #tve_cta {
    width: 100%;
    min-width:0px;
}
.page-container #tve_cta span.close_cta {
    width: 18px;
    height: 18px;
    background: url(//media.nbcnewyork.com/designimages/close_btn_2x.png) no-repeat;
    background-size: 18px 18px;
    top: -7px;
}
.tlmd .page-container #tve_cta span.close_cta {
    background: url(//media.nbcnewyork.com/designimages/tlmd_close_btn_2x.png) no-repeat;
    background-size: 18px 18px;
}
.page-container #tve_cta h2 {
    margin-top: 11px;
    max-width: 200px;
}
.page-container #tve_cta .tve_cta_container {
    padding-right:0px;
}
</style><div id="tve_cta"><div class="tve_cta_container"><a href="/live"><span class="play"><img src="//media.nbcmiami.com/images/tve-play-icon.png" /></span><div class="tve_onNow">WATCH LIVE</div><div class="tve_show_onnow"><h2><span id="tve_cta_showTitle">Dateline NBC</span></h2><h3 id="tve_cta_showDek">The investigation into an entrepreneur's death reveals a list of people who might want him dead.</h3></div></a></div><span class="close_cta"></span></div><!--startclickprintinclude--><article id="article_0_elements"><div id="article_0_headline_byline" class="headline_region"><h1 class="headline" itemprop="headline">At Least 76 K2 Overdoses Reported in New Haven</h1><h2 class="subtitle">At least 76 overdoses on what’s suspected to be a batch of K2 have been reported in New Haven in a 24-hour period</h2><h3 class="dateline" style="font-family: Roboto;font-size: 0.8em;color: #969696;margin: 10px 0;font-weight: 300;padding-left: 5px;">Published at 10:55 AM EDT on Aug 15, 2018 | Updated at 11:38 AM EDT on Aug 16, 2018</h3><!--endclickprintinclude--><script type="application/ld+json">

              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": "https://www.nbcconnecticut.com/news/local/Police-Investigating-Several-Overdoses-on-New-Haven-Green-in-Last-12-Hours--490923131.html",
                "headline": "At Least 76 K2 Overdoses Reported in New Haven",
                "datePublished": "Wed, 15 Aug 2018 07:55:16 -0700",
                "dateModified": "Thu, 16 Aug 2018 08:38:28 -0700",
                "description": "Emergency crews in New Haven responded to at least 76 overdoses on the synthetic drug K2 between Tuesday night and Wednesday and another five incidents early Thursday morning that appeared to be similar.",
                "speakable": {
                  "@type": "SpeakableSpecification",
                  "cssSelector": ["headline", "subtitle"]
                },
                                  "author": {
                    "@type": "Person",
                    "name": "NBC Connecticut"
                  },
                                "publisher": {
                  "@type": "Organization",
                  "name": "NBC Connecticut",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "https://media.nbcconnecticut.com/designimages/light-bg-har-logo_2x.png",
                    "height": 60,
                    "width": 600
                  }
                },
                                  "image": {
                    "@type": "ImageObject",
                    "url": "https://media.nbcconnecticut.com/images/652*367/New+Haven+police+on+New+Haven+Green.jpg",
                    "height": 546,
                    "width": 970
                  }
                              }
            </script><div class="socialNetworks-top"><div class="social-icon facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nbcconnecticut.com/news/local/Police-Investigating-Several-Overdoses-on-New-Haven-Green-in-Last-12-Hours--490923131.html" onclick="window.open(this.href, 'facebookWindow',
            'width=500,height=500'); return false;" title="Facebook"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></i></a></div><div class="social-icon twitter"><a href="https://twitter.com/share?url=https://www.nbcconnecticut.com/news/local/Police-Investigating-Several-Overdoses-on-New-Haven-Green-in-Last-12-Hours--490923131.html&text=At Least 76 K2 Overdoses Reported in New Haven&via=nbcconnecticut" onclick="window.open(this.href, 'twitterWindow', 'width=500,height=500'); return false;" title="Twitter"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon comment"><a href="#comments" title="Comment"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comments-o fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon email" onmouseout="return(ETMouseOut());" onmouseover="return(ETMouseOver());" onclick="nbc.updatePrintCall(this);return(ET());" title="Email"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-envelope-o fa-stack-1x fa-inverse"></i></span></div><div class="social-icon print" onmouseout="return(PTMouseOut());" onmouseover="return(PTMouseOver());" onclick="nbc.updatePrintCall(this);return(PT());" title="Print"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-print fa-stack-1x fa-inverse"></i></span></div></div></div><div class="article rightrail"><div class="rail adunit rect1" data-size="300x250" style="position:relative;"><span id="tp-ad-slot_300x250" class="_fwph freewheelRightRail"><form id="_fw_form_tp-ad-slot_300x250" style="display:none"><input type="hidden" name="_fw_input_tp-ad-slot_300x250" id="_fw_input_tp-ad-slot_300x250" value="w=300&h=250&envp=g_js"></form><span id="_fw_container_tp-ad-slot_300x250" class="_fwac"></span></span><div id="rect1" class="adSlot adRect" data-sizes="50,50|300,250|300,600" data-ord="1" data-pos="top" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script class="insertAdMPS">
	var SLOT='topbox'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div><div class="rail topstories"><h3 id="storyListHeader-0" class="rightrail title"></h3><div class="blackdivider1"></div><ul id="storyList-0"></ul></div><div class="rail weatherbug" style="margin: 25px 0;"><div class="rail weatherbug"><div id="top-stories-weather"><div class="weather-module"><div id="weather-module-data-0"><div id="processingWeatherLoading"><img alt="processing..." src="//media.nbcmiami.com/designimages/nbc-ajax-loader.gif"/></div></div></div></div></div></div><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-1770517932&tgtid=1f68dd5f-a75a-70f4-2df8-00eacbc47222"></script><div id="civsci-1770517932" class="module-civicScience"></div><div class="rail adunit rect2" data-size="300x160"><div id="rectSmall1" class="adSlot adRectSmall" data-sizes="300,160" data-ord="1" data-pos="top" data-module=""><script class="insertAdMPS">
	var SLOT='bottomrectangle'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div><!-- loadInlineNwsModule | $loadInlineNwsModule --><!-- nwsLetterEmbedded  | $nwsLetterEmbedded --><!-- nwsModuleAttached | false --><style type="text/css">
        .newsletterSignupBox .nsForm {position:relative;}
        #nsAjaxLoader {position:absolute;top:0;left:0;background:url("//media.nbcconnecticut.com/designimages/nsuLoader.gif") 18px 6px no-repeat #ffffff;width:270px;height:26px;z-index:1;}
        input.nsSubscribe:focus {outline:none;}
        </style><div class="newsletterSignupBox"><div class="nsBox"><h3 class="rightrail title"><a href="/newsletters"> NEWSLETTERS </a></h3><a href="/newsletters"></a><div class="blackdivider1"></div><h3 class="newsletter copy">Receive the latest local  updates in your inbox</h3><form method="post" id="newsletterBox-0" class="nsForm" name="ns-subscribe-form" class="validate" target="_blank" data-nsHandlerKey = "WVIT_NewsNoon"  data-nsTmpID = "5"><span id="nsAjaxLoader" style="display:none"></span><fieldset><label class="form-float"><input class="required nsEmail form-input" name="EMAIL" type="text" placeholder="Email" onfocus="nsu.clearSignup(this)" /><span class="form-float-label">Email</span></label><input class="nsSubscribe form-btn" name="subscribe" type="submit" value="Sign up" /></fieldset></form></div><div class="nsFooter"><a href="http://www.nbcuniversal.com/privacy/" name="&lpos=Newsletter Sign Up&lid=Privacy policy" data-lpos="Newsletter Sign Up" data-lid="Privacy policy">Privacy policy</a> | <a href="/newsletters/" name="&lpos=Newsletter Sign Up&lid=More Newsletters" data-lpos="Newsletter Sign Up" data-lid="More Newsletters">More Newsletters</a></div></div><div class="rail adunit rect1" data-size="300x250"><div id="rect2" class="adSlot adRect" data-sizes="300,250" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script class="insertAdMPS">
	var SLOT='bottombox'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div></div><figure><div class="leadMediaRegion video"><div id="nextUp0" class="nextUpCard" style="display:none;"><span class="upNextTitle"> UP NEXT </span><img width="84" height="50"><div class="upNextSlate"></div><span class="openTab"></span><span class="closeButton">X</span></div><div id="endcard" style="display:none;"><div id="backplate"></div><div id="topRegion"><div id="backplateTop"></div><div class="items"><p class="videoTitle">76 Overdoses Reported in New Haven in 24 Hours</p><ul id="socialTools"><li id="endcardShareBtns"></li></ul><ul id="additionalShare"><li class="shareLink"><span>Link</span></li><li class="shareEmbed"><span>Embed</span></li></ul></div></div><div class="shareBoxes"><div class="linkBox" style="visibility:hidden;"><div class="boxCopy boxBtn"><span>Copy</span></div><div class="boxClose boxBtn"><span>Close</span></div><p class="boxLabel"> Link to this video </p><form action="#"><fieldset><textarea rows="1" cols="2" readonly="readonly">//www.nbcconnecticut.com/on-air/as-seen-on/76-Overdoses-Reported-in-New-Haven-in-24-Hours_Hartford-490982891.html</textarea></fieldset></form></div><div class="embedBox" style="visibility:hidden;"><div class="boxCopy boxBtn"><span>Copy</span></div><div class="boxClose boxBtn"><span>Close</span></div><p class="boxLabel"> Embed this video </p><form action="#"><fieldset><textarea rows="1" cols="2" readonly="readonly"><script type="text/javascript" charset="UTF-8" src="http://www.nbcconnecticut.com/portableplayer/?cmsID=490982891&videoID=HdPZLq4suway&origin=nbcconnecticut.com&sec=news&subsec=local&width=600&height=360"></script></textarea></fieldset></form></div></div><p class="replayButton"><a href="#" onclick="return false;">Replay</a></p><div id="bottomRegion"><div id="backplateBottom"></div><div class="items"><p class="related"> More videos (1 of 9)</p><div class="relatedVideos"><ul class="videoBox"></ul></div><span class="pager prev">&laquo;</span><span class="pager next">&raquo;</span></div></div></div><div id="leadVideo0" class="leadMediaThumbnail video" data-ap="true" data-sponsor="" data-cid="490982891" data-vid="HdPZLq4suway" data-title="76 Overdoses Reported in New Haven in 24 Hours" data-thumb="https://media.nbcconnecticut.com/images/144*81/76_Overdoses_Reported_in_New_Haven_in_24_Hours.jpg"><div class="videoPlayButton medium"></div><h3 class="leadMediaTitle">76 Overdoses Reported in New Haven in 24 Hours</h3><div class="videoOverlay"></div><img src="https://media.nbcconnecticut.com/images/653*367/76_Overdoses_Reported_in_New_Haven_in_24_Hours.jpg"></div></div><script>
            nbc.tbNextVideoIsSafe = false;
          </script><figcaption><!--startclickprintinclude--><div class="leadMediaCaption"><p>Emergency crews in New Haven have responded to at least 76 overdoses on what&rsquo;s suspected to be a batch of K2 in a roughly 24-hour period.</p> (Published Wednesday, Aug. 15, 2018)</div><!--endclickprintinclude--></figcaption><div id="tbFilmStrip" style="width:622px;margin-left:16px;height:169px;background-color:#eee;overflow:hidden;position:relative;padding:16px;"><div class="placeholder-animation"><div class="first item"><div class="video gradient"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text last"></div></div><div class="second item"><div class="video gradient"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text last"></div></div><div class="third item"><div class="video gradient"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text last"></div></div><div class="fourth item"><div class="video gradient"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text"></div><div class="text-line gradient-text last"></div></div></div><div id="tbFilmStripCarousel" style="overflow:hidden;"></div></div><script>
              nbc.tbNextVideoIsSafe = true;
                          </script></figure><!--startclickprintinclude--><div id="at_0" class="articleText" itemprop="articleBody"><div class="story-highlights"><div class="highlight-container"><h3>What to Know</h3><ul><li class="highligh-top"><h4>New Haven first responders have been called to at least 76 overdoses on  K2 in 24 hours. </h4></li><li><h4>Some victims were in life-threatening condition, but there have been no reported fatalities.</h4></li><li><h4>Police have arrested three people, but so far have not confirmed if any of them were responsible for distributing the drugs.</h4></li></ul></div></div><p class="paragraph" data-pnum="1">Emergency crews in New Haven responded to at least 76 overdoses on the synthetic drug K2 between Tuesday night and Wednesday and another five incidents early Thursday morning that appeared to be similar.</p><p class="paragraph" data-pnum="2">Emergency crews responded to the New Haven Green, a park near Yale University, Tuesday night for three suspected ODs.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbcconnecticut.com/news/national-international/Retired-NYPD-Officer-Hailed-as-a-Hero-After-Saving-Girl-in-Aruba-491133911.html">Retired NYPD Officer Hailed as Hero For Saving Girl in Aruba</a></h3></li></ul></div><p class="paragraph" data-pnum="3">More cases came to light Wednesday morning when around 18 people collapsed on the New Haven Green in a span of three-and-a-half hours, authorities said.</p><p class="paragraph" data-pnum="4">As of 10 p.m. Wednesday, first responders had been called to close to 76 suspected overdoses, the majority of which occurred on or around the Green. Of those, 72 people were transported to the hospital, and four patients refused to be taken, officials said.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbcconnecticut.com/news/national-international/Missing-Colorado-Girls-Were-Submerged-in-Oil-for-4-Days-491166841.html">Missing Colorado Girls Were Submerged in Oil for 4 Days</a></h3></li></ul></div><p class="paragraph" data-pnum="5"><a href="https://www.nbcconnecticut.com/news/local/New-Haven-Emergency-Crews-Respond-to-Possible-Additional-Overdoses-on-City-Green-Following--491025981.html" mce_href="https://www.nbcconnecticut.com/news/local/New-Haven-Emergency-Crews-Respond-to-Possible-Additional-Overdoses-on-City-Green-Following--491025981.html" target="_blank" style="">New Haven officials said Thursday morning that they responded to another three incidents between midnight and 11 a.m.&nbsp; &nbsp;</a></p><p class="paragraph" data-pnum="6">Some of the people who got sick were taken to the hospital two or three times, according to Rick Fontana, the director of emergency operations for New Haven.</p><p class="paragraph galVidEmbed-C " data-pnum="7"><span id="embeddedVideo01" class="embedded video C" data-cid="490969251" data-vid="FPTif2ke1gtM"><span class="leadMediaTitle ">WARNING: Graphic Content: New Haven Overdose Response</span><span class="videoPlayButton large"></span><span class="videoOverlay"></span><img alt="WARNING: Graphic Content: New Haven Overdose Response" src="https://media.nbcconnecticut.com/images/620*349/New_Haven_Overdose_Response_1200x675_1299853379504.jpg" /></span><div class="embeddedMediaCaption medium "><div><p>WARNING: Some may find this video disturbing.&nbsp;<a href="https://www.nbcconnecticut.com/news/local/Police-Investigating-Several-Overdoses-on-New-Haven-Green-in-Last-12-Hours--490923131.html">New Haven officials say as many as 46 people have overdosed in the Elm City in 24 hours.</a> Our crew was there when first responders reacted to some of these calls. Note that the footage has been edited to avoid showing the victims&rsquo; faces. &nbsp;</p></div><span class="pub">(Published Wednesday, Aug. 15, 2018)</span></div></p><p class="paragraph" data-pnum="8">Fire officials said the first calls Wednesday morning began coming in around 7:30 a.m. and at 9:30 a.m. the situation began escalating.</p><p class="paragraph" data-pnum="9">They found people of a variety of ages suffering from overdose symptoms. Some were unconscious while others were vomiting, nauseated or lethargic.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbcconnecticut.com/news/national-international/Saudi-Arabia-Prepares-for-Annual-Muslim-Hajj-Pilgrimage-491169001.html">Saudi Arabia Prepares for Annual Muslim Hajj Pilgrimage</a></h3></li></ul></div><p class="paragraph" data-pnum="10">Naloxone was administered at the scene but it was not effective.</p><p class="paragraph" data-pnum="11">Yale-New Haven Hospital said it has received multiple patients. Fire officials said some patients were released from the hospital only to overdose again and require a second transport to the hospital.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbcconnecticut.com/news/politics/Former-UN-Secretary-General-Kofi-Annan-Dies-at-Age-80-491172611.html">Former UN Secretary-General Kofi Annan Dies at Age 80</a></h3></li></ul></div><p class="paragraph" data-pnum="12">Higher doses of naloxone given at the hospital have been helping, officials said during a news conference Wednesday morning.</p><p class="paragraph" data-pnum="13">The DEA has been notified.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbcconnecticut.com/news/national-international/Whale-Flips-Boat-Long-Branch-New-Jersey-491090221.html">Whale Flips NJ Fishermen's Boat, Tossing Them Into Ocean</a></h3></li></ul></div><p class="paragraph" data-pnum="14">Some of the patients were in life-threatening condition, but officials said there have been no fatalities.</p><p class="paragraph" data-pnum="15">City officials said initial test results from the DEA found the substance to be pure K2, a synthetic drug promoted as similar to marijuana, but there are still more samples to be tested. There were no additives in the first tested samples, city officials said.</p><div class="embedded article"><ul class="Updated"><li class="flag Updated"><h3><span class="Updated">Updated</span><a href="//www.nbcconnecticut.com/news/local/Fubinaca-Found-in-K2-Linked-to-New-Haven-Overdoses-Police--491107461.html">Officials ID Men Arrested in Connection to K2 Investigation</a></h3></li></ul></div><p class="paragraph" data-pnum="16">Local officials had suspected the K2 might have been laced with an opiate or fentanyl.</p><p class="paragraph" data-pnum="17">Toxicology screenings showed that some of the more critical patients did have fentanyl in their system, according to officials who said the patients could have taken it before using the K2.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbcconnecticut.com/entertainment/entertainment-news/Miss-America-Leadership-Bullied-Manipulated-Silenced-Me-491118121.html">Miss America: Leadership Bullied, Manipulated, Silenced Me</a></h3></li></ul></div><p class="paragraph" data-pnum="18"><a href="https://www.drugabuse.gov/publications/drugfacts/synthetic-cannabinoids-k2spice" mce_href="https://www.drugabuse.gov/publications/drugfacts/synthetic-cannabinoids-k2spice" target="_blank" style="">The National Institute on Drug Abuse</a> warns it is potentially much more powerful and dangerous, and can even be life-threatening.</p><p class="paragraph" data-pnum="19">Some of the people on the Green told emergency crews that the drug could have been laced with PCP.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbcconnecticut.com/entertainment/entertainment-news/Queen-of-Soul-Aretha-Franklin-Dies-459126633.html">The Queen of Soul Aretha Franklin Dies at 76</a></h3></li></ul></div><p class="paragraph" data-pnum="20">Police said they have arrested a local man on a violation of probation warrant who is believed connected to at least some of the overdoses. The investigation is ongoing and the man, who had drugs on him at the time of his arrest, has yet to be charged in any of the overdose cases.</p><p class="paragraph" data-pnum="21">Police made two other arrests Wednesday, but so far have not confirmed if those people are connected to distributing the drugs.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbcconnecticut.com/news/national-international/NYU-School-of-Medicine-Free-Tuition-All-Current-Future-Students-Surprise-Announcement-491054531.html">Prestigious NYC Med School Announces Free Tuition</a></h3></li></ul></div><p class="paragraph" data-pnum="22">New Haven Fire Chief John Alston Jr. said during a news conference that the opiate problem extends far beyond New Haven.</p><p class="paragraph" data-pnum="23">"People are self-medicating for several different reasons and every agency — police, fire, medical, hospitals — all are strained at this time. This is a problem that's not going away," Alston said.</p><p class="paragraph" data-pnum="24">Mayor Toni Harp released a statement praising first responders for their work as the investigation continues.</p><p class="paragraph" data-pnum="25">“I’m extremely grateful for the timely and effective work of first responders who helped revive, transport, and save these victims," the statement read.</p><p class="paragraph" data-pnum="26">Gov. Dannel Malloy called the massive number of overdoses in New Haven “deeply troubling.”</p><p class="paragraph" data-pnum="27">“Today’s emergency is deeply troubling and illustrative of the very real and serious threat that illicit street drugs pose to health of individuals. The substance behind these overdoses is highly dangerous and must be avoided,” he said in a statement.</p><p class="paragraph" data-pnum="28">“I have spoken with Mayor Harp and assured her that the state remains committed and ready to assist their response efforts wherever needed,” Malloy said in a statement.</p><p class="paragraph" data-pnum="29">Officials from the state Department of Public Health and the Department of Mental Health and Addiction Services are providing assistance, including delivering 50 doses of naloxone to the City of New Haven to replenish the supply first responders used over 24 hours.</p><p class="paragraph" data-pnum="30">The Department of Mental Health and Addiction Services is also working with health professionals to assist the emergency responders. Malloy said psychiatrists, nurses, social workers, medical and homeless outreach staff also assisted in triage, administering naloxone, and sending people to the hospital.&nbsp;</p><p class="paragraph" data-pnum="31">Hamden has issued a public health advisory because of the overdoses in New Haven County, and the mayor’s office is warning that using any street drugs can and might result in death or serious medical complications.</p><p class="paragraph" data-pnum="32">The city also shared signs of an overdose, citing the Quinnipiack Valley Health District, for the information.</p><p class="paragraph" data-pnum="33">Symptoms include:&nbsp;</p><p class="paragraph" data-pnum="34"><br></p><p class="paragraph" data-pnum="35"><ol><li>Person will not wake up</li><li>Blue lips or fingernails</li><li>Clammy, cool skin</li><li>Shallow, slow breathing</li><li>Seizures or convulsions</li><li>No response to knuckles being rubbed hard on breast bone.&nbsp;</li></ol></p><p class="paragraph" data-pnum="36"><br></p><p class="paragraph" data-pnum="37"><br></p><p class="paragraph" data-pnum="38"><br></p><p class="paragraph" data-pnum="39"><br></p><div class="articleAutoFooter"><div class="footerCirculationMod"><h2>Get the latest from NBC Connecticut anywhere, anytime</h2><ul><li class="app-recirc"><img src="https://media.nbcnewyork.com/images/connecticut-icon.png" width="45" height="45" alt="" /><h3>Download the App</h3><br />
    Available for <a href="https://itunes.apple.com/us/app/nbc-connecticut/id331803452?mt=8">IOS</a> and <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcconnecticut.android&amp;hl=en">Android</a></li><li class="follow-recirc"><h3><a href="https://twitter.com/nbcconnecticut">Follow NBC Connecticut on Twitter</a></h3></li></ul><p><p>&nbsp;</p></p><p><p>&nbsp;</p></p></div></div><h5 class="copyright"></h5><!--endclickprintinclude--><div id="taboola-below-article-thumbnails" style="margin-top:50px;"></div><script type="text/javascript">
                  /** scroll cookie for scroll.com **/
                  if (document.cookie.indexOf("scroll0=") < 0) {
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'thumbnails-a',                      container: 'taboola-below-article-thumbnails',
                       placement: 'Below Article Thumbnails',                      target_type: 'text'
                    });
                  };
                  </script><div id="taboola-below-article-text-links" style="clear:none"></div><script type="text/javascript">
                  /** scroll cookie for scroll.com **/
                  if (document.cookie.indexOf("scroll0=") < 0) {
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'hybrid-text-links-a',                        container: 'taboola-below-article-text-links',
                       placement: 'Below Article Text Links',                      target_type: 'text'
                    });
                  };
                  </script></div><!--startclickprintinclude--></article><!--endclickprintinclude--><aside><div id="article-comments" itemprop="comment"><a name="comments"><span id="article-comments-header"> Leave Comments </span></a><div class="fb-comments" data-href="https://www.nbcconnecticut.com/news/local/Police-Investigating-Several-Overdoses-on-New-Haven-Green-in-Last-12-Hours--490923131.html" data-num-posts="6" data-width="650" style="clear:both;"></div></div><div class="ad" id="ad_3"><div id="leaderboard2" class="adSlot adLeaderboard" data-sizes="728,90" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="true"><script class="insertAdMPS">
	var SLOT='bottombanner'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div></aside><!--[if lte IE 8 ]></div><![endif]--></section><div id="contentTrigger" class="clear"></div><div id="loader"></div><div id="cScrollIndicatorRect"><div class="cScrollIndicatorContainer"><span id="cScrollIndicator"></span></div></div><div id="upwardScrollFixedRect"><div class="upwardScrollContainer"><span id="upwardScrollArrow"></span></div></div></div><style>
  .embeddedMediaCaption.medium {overflow:hidden;}
  .embeddedMediaCaption.medium div {display:inline;margin-right:3px;}
  .morecontent span { display: none; }
  .morecontent .showMoreLink,.morecontent .morelink {color:#1259a6;cursor:pointer;display:inline;font-weight:700;margin:0 5px;}

</style><script>
$(document).ready(function() {
  var showCharCount = 350;
  var ellipsesText = "...";
  var showMoreText = "Read more";
  var showLessText = "Read less";
  $('.embeddedMediaCaption div').not(".noExt").each(function() {
    $(this).find("p").each(function(){
      var content = $(this).html();
      $(this).parent().append(content);
      $(this).remove();
    });
    var descMoreContent = $(this).html();
    if(descMoreContent.length > showCharCount) {
      var initialCopy = descMoreContent.substr(0, showCharCount);
      var hiddenCopy = descMoreContent.substr(showCharCount, descMoreContent.length - showCharCount);
      var showMoreOutput = initialCopy + '<span class="moreellipses">' + ellipsesText+ '&nbsp;</span><span class="morecontent"><span>' + hiddenCopy + '</span><p class="showMoreLink">' + showMoreText + '</p></span>';
      var publishLine = $(this).parent().find(".pub").html();
      $(this).html(showMoreOutput);
      $(this).append(publishLine);
      $(this).parent().find(".pub").remove()
    }

  });

  $(".showMoreLink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(showMoreText);
    } else {
      $(this).addClass("less");
      $(this).html(showLessText);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
  });


  var showChar = 350;
  var ellipsestext = "...";
  var moretext = "Read more";
  var lesstext = "Read less";

  $('.leadMediaCaption p').each(function() {
    var content = $(this).html();

    if(content.length > showChar) {
      var c = content.substr(0, showChar);
      var h = content.substr(showChar, content.length - showChar);
      var html = c + '<span class="moreellipses">' + ellipsestext+ '&nbsp;</span><span class="morecontent"><span>' + h + '</span>&nbsp;&nbsp;<a href="" class="morelink">' + moretext + '</a></span>';
      $(this).html(html);
    }

  });

  $(".morelink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(moretext);
    } else {
      $(this).addClass("less");
      $(this).html(lesstext);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
    return false;
  });

});
</script><script src="//www.nbcconnecticut.com/includes/article_desktop_require.js?r=-1794805377" type="text/javascript"></script><script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"><!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=490923131";_q+="&7=522472";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}//--></script><noscript><img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=490923131&7=522472&25=0&18=0.06339083348158014"></noscript><script src="//www.nbcconnecticut.com/includes/blockadblock.js?r=2042017172" type="text/javascript"></script><script language="JavaScript">

if (window.hasOwnProperty('nbcu') === false || !nbcu) {
  /* this is a fix for pages when ad blocker
     prevents AppMeasurement.js from loading.
  */
  var nbcu = {
    catchAll: function (attempted_function, args) {
      console.log('[NOAD_SUPPPORT] nbcu.' + attempted_function + ' ', args);
    },
    tl: function () {
      this.catchAll('tl', arguments);
    },
    t: function () {
      this.catchAll('t', arguments);
    }
  };
}

if (!nbc.showAdClips) {
  var removeAdClips = function (evtData) {
    console.log('removeAdClips', evtData);

    var newClips = [],
        regMatch = new RegExp('ads\\.freewheel'),
        clip = null;

    if (evtData.hasOwnProperty('data') && evtData.data.hasOwnProperty('clips')) {
      for ( i in evtData.data.clips ) {
        clip = evtData.data.clips[i];

        if ( regMatch.exec(clip.URL) ) {
          continue;
        }
        newClips.push(clip);
      }
    }

    if (newClips.length > 0) {
      evtData.data.clips = newClips;
    }
  };

  $pdk.controller.addEventListener('OnReleaseStart', 'removeAdClips', ['*']);
}

                  nbcu.pageName="local:detail content page";
            nbcu.pageType=""; // used for 404 Error message page only
nbcu_siteID="nbcconnecticut";
nbcu.list1="sponsored content:weather:news newsletter sign up:article lead video player:article embedded video player:taboola";
nbcu.prop8=nbcu_prop8; // division
nbcu.prop9=nbcu_prop9; // station market
nbcu.prop10=nbcu_prop10; // call letters
nbcu.prop21="490923131";// content id
        nbcu.prop22="At Least 76 K2 Overdoses Reported in New Haven"; // content title
                nbcu.prop23="article video embed inline embed";
        nbcu.prop18="LeAnne Gendreau";
          nbcu.prop19="yes";
  
  var _cbq = window._cbq || [];
    _cbq.push(['_leadVideo', 'true']);
        nbcu.prop40="true";
  nbcu.prop24=""; // content group
nbcu.prop25=""; // author name
nbcu.prop26="08/18/2018";  nbcu.prop27 = "connecticut"; //Content: feature step 0
        nbcu.prop28=""; //content source
nbcu.prop30 = "Hartford";
nbcu.eVar70 = "Aug 15, 2018";
  nbcu.prop48 = "desktop";
/* E-commerce Variables */
if(typeof nbc.articlePage.continuousScroll !== "undefined") {
  if(nbc.articlePage.continuousScroll) {
      nbcu.eVar56 = "batch 1";
        nbcu.eVar58 = "1";
      nbcu.eVar57 = 1;
      nbcu.events="event1,event2,event8,event18";; // filled with an event # as needed - example event1, or event19
  } else {
     nbcu.events="event2";
  }
} else {
    nbcu.events="event2";
}
nbcu.prop3="local";
nbcu.prop4="local";
nbcu.prop1="news";
nbcu.eVar1=nbcu.prop1;

// Xfinity Omniture Value
if(typeof xfinityOmniValue != "undefined") {
  if(xfinityOmniValue == "xfinity"){
    nbcu.prop29=xfinityOmniValue;
    nbcu.eVar29=xfinityOmniValue;
  } else{
    nbcu.prop29="";
    nbcu.eVar29="";
  }
}
var nbcSocialIcon = jQuery(".social-icon");
if(nbcSocialIcon.length > 0 && nbc.isMobile == "false") {
  var envTracking = "floating ";
  nbcSocialIcon.on('click touchstart', function (){
    nbcu.linkTrackVars="eVar7";
    nbcu.eVar7 = envTracking + "sharebar " + this.className.replace(/social-icon | /g,'');
    nbcu.tl(this,'o',nbcu.eVar7,null);
  })
};
var liveContext = jQuery(".live-context");
if(liveContext.length > 0) {
  nbcu.events = "event47";
}
blockAdBlock.on(true, function(){
    nbcu.linkTrackVars="eVar19";
  nbcu.eVar19 = "adblock true";
  nbcu.tl(this,'o',nbcu.eVar19,null);
});
if(typeof U == "object") {
  if(typeof U.sessionVideoPVTracker == "function") {U.sessionVideoPVTracker("pv");}
}
</script><script language="JavaScript">
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
      var s_code=nbcu.t();if(s_code)document.write(s_code)//--></script><script language="JavaScript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')</script><script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('bDYY9yi1mr5OoFrkHcnnVW');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script><script type="text/javascript">
  //<![CDATA[
          var _sf_async_config={uid:15527,domain:"www.nbcconnecticut.com"};
              _sf_async_config.path = "/news/local/Police-Investigating-Several-Overdoses-on-New-Haven-Green-in-Last-12-Hours--490923131.html";
                _sf_async_config.sections = "news,local";
                            _sf_async_config.authors = "";
              //]]></script><script type="text/javascript">
    //<![CDATA[
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
          //for newsbeat

        }
        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ?
           loadChartbeat : function() { oldonload(); loadChartbeat(); };
      })();
    //]]></script><div id="fb-root"></div><script>
    var api_key = "e258a480740bb53cc9961db1794cc20d";
    window.fbAsyncInit = function() {
      FB.init({
        appId      : 'api_key', // App ID
        version    : 'v2.6',
        channelUrl : '//www.nbcconnecticut.com/templates/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
      // Additional initialization code here
    };
    // Load the SDK Asynchronously
    (function(d){
      var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      ref.parentNode.insertBefore(js, ref);
    }(document));
  </script><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><div class="footer"><div class="footer-container"><div class="row"><div class="col--8"><div class="footer-nav"><ul><li><a target="_parent" href="/news" alt="News" name="&lpos=footer&lid=News" data-lpos="footer" data-lid="News">News</a></li><li><a target="_parent" href="/weather" alt="Weather" name="&lpos=footer&lid=Weather" data-lpos="footer" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/entertainment" alt="Entertainment" name="&lpos=footer&lid=Entertainment" data-lpos="footer" data-lid="Entertainment">Entertainment</a></li><li><a target="_parent" href="/investigations" alt="NBC CT Investigates" name="&lpos=footer&lid=NBC CT Investigates" data-lpos="footer" data-lid="NBC CT Investigates">NBC CT Investigates</a></li><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=footer&lid=Traffic" data-lpos="footer" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=footer&lid=Contact Us" data-lpos="footer" data-lid="Contact Us">Contact Us</a></li></ul><div class="connect-social"><div class="connect-subnav-title">Connect With Us</div><div class="connect-social-icons"><a href="http://twitter.com/nbcconnecticut" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a href="http://instagram.com/nbcconnecticut" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a href="http://www.facebook.com/NBCConnecticut" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></div></div></div></div><div class="col--8"><div class="footer-links"><ul><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" alt="FCC Independent Programming Report">FCC Independent Programming Report</a></li><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/news-and-information-programming" alt="FCC News and Information Programming Report">FCC News and Information Programming Report</a></li><li><a target="_parent" href="http://www.nbcconnecticut.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html" alt="NBC Non-Profit News Partnership Reports">NBC Non-Profit News Partnership Reports</a></li><li><a target="_parent" href="https://publicfiles.fcc.gov/tv-profile/wvit" alt="WVIT Public Inspection File">WVIT Public Inspection File</a></li><li><a target="_parent" href="/employment" alt="Employment">Employment</a></li></ul><ul><li><a target="_parent" href="/send-feedback/" alt="feedback" name="&lpos=footer&lid=send feedback" data-lpos="footer" data-lid="send feedback">Send Feedback</a></li><li><a target="_parent" href="/terms/" alt="Terms of Service" name="&lpos=footer&lid=Terms of service" data-lpos="footer" data-lid="Terms of service">Terms of service</a></li><li><a target="_parent" href="http://www.nbcuniversal.com/privacy/" alt="privacy" name="&lpos=footer&lid=Privacy policy" data-lpos="footer" data-lid="Privacy policy">Privacy policy</a></li></ul></div></div><div class="col--8"><div class="footer-logo"><a target="_parent" href="" alt="logo" class="footer-nbcu" name="&lpos=footer&lid=nbc universal logo" data-lpos="footer" data-lid="nbc universal logo"></a></div><div class="footer-copyright footer-logo">
                      © 2018 NBCUniversal Media, LLC. All rights reserved.
          </div><div class="footer-copyright"><a id="_bapw-link" href="#" alt="AdChoices" class="leftTerms" target="_blank" style="cursor: pointer;color:#fff;"><img id="_bapw-icon" style="vertical-align: middle;padding-right: 5px;"/><span style="vertical-align: middle;">AdChoices</span></a><script type="text/javascript">
            (function() {
              var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid', 209); ev.setAttribute('data-ev-tag-ocid', 908);
              ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ev, s);
            })();
            </script></div></div></div></div></div><!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035083" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><style type="text/css">
        #home .stack-wrapper .adMicro .mps-slot {width:100%!important;} #home .stack-wrapper .adMicro .mps-slot &gt; div &gt; iframe {height:40px!important;} #home .stack-sponsorship iframe {height:50px!important;}#globalRightRail .sponsorshipCat iframe{height:50px;}
      </style><style type="text/css">
        #canvas.feature .adMicro div iframe {width:200px;}
      </style><script>mps.writeFooter && mps.writeFooter();</script></body></html>
