<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Hundreds of Trucks Participate in the 22nd Annual Wishes on Wheels Event &#8211; NBC Connecticut</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Connecticut &raquo; Feed" href="https://www.nbcconnecticut.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcconnecticut.com/_static/??-eJyl0EtOhCEQBOALOTz+5odmYVx4kqZplMhjIhiv7xjjARzXVfUtSn9eLzzHlrH1fpUuS4/El7Vp1zk0t/qdpI/asua1NM/e51A+muiJOUrICA6Jzqh6HerWedB/NF/aTNQUGERTEO3JAQRykpjvNul9V26iUjAEWCIlOCC7LAfKf9Hnn4nybJ3zqZQAxDkAgLN326lNfluqZH+m47DsrRQCE/AMv+ZTf7Qe7O0g9O4LfzGZCA==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcconnecticut.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcconnecticut.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcconnecticut.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcconnecticut.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcconnecticut.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.6" />
<link rel="canonical" href="https://www.nbcconnecticut.com/news/local/hundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford/2585982/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcconnecticut.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Flocal%2Fhundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford%2F2585982%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcconnecticut.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Flocal%2Fhundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford%2F2585982%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcconnecticut.com/2019/09/OTT-CT.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NBC Connecticut" /><meta name="google-site-verification" content="9DR-KZ3Q4cScEQmsx4MezWlQQHm13mICp8H7ZDGvvug" /><meta property="fb:app_id" content="81242742459" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcconnecticut" /><meta name="twitter:creator" content="@nbcconnecticut" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCConnecticut" /><meta name="description" content="It was a sight to see and an experience to hear as over 500 trucks made their presence known at Rentschler Field in East Hartford on Sunday for the 22nd annual..." /><meta property="og:description" content="It was a sight to see and an experience to hear as over 500 trucks made their presence known at Rentschler Field in East Hartford on Sunday for the 22nd annual Wishes on Wheels event.  Over the past two decades, the event has substantially grown. “Seventy-one trucks we started out with 2019. We have had 671 trucks so this year we’re…" /><meta name="twitter:description" content="It was a sight to see and an experience to hear as over 500 trucks made their presence known at Rentschler Field in East Hartford on Sunday for the 22nd annual Wishes on Wheels event.  Over the past two decades, the event has substantially grown. “Seventy-one trucks we started out with 2019. We have had 671 trucks so this year we’re…" /><meta property="og:title" content="Hundreds of Trucks Participate in the 22nd Annual Wishes on Wheels Event" /><meta name="twitter:title" content="Hundreds of Trucks Participate in the 22nd Annual Wishes on Wheels Event" /><meta name="keywords" content="EAST HARTFORD, make a wish, wishes on wheels" /><meta property="og:url" content="https://www.nbcconnecticut.com/news/local/hundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford/2585982/" /><meta name="twitter:url" content="https://www.nbcconnecticut.com/news/local/hundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford/2585982/" /><meta name="sailthru.title" content="Hundreds of Trucks Participate in the 22nd Annual Wishes on Wheels Event" /><meta name="sailthru.description" content="It was a sight to see and an experience to hear as over 500 trucks made their presence known at Rentschler Field in East Hartford on Sunday for the 22nd annual..." /><meta name="sailthru.tags" content="EAST HARTFORD, make a wish, wishes on wheels" /><meta name="sailthru.tags" content="EAST HARTFORD, make a wish, wishes on wheels" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-09-20T05:18:41+00:00" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:image" content="https://media.nbcconnecticut.com/2019/09/Wishes_on_Wheels_Brings_Out_Smiles_in_East_Hartford.jpg?quality=85&#038;strip=all&#038;fit=1024%2C576" /><meta name="twitter:image" content="https://media.nbcconnecticut.com/2019/09/Wishes_on_Wheels_Brings_Out_Smiles_in_East_Hartford.jpg?quality=85&#038;strip=all&#038;fit=1024%2C576" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcconnecticut.com\/news\/local\/hundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford\/2585982\/","headline":"Hundreds of Trucks Participate in the 22nd Annual Wishes on Wheels Event","datePublished":"2021-09-20T05:18:41","dateModified":"2021-09-20T05:41:58","description":"It was a sight to see and&nbsp;an experience to hear as over 500 trucks made their presence known at Rentschler Field in East Hartford on Sunday for the 22nd\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"EAST HARTFORD, make a wish, wishes on wheels","publisher":{"@type":"Organization","name":"NBC Connecticut","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcconnecticut.com\/wp-content\/uploads\/2019\/09\/light_amp_wvit.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcconnecticut.com\/2019\/09\/Wishes_on_Wheels_Brings_Out_Smiles_in_East_Hartford.jpg?quality=85&strip=all&resize=850%2C478","width":850},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcconnecticut.com\/news\/local\/hundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford\/2585982\/","description":"It was a sight to see and&nbsp;an experience to hear as over 500 trucks made their presence known at Rentschler Field in East Hartford on Sunday for the 22nd annual Wishes on Wheels event.&nbsp; Over the past two decades, the event has substantially grown. \u201cSeventy-one trucks we started out with 2019. We have had 671 trucks so this year we\u2019re&#8230;","duration":"PT02M30S","name":"Hundreds of Trucks Participate in the 22nd Annual Wishes on Wheels Event","thumbnailUrl":"https:\/\/media.nbcconnecticut.com\/2019\/09\/Wishes_on_Wheels_Brings_Out_Smiles_in_East_Hartford.jpg?quality=85&strip=all&resize=850%2C478","uploadDate":"2021-09-20T05:18:41"},"author":{"@type":"Person","name":"Michael Fuller"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcconnecticut.com/news/local/hundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford/2585982/?amp"><link rel="icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2585982 single-format-standard station-nbc wvit has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcconnecticut.com/">
						<img
							src="https://media.nbcconnecticut.com/2021/04/CT.png?fit=216%2C120&#038;quality=85&#038;strip=all"
							alt="NBC Connecticut"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcconnecticut.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-header-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
<a data-lid="NBC CT Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcconnecticut.com/newsletters/">NBC CT Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcconnecticut.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Decision 2021" data-lpos="trending-stories-module" href="https://www.nbcconnecticut.com/tag/elections/" class="site-header__trending-nav-item">Decision 2021</a>
					<a data-lid="Supporting Our Schools" data-lpos="trending-stories-module" href="/community/supporting-our-schools/" class="site-header__trending-nav-item">Supporting Our Schools</a>
					<a data-lid="Clear The Shelters: Participating Conn. Shelters" data-lpos="trending-stories-module" href="https://www.nbcconnecticut.com/news/local/clear-the-shelters/clear-the-shelters-participating-connecticut-shelters/2308275/" class="site-header__trending-nav-item">Clear The Shelters: Participating Conn. Shelters</a>
					<a data-lid="Mask Requirements in CT" data-lpos="trending-stories-module" href="https://www.nbcconnecticut.com/news/coronavirus/some-ct-cities-and-towns-institute-mask-rules-as-covid-cases-rise/2549021/" class="site-header__trending-nav-item">Mask Requirements in CT</a>
					<a data-lid="NBC LX" data-lpos="trending-stories-module" href="/lx/" class="site-header__trending-nav-item">NBC LX</a>
					<a data-lid="CT Live" data-lpos="trending-stories-module" href="/entertainment/ct-live/" class="site-header__trending-nav-item">CT Live</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="6096">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2585982" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcconnecticut.com/tag/east-hartford/">EAST HARTFORD</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Hundreds of Trucks Participate in the 22nd Annual Wishes on Wheels Event	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcconnecticut.com?s=Author%3A%20%22Michael%20Fuller%22">Michael Fuller</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-09-20T09:18:41-04:00">Published 28 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-09-20T05:41:58-04:00">Updated 5 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Flocal%2Fhundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford%2F2585982%2F&#038;Hundreds%20of%20Trucks%20Participate%20in%20the%2022nd%20Annual%20Wishes%20on%20Wheels%20Event?_osource=db_npd_nbc_wvit_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Hundreds%20of%20Trucks%20Participate%20in%20the%2022nd%20Annual%20Wishes%20on%20Wheels%20Event&#038;url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Flocal%2Fhundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford%2F2585982%2F?_osource=db_npd_nbc_wvit_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Hundreds%20of%20Trucks%20Participate%20in%20the%2022nd%20Annual%20Wishes%20on%20Wheels%20Event%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Flocal%2Fhundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford%2F2585982%2F?_osource=db_npd_nbc_wvit_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:196398,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WVIT\/90\/415\/12250815852.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WVIT\/90\/415\/12250815852-1080pnbcnews6m.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;3eHUXOge25vV&quot;,&quot;mpx_download_pid_high&quot;:&quot;yOhIJT3_6xyU&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;_gktBmBCowJG&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcconnecticut.com\/2021\/09\/12250815852-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;E2idGDe9BjV0&quot;,&quot;pid_streaming_web_medium&quot;:&quot;_gktBmBCowJG&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WVIT&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1950008899707_186&quot;,&quot;video_length&quot;:&quot;150284&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_standard&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1950008899707&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Hundreds of Trucks Participate in the 22nd Annual Wishes on Wheels Event in East Hartford"
	data-vidcid="1:7:2585992"
	data-vidurl="https://www.nbcconnecticut.com/top-video-ott/hundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford/2585992/"
			data-islead="true"
		data-catnames="{&quot;195200&quot;:&quot;News&quot;,&quot;418&quot;:&quot;Local&quot;,&quot;196398&quot;:&quot;Top Video&quot;}"
	data-tagnames="{&quot;1570&quot;:&quot;EAST HARTFORD&quot;,&quot;10638&quot;:&quot;Make-A-Wish&quot;,&quot;358441&quot;:&quot;wishes on wheels&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;It was a sight to see and an experience to hear as over 500 trucks made their presence known at Rentschler Field in East Hartford on Sunday for the 22nd annual Wishes on Wheels event.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<p>It was a sight to see and&nbsp;an experience to hear as over 500 trucks made their presence known at Rentschler Field in East Hartford on Sunday for the 22nd annual Wishes on Wheels event.&nbsp;</p>

<p>Over the past two decades, the event has substantially grown. “Seventy-one trucks we started out with 2019. We have had 671 trucks so this year we’re hoping to break that record,” said President of Wishes on Wheels Kristin Garrison.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Our redesigned local news and weather app is live! Download it for <a href="https://apps.apple.com/us/app/nbc-connecticut/id331803452">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcconnecticut.android&amp;hl=en_US">Android</a> <strong><strong><em>—</em></strong></strong> and sign up for alerts.</blockquote>
</div>
</div>

<p>It’s an event centered around raising money for kids with critical illness. Families who participated in the event experienced the parade of trucks and a carnival full of color, but the goal of the day was helping Make A Wish Connecticut.</p>

<p>“You know this brings them such joy and that’s what Make A Wish does,” said Marketing Communications Manager for&nbsp;Make A Wish CT Carin Buckman. “We create hope and joy for wish kids and their families and this is an event that they look forward to every single year,” she said.</p>

<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">HAPPENING NOW: First responders lead the way as the 22nd annual Wishes on Wheels kicks off here in East Hartford. <a href="https://twitter.com/NBCConnecticut?ref_src=twsrc%5Etfw">@NBCConnecticut</a> <a href="https://t.co/F8JJpPWrS2">pic.twitter.com/F8JJpPWrS2</a></p>&mdash; Michael Fuller (@MichaelFullertv) <a href="https://twitter.com/MichaelFullertv/status/1439580697115693058?ref_src=twsrc%5Etfw">September 19, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<p>The event has raised close to $2 million&nbsp;over the last two decades and for Make A Wish, it has made a difference. “The average cost of a wish is about $10,000 so just because of this event, we’ve been able to grant close to 200 wishes in Connecticut and that’s amazing,” said Buckman.</p>

<p>Truck driver Jimmy Martineau, who started participating 2 years ago, said he’s been hooked ever since.&nbsp;“It just lightens your day. It doesn’t matter what’s going on in your life, you drive by a bunch of kids that are in need and they are smiling from ear to ear. You can’t beat that,” said Martineau.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="New London Restaurant&#039;s Answer to Staff Shortages is Robot Servers" href="https://www.nbcconnecticut.com/news/local/new-london-restaurants-answer-to-staff-shortages-is-robot-servers/2585996/">
							<img class="post__image" srcset="https://media.nbcconnecticut.com/2021/07/Help-Wanted-Sign-3.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcconnecticut.com/2021/07/Help-Wanted-Sign-3.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcconnecticut.com/2021/07/Help-Wanted-Sign-3.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcconnecticut.com/2021/07/Help-Wanted-Sign-3.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="New London" class="post__tag" href="https://www.nbcconnecticut.com/tag/new-london/">New London</a>
																			<span class="post__date post__date--has-category">
								7 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="New London Restaurant&#039;s Answer to Staff Shortages is Robot Servers" class="post__title--link" href="https://www.nbcconnecticut.com/news/local/new-london-restaurants-answer-to-staff-shortages-is-robot-servers/2585996/">
								New London Restaurant&#039;s Answer to Staff Shortages is Robot Servers							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="East Hartford, New Britain Football Game Rescheduled to Tonight" href="https://www.nbcconnecticut.com/news/local/east-hartford-new-britain-football-game-rescheduled-to-tonight/2585969/">
							<img class="post__image" srcset="https://media.nbcconnecticut.com/2021/08/High-School-Football-1.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcconnecticut.com/2021/08/High-School-Football-1.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcconnecticut.com/2021/08/High-School-Football-1.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcconnecticut.com/2021/08/High-School-Football-1.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="high school football" class="post__tag" href="https://www.nbcconnecticut.com/tag/high-school-football/">high school football</a>
																			<span class="post__date post__date--has-category">
								56 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="East Hartford, New Britain Football Game Rescheduled to Tonight" class="post__title--link" href="https://www.nbcconnecticut.com/news/local/east-hartford-new-britain-football-game-rescheduled-to-tonight/2585969/">
								East Hartford, New Britain Football Game Rescheduled to Tonight							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>And the proceeds help kids like Precious Koussougeo.&nbsp;After being diagnosed with sickle cell disease, Precious had a wish to adventure abroad, but with the challenges of Covid that had to be put on hold so now another wish will come true…</p>

<p>”I’m excited to go to Disney World,” said Koussougeo.</p>

<p>“It’s something great to me and my family to come over here and see all this happening,” Precious’ father Messan Koussougeo said.</p>

									</div>
								<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcconnecticut.com/tag/east-hartford/">EAST HARTFORD</a><a class="article-tags__tag" href="https://www.nbcconnecticut.com/tag/make-a-wish-2/">make a wish</a><a class="article-tags__tag" href="https://www.nbcconnecticut.com/tag/wishes-on-wheels/">wishes on wheels</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Flocal%2Fhundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford%2F2585982%2F&#038;Hundreds%20of%20Trucks%20Participate%20in%20the%2022nd%20Annual%20Wishes%20on%20Wheels%20Event?_osource=db_npd_nbc_wvit_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Hundreds%20of%20Trucks%20Participate%20in%20the%2022nd%20Annual%20Wishes%20on%20Wheels%20Event&#038;url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Flocal%2Fhundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford%2F2585982%2F?_osource=db_npd_nbc_wvit_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Hundreds%20of%20Trucks%20Participate%20in%20the%2022nd%20Annual%20Wishes%20on%20Wheels%20Event%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Flocal%2Fhundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford%2F2585982%2F?_osource=db_npd_nbc_wvit_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
					};
	</script>
			<div
			id="mobile-native-below-article"
			data-react-component="NativeSponsor"
			data-title="Native Sponsor"
			data-include-sponsored="true"
			data-beforetext="Presented By"
		>
		</div>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_151" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_151', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Hartford, CT"></div>
	<a class="weather-module__conditions" href="https://www.nbcconnecticut.com/weather/">
		<div data-react-component="IframeConditions" data-location="6096"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_929" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_929', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_901" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_901', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1770517932" class="module-civicScience" data-tgtid="1f68dd5f-a75a-70f4-2df8-00eacbc47222"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_283" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_283', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_738" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_738', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_106" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_106', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcconnecticut.com/" class="site-footer__logo">
					<img
						src="https://media.nbcconnecticut.com/2021/04/CT@3x.png?fit=216%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Connecticut"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCConnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcconnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcconnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2175766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2175766"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2175709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2175709"><a href="https://www.nbcconnecticut.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2175710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2175710"><a href="https://www.nbcconnecticut.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1942066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942066"><a href="https://publicfiles.fcc.gov/tv-profile/wvit/">WVIT Public Inspection File</a></li>
<li id="menu-item-2352475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2352475"><a href="https://www.nbcconnecticut.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1942067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942067"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Connecticut/">Privacy Policy</a></li>
<li id="menu-item-2154770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154770"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Connecticut/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1942081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942081"><a href="https://www.nbcconnecticut.com/wvit-employment-information/">WVIT Employment Information</a></li>
<li id="menu-item-1942080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942080"><a href="https://www.nbcconnecticut.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1942069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942069"><a href="mailto:WVITViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1942079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942079"><a href="https://www.nbcconnecticut.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2305921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2305921"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Connecticut">CA Notice</a></li>
<li id="menu-item-1942068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942068"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script=""></script>			<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcconnecticut.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "local";
		_sf_async_config.authors  = "Michael Fuller";
		_sf_async_config.title    = "Hundreds of Trucks Participate in the 22nd Annual Wishes on Wheels Event";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
		var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
		usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
		csUCFR= '1YNN' === usPrivacy ? '': '0',
		_comscore = _comscore || [];
		_comscore.push({
			c1: "2",
			c2: "6035083",
			cs_ucfr: csUCFR,
		});
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			var loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2585982' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			'tb_loader_script');

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wvit\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcconnecticut.com/news/local/hundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford/2585982/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcconnecticut.com/">
					<img
						src="https://media.nbcconnecticut.com/2021/04/CT@3x.png?fit=216%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Connecticut"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcconnecticut.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Top Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/top-video-ott/">
					Top Video				</a>
							<a data-lid="Submit Photos and Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcconnecticut.com/ugc/">
					Submit Photos and Videos				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Sign Up For School Closing Text Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://my.textcaster.com/asa/1775">
					Sign Up For School Closing Text Alerts				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Money Report" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/business/money-report/">
					Money Report				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Connecticut In Color" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/connecticut-in-color/">
					Connecticut In Color				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="CT Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/ct-live/">
					CT Live				</a>
							<a data-lid="Kids Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/kids-connection/">
					Kids Connection				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Dog House" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/dog-house/">
					Dog House				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Connect To Healthier" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/connecttohealthier/">
					Connect To Healthier				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCConnecticut" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcconnecticut" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcconnecticut" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcconnecticut.com/_static/??-eJydjksOgyAYhC9UeQgiLJreoOkNGviBSMLDCLbx9lVP0HY1i5n5ZvB77qDk5nLDbXLJVZwNdLXpFkrGEMPhmDVEi6FWnEptjzKvUS+oJ06PXvlRcempZL2UHKWQ0R684B/BvpTmFmQt84ZzEAOAkFpRYez/zLiVtd31CzmjqBEARHM2EOnIvvAt9lQ4gXPUm1ueNe1np6N7S1cqGJV0kIJ/AA2jdXQ=' type='text/css' media='all' />
<script src='https://www.nbcconnecticut.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcconnecticut.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "9c7fb11695" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcconnecticut.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]},"\/nbc\/v1\/top-stories?include_sponsored=1&section=news":{"body":[{"title":"Search for Boyfriend of Gabby Petito Continues After Body Found","link":"https:\/\/www.nbcconnecticut.com\/news\/national-international\/search-for-gabby-petito-boyfriend-continues-after-body-found\/2585951\/","eyebrow":"gabby petito","eyebrow_link":"https:\/\/www.nbcconnecticut.com\/tag\/gabby-petito\/","thumbnail_url":"https:\/\/media.nbcconnecticut.com\/2021\/09\/Gaby-Petito-Brian-Laundri.jpg?quality=85&strip=all&resize=100%2C56","type":"article","presented_by":""},{"title":"Jogger Struck by Car in West Hartford: PD","link":"https:\/\/www.nbcconnecticut.com\/news\/local\/jogger-struck-by-car-in-west-hartford-pd\/2585844\/","eyebrow":"West Hartford","eyebrow_link":"https:\/\/www.nbcconnecticut.com\/tag\/west-hartford\/","thumbnail_url":"https:\/\/media.nbcconnecticut.com\/2019\/09\/west-hartford-police-generic.jpg?quality=85&strip=all&resize=100%2C56","type":"article","presented_by":""},{"title":"New London Restaurant's Answer to Staff Shortages is Robot Servers","link":"https:\/\/www.nbcconnecticut.com\/news\/local\/new-london-restaurants-answer-to-staff-shortages-is-robot-servers\/2585996\/","eyebrow":"New London","eyebrow_link":"https:\/\/www.nbcconnecticut.com\/tag\/new-london\/","thumbnail_url":"https:\/\/media.nbcconnecticut.com\/2021\/07\/Help-Wanted-Sign-3.jpg?quality=85&strip=all&resize=100%2C56","type":"article","presented_by":""},{"title":"Key Dates in Connecticut's New Cannabis Legislation","link":"https:\/\/www.nbcconnecticut.com\/news\/local\/key-dates-in-connecticuts-new-cannabis-legislation\/2522672\/","eyebrow":"recreational marijuana","eyebrow_link":"https:\/\/www.nbcconnecticut.com\/tag\/recreational-marijuana\/","thumbnail_url":"https:\/\/media.nbcconnecticut.com\/2021\/06\/Marijuana-plants-2.jpg?quality=85&strip=all&resize=100%2C56","type":"article","presented_by":""},{"title":"Remembering 9\/11 Twenty Years Later","link":"https:\/\/www.nbcconnecticut.com\/news\/local\/remembering-9-11-twenty-years-later\/2578624\/","eyebrow":"Sponsored","eyebrow_link":"","thumbnail_url":"https:\/\/media.nbcconnecticut.com\/2021\/09\/BOST_100000043295687.jpg?quality=85&strip=all&resize=100%2C56","type":"sponsored","presented_by":"Promoted By Hartford HealthCare"},{"title":"Police ID 2 Suspects in Deadly Brawl Outside Famous Philadelphia Cheesesteak Shop","link":"https:\/\/www.nbcconnecticut.com\/news\/national-international\/police-id-2-suspects-in-deadly-fight-outside-pats-steaks\/2585858\/","eyebrow":"South Philadelphia","eyebrow_link":"https:\/\/www.nbcconnecticut.com\/tag\/south-philadelphia\/","thumbnail_url":"https:\/\/media.nbcconnecticut.com\/2021\/09\/americasuspects-1.png?resize=100%2C56&quality=85&strip=all","type":"article","presented_by":""},{"title":"Hundreds of Trucks Participate in the 22nd Annual Wishes on Wheels Event","link":"https:\/\/www.nbcconnecticut.com\/news\/local\/hundreds-of-trucks-participate-in-the-22nd-annual-wishes-on-wheels-event-in-east-hartford\/2585982\/","eyebrow":"EAST HARTFORD","eyebrow_link":"https:\/\/www.nbcconnecticut.com\/tag\/east-hartford\/","thumbnail_url":"https:\/\/media.nbcconnecticut.com\/2019\/09\/Wishes_on_Wheels_Brings_Out_Smiles_in_East_Hartford.jpg?quality=85&strip=all&resize=100%2C56","type":"article","presented_by":""},{"title":"Golf Sees Increase in Popularity During Pandemic","link":"https:\/\/www.nbcconnecticut.com\/news\/sports\/golf-sees-increase-in-popularity-during-pandemic\/2512810\/","eyebrow":"Travelers Championship","eyebrow_link":"https:\/\/www.nbcconnecticut.com\/tag\/travelers-championship\/","thumbnail_url":"https:\/\/media.nbcconnecticut.com\/2021\/06\/Golfing-in-Connecticut-2021.jpg?quality=85&strip=all&resize=100%2C56","type":"article","presented_by":""}],"headers":[]}} ) );
</script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/common.62ee5029c6858fd8696b.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/global.bf7b5a0b45df529f8361.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/article.53b0ab3116d636de915e.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/analytics.37a755a6d88530f7c27a.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7b5017f07999a106edc4.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.6' id='sharethrough-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.fbecc9b3c34c4c72b2c5.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.276edabb7c307347f121.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-109265750698089.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/mostPopular.612ce2b8680af2464a4c.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596134',post:'2585982',tz:'-4',srv:'www.nbcconnecticut.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596134', '2585982' ]);
</script>

</body>
</html>
