<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Cowboys Still Pursuing Odell Beckham Jr. After Plane Incident &#8211; NBC Connecticut</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Connecticut &raquo; Feed" href="https://www.nbcconnecticut.com/?rss=y" />
<style class="wp-asset-manager nbc-fonts" type="text/css">@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:500;src:local("Arthouse Medium"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:700;src:local("Arthouse Bold"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:900;src:local("Arthouse Black"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:900;src:local("Arthouse Black Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BlackItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:700;src:local("Arthouse Bold Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BoldItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:500;src:local("Arthouse Medium Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:400;src:local("Arthouse Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Italic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:300;src:local("Arthouse Light"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:300;src:local("Arthouse Light Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-LightItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:400;src:local("Roboto Regular"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:500;src:local("Roboto Medium"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:500;src:local("Roboto MediumItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:700;src:local("Roboto Bold"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:700;src:local("Roboto BoldItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-BoldItalic.woff2) format("woff2")}

/*# sourceMappingURL=fonts.cd00e5c5d59aff84af8c.min.css.map*/</style><style class="wp-asset-manager nbc-global" type="text/css">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</style><style class="wp-asset-manager nbc-common" type="text/css">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</style><style class="wp-asset-manager nbc-article" type="text/css">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</style><style class="wp-asset-manager nbc-article-content" type="text/css">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</style><style class="wp-asset-manager nbc-blocks" type="text/css">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</style><style class="wp-asset-manager nbc-most-popular" type="text/css">@media(max-width: 47.9375rem){.widget_nbc_most_popular.widget{display:none}}.widget_nbc_most_popular .post__image__wrap{height:3.0625rem;margin-right:.625rem;max-height:3.0625rem;max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem;overflow:hidden;width:5.5rem}.widget_nbc_most_popular .post__image__wrap img{max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem}.widget_nbc_most_popular .post__category,.widget_nbc_most_popular .post__sponsor{font-size:.6875rem;font-weight:800;letter-spacing:1px;line-height:1;margin-bottom:.1875rem;text-transform:uppercase}.widget_nbc_most_popular .post__category a,.widget_nbc_most_popular .post__sponsor a{color:#144aa8;text-decoration:none}.widget_nbc_most_popular .post__title{font-family:"Arthouse",sans-serif;font-size:.9375rem;font-weight:500;line-height:1.35;margin-bottom:.1875rem}.widget_nbc_most_popular .post__title a{color:#000;text-decoration:none}.widget_nbc_most_popular .post__sponsor{color:#0a8539}.widget_nbc_most_popular .most-popular__header{-webkit-box-align:end;-ms-flex-align:end;align-items:flex-end;display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between}.widget_nbc_most_popular .sponsored-ad-unit{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;margin-bottom:1.125rem;position:relative}.widget_nbc_most_popular .sponsored-ad-unit::before{color:#000;content:"";font-family:"Arthouse",sans-serif;font-size:.6875rem;font-weight:700;position:absolute;right:0;text-align:right;text-transform:uppercase;top:-1.0625rem}.widget_nbc_most_popular .sponsored-ad-unit.logo-rendered::before{content:attr(data-beforetext)}.widget_nbc_most_popular .sponsored-ad-unit:empty::before{content:""}.widget_nbc_most_popular .sponsored-ad-unit div{display:inline-block}.most-popular__post{-webkit-box-align:start;-ms-flex-align:start;align-items:flex-start;border-bottom:1px solid #d8d8d8;display:-webkit-box;display:-ms-flexbox;display:flex;font-size:.75rem;padding:1rem 0 .6875rem}.most-popular__post:first-child{padding-top:0}.most-popular__post:last-child{border-bottom:0}.most-popular__post .most-popular__presented_by{color:#767676;font-family:"Arthouse",sans-serif;font-size:.5625rem}

/*# sourceMappingURL=mostPopular.f58524ab569a30c1fff2.min.css.map*/</style><style id='global-styles-inline-css'>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</style>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcconnecticut.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.10' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcconnecticut.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.10' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcconnecticut.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcconnecticut.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcconnecticut.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel="canonical" href="https://www.nbcdfw.com/news/sports/blue-star/dallas-cowboys-still-in-pursuit-of-odell-beckham-jr/3136419/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcconnecticut.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fsports%2Fdallas-cowboys-still-in-pursuit-of-odell-beckham-jr%2F2925382%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcconnecticut.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fsports%2Fdallas-cowboys-still-in-pursuit-of-odell-beckham-jr%2F2925382%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<meta property="og:site_name" content="NBC Connecticut" /><meta name="google-site-verification" content="9DR-KZ3Q4cScEQmsx4MezWlQQHm13mICp8H7ZDGvvug" /><meta property="fb:app_id" content="81242742459" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcconnecticut" /><meta name="twitter:creator" content="@nbcconnecticut" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCConnecticut" /><meta name="description" content="The Dallas Cowboys are still in full pursuit of Odell Beckham Jr. following an incident at Miami International Airport over the weekend." /><meta property="og:description" content="Jerry Jones and the Dallas Cowboys are still in full pursuit of free agent NFL wide receiver Odell Beckham Jr. following an incident at Miami International Airport over the weekend." /><meta name="twitter:description" content="Jerry Jones and the Dallas Cowboys are still in full pursuit of free agent NFL wide receiver Odell Beckham Jr. following an incident at Miami International Airport over the weekend." /><meta property="og:title" content="Dallas Cowboys Still Interested in Odell Beckham Jr. Following Plane Incident" /><meta name="twitter:title" content="Dallas Cowboys Still Interested in Odell Beckham Jr. Following Plane Incident" /><meta name="keywords" content="Dallas Cowboys, Odell Beckham Jr." /><meta property="og:url" content="https://www.nbcconnecticut.com/news/sports/dallas-cowboys-still-in-pursuit-of-odell-beckham-jr/2925382/" /><meta name="twitter:url" content="https://www.nbcconnecticut.com/news/sports/dallas-cowboys-still-in-pursuit-of-odell-beckham-jr/2925382/" /><meta name="sailthru.title" content="Cowboys Still Pursuing Odell Beckham Jr. After Plane Incident" /><meta name="sailthru.description" content="The Dallas Cowboys are still in full pursuit of Odell Beckham Jr. following an incident at Miami International Airport over the weekend." /><meta name="sailthru.tags" content="Dallas Cowboys, Odell Beckham Jr." /><meta name="sailthru.tags" content="Dallas Cowboys, Odell Beckham Jr." /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-11-29T11:19:28+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcconnecticut.com/2022/11/GettyImages-1370373420.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcconnecticut.com/2022/11/GettyImages-1370373420.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcconnecticut.com\/news\/sports\/dallas-cowboys-still-in-pursuit-of-odell-beckham-jr\/2925382\/","headline":"Cowboys Still Pursuing Odell Beckham Jr. After Plane Incident","datePublished":"2022-11-29T11:19:28","dateModified":"2022-11-29T13:18:10","description":"The Dallas Cowboys are still in full pursuit of Odell Beckham Jr. following an incident at Miami International Airport over the weekend.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Dallas Cowboys, Odell Beckham Jr.","publisher":{"@type":"Organization","name":"NBC Connecticut","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcconnecticut.com\/wp-content\/uploads\/2022\/05\/amp_square_wvit.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcconnecticut.com\/2022\/11\/GettyImages-1370373420.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcconnecticut.com\/news\/sports\/dallas-cowboys-still-in-pursuit-of-odell-beckham-jr\/2925382\/","description":"Jerry Jones and the Dallas Cowboys are still in full pursuit of free agent NFL wide receiver Odell Beckham Jr. following an incident at Miami International Airport over the weekend.","duration":"PT48S","name":"Cowboys Still Pursuing Odell Beckham Jr. After Plane Incident","thumbnailUrl":"https:\/\/media.nbcconnecticut.com\/2022\/11\/GettyImages-1370373420.jpg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2022-11-29T11:19:28"},"author":{"@type":"Person","name":"Ahraya Burns"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2925382 single-format-standard station-nbc wvit has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcconnecticut.com/">
						<img src="https://media.nbcconnecticut.com/2019/09/CT_On_Dark@3x-3.png?fit=186%2C120&#038;quality=85&#038;strip=all&#038;w=62&#038;h=40" srcset="https://media.nbcconnecticut.com/2019/09/CT_On_Dark@3x-3.png?fit=186%2C120&amp;quality=85&amp;strip=all&amp;w=62&amp;h=40 1x, https://media.nbcconnecticut.com/2019/09/CT_On_Dark@3x-3.png?fit=186%2C120&amp;quality=85&amp;strip=all&amp;w=124&amp;h=80 2x, https://media.nbcconnecticut.com/2019/09/CT_On_Dark@3x-3.png?fit=186%2C120&amp;quality=85&amp;strip=all&amp;w=186&amp;h=120 3x" alt="NBC Connecticut" height="40" width="62" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcconnecticut.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-header-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="NBC CT Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/nbc-ct-responds/">NBC CT Responds</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="NBC CT Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcconnecticut.com/newsletters/">NBC CT Newsletters</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcconnecticut.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="First Alert Weather Blog" data-lpos="trending-stories-module" href="https://www.nbcconnecticut.com/weather-news/stories/firstalertforecast/81047/" class="site-header__trending-nav-item">First Alert Weather Blog</a>
					<a data-lid="Connecting You To Joy" data-lpos="trending-stories-module" href="/community/connecting-you-to-joy/" class="site-header__trending-nav-item">Connecting You To Joy</a>
					<a data-lid="NBC CT&#039;s The Connection" data-lpos="trending-stories-module" href="/the-connection/" class="site-header__trending-nav-item">NBC CT&#039;s The Connection</a>
					<a data-lid="CT Live" data-lpos="trending-stories-module" href="/entertainment/ct-live/" class="site-header__trending-nav-item">CT Live</a>
					<a data-lid="Face the Facts" data-lpos="trending-stories-module" href="/news/politics/face-the-facts/" class="site-header__trending-nav-item">Face the Facts</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="6096">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2925382" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background">
			<img 
				src="https://media.nbcconnecticut.com/2019/09/OTT-CT.png?fit=1920%2C1080&#038;quality=85&#038;strip=all&#038;w=400&#038;h=44&#038;crop=1"
									srcset="https://media.nbcconnecticut.com/2019/09/OTT-CT.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=400&amp;h=44&amp;crop=1 400w, https://media.nbcconnecticut.com/2019/09/OTT-CT.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=500&amp;h=56&amp;crop=1 500w, https://media.nbcconnecticut.com/2019/09/OTT-CT.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=600&amp;h=67&amp;crop=1 600w, https://media.nbcconnecticut.com/2019/09/OTT-CT.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=700&amp;h=78&amp;crop=1 700w, https://media.nbcconnecticut.com/2019/09/OTT-CT.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=800&amp;h=89&amp;crop=1 800w, https://media.nbcconnecticut.com/2019/09/OTT-CT.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=900&amp;h=100&amp;crop=1 900w, https://media.nbcconnecticut.com/2019/09/OTT-CT.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1000&amp;h=111&amp;crop=1 1000w, https://media.nbcconnecticut.com/2019/09/OTT-CT.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1100&amp;h=122&amp;crop=1 1100w, https://media.nbcconnecticut.com/2019/09/OTT-CT.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1200&amp;h=133&amp;crop=1 1200w, https://media.nbcconnecticut.com/2019/09/OTT-CT.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1300&amp;h=144&amp;crop=1 1300w"
													sizes="100vw"
								class="hero-background__img" 
				fetchpriority="high" 
			/>
		</div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcconnecticut.com/tag/odell-beckham-jr/">Odell Beckham Jr.</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Cowboys Still Pursuing Odell Beckham Jr. After Plane Incident	</h1>
			<h2 class="article-subtitle">
			Jerry Jones says Beckham's "behavior is not an issue with him"		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcconnecticut.com?s=Author%3A%20%22Ahraya%20Burns%22">Ahraya Burns</a>							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-11-29T16:19:28-05:00">Published 2 hours ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-11-29T13:18:10-05:00">Updated 11 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fsports%2Fdallas-cowboys-still-in-pursuit-of-odell-beckham-jr%2F2925382%2F&#038;Cowboys%20Still%20Pursuing%20Odell%20Beckham%20Jr.%20After%20Plane%20Incident?_osource=db_npd_nbc_wvit_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Cowboys%20Still%20Pursuing%20Odell%20Beckham%20Jr.%20After%20Plane%20Incident&#038;url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fsports%2Fdallas-cowboys-still-in-pursuit-of-odell-beckham-jr%2F2925382%2F?_osource=db_npd_nbc_wvit_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Cowboys%20Still%20Pursuing%20Odell%20Beckham%20Jr.%20After%20Plane%20Incident%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fsports%2Fdallas-cowboys-still-in-pursuit-of-odell-beckham-jr%2F2925382%2F?_osource=db_npd_nbc_wvit_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
				</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:1:7603751&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:229143,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;10&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;&quot;,&quot;mpx_download_pid&quot;:&quot;soo4E0c4ErN3&quot;,&quot;mpx_download_pid_high&quot;:&quot;qjh_2og9k2Qs&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;lhBawsDoAN3X&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcconnecticut.com\/2022\/11\/GettyImages-1395073611.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;Zd5upRdhGUkc&quot;,&quot;pid_streaming_web_medium&quot;:&quot;lhBawsDoAN3X&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;2127037507787_588&quot;,&quot;video_length&quot;:&quot;48682&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;&quot;,&quot;media_pid&quot;:&quot;OlylvRCHKBxq&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2127037507787&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="NFL Wide Receiver Odell Beckham Jr. Taken Off Plane in Miami"
	data-vidcid="1:7:2923984"
	data-vidurl="https://www.nbcconnecticut.com/news/national-international/nfl-wide-receiver-odell-beckham-jr-taken-off-plane-in-miami/2923984/"
			data-islead="true"
		data-catnames="{&quot;195200&quot;:&quot;News&quot;,&quot;474&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;229143&quot;:&quot;Odell Beckham Jr&quot;,&quot;18870&quot;:&quot;Odell Beckham Jr.&quot;}"
	data-customdata="{}"
			data-autoplay="true"
				data-cplay="true"
				data-msod-off="false"
	></div>
			<figcaption>
									<cite>NBCUniversal Media, LLC</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;Thousands of flights into or out of U.S. airports were delayed on Sunday as severe weather swept through cities.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
									<div class="article-content rich-text">
									
					
<p>Jerry Jones and the<a href="https://www.nbcdfw.com/tag/dallas-cowboys/" data-type="URL" data-id="https://www.nbcdfw.com/tag/dallas-cowboys/"> Dallas Cowboys</a> are still in full pursuit of free agent NFL wide receiver <a href="https://www.nbcdfw.com/tag/odell-beckham-jr-2/">Odell Beckham Jr.</a> following an incident at Miami International Airport over the weekend. Dallas Cowboys head coach Mike McCarthy says the team is still moving "full steam ahead."</p>

<p>On Sunday, the Miami-Dade Police Department announced&nbsp;Odell Beckham Jr. was&nbsp;<a href="https://www.nbcdfw.com/news/sports/odell-beckham-jr-escorted-off-flight-by-police-in-miami/3135148/" data-type="URL" data-id="https://www.nbcdfw.com/news/sports/odell-beckham-jr-escorted-off-flight-by-police-in-miami/3135148/">kicked off a flight headed from Miami to Los Angeles</a> following an incident prior to departure. </p>

<p>The flight crew was apparently concerned about his health saying he "appeared to be coming in and out of consciousness" when he was asked to fasten his seatbelt. The flight attendants contacted law enforcement over fears that Beckham Jr. was "seriously ill" and that his "condition would worsen" over the course of the flight.</p>

<p>After the aircraft was deplaned, officers asked Beckham to exit the plane and he "did so without incident," police said.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Get Connecticut local news, weather forecasts and entertainment stories to your inbox. <a href="https://www.nbcconnecticut.com/newsletters/?_osource=ed_npd_nbc_ct__newltrauto-signup-block">Sign up for NBC Connecticut newsletters.</a></blockquote>
</div>

<p></p>
</div>

<p>Beckham’s lawyer,&nbsp;Daniel Davillier,&nbsp;<a rel="noreferrer noopener" href="https://twitter.com/RapSheet/status/1597013833964740608" data-type="URL" data-id="https://twitter.com/RapSheet/status/1597013833964740608" target="_blank">refuted&nbsp;the claim that Beckham refused to listen to the crew</a>, saying that he was asleep with a blanket over his head before he was told he needed to vacate the plane because he wasn’t wearing a seatbelt. </p>

<p>He added that Beckham was dealing with&nbsp;an “overzealous flight attendant” that sought to “prove that he had the authority to have Mr. Beckham removed from the flight.”</p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">A statement from Daniel Davilier — Odell Beckham Jr’s Attorney: <a href="https://t.co/2ofpyHGJ5A">pic.twitter.com/2ofpyHGJ5A</a></p>&mdash; Ian Rapoport (@RapSheet) <a href="https://twitter.com/RapSheet/status/1597013833964740608?ref_src=twsrc%5Etfw">November 27, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<p>Jerry Jones says Beckham's "behavior is not an issue with him" when asked if the plane incident changed the team's consideration.</p>

<p>"No, it did not." said Tuesday morning on <a rel="noreferrer noopener" href="https://omny.fm/shows/shan-and-rj/cowboys-owner-and-gm-jerry-jones-talks-penalties-a" target="_blank">Audacy's 103.5 The Fan</a>. "His overall team compatibility, his judgment, his behavior is not an issue with him. It is with many, but not with him.... He's genuine, very genuine. Very competitive, feels confident, feels good about himself. I think he breathes confidence, but yet very, very just compatible."</p>

<figure class="wp-block-embed is-type-wp-embed is-provider-omny-studio wp-block-embed-omny-studio"><div class="wp-block-embed__wrapper">
<iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" title="Cowboys&#039; owner and GM Jerry Jones talks penalties and more on OBJ" src="https://omny.fm/shows/shan-and-rj/cowboys-owner-and-gm-jerry-jones-talks-penalties-a/embed#?secret=tDbUWRaSiW" data-secret="tDbUWRaSiW" width="100%" height="180" frameborder="0"></iframe>
</div></figure>

<p>Jones also says he thinks Beckham Jr. would fit in really well with the team and that it's very important that he plays this year.</p>

<p>"We think he'd fit in really good with us. We have to have him play this year. We have to have this year. It's very important -- the things we do to have him impact this year. So, this year has to be a big part of it...we've got in my mind, almost the whole show ahead of us. We've got to have a situation where we can really contribute now."</p>

<p>The Cowboys are reportedly a finalist to sign the three-time Pro Bowler. Beckham is scheduled to meet with the Cowboys on Monday, Dec. 5.</p>
<div class="recirc-module">
	<h3 class="recirc__heading"></h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Odell Beckham Jr. Escorted Off Flight by Police in Miami" href="https://www.nbcconnecticut.com/news/sports/odell-beckham-jr-escorted-off-flight-by-police-in-miami/2923921/">
														<img alt="" class="post__image" srcset="https://media.nbcconnecticut.com/2022/11/getty-odell-beckham.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcconnecticut.com/2022/11/getty-odell-beckham.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcconnecticut.com/2022/11/getty-odell-beckham.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcconnecticut.com/2022/11/getty-odell-beckham.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcconnecticut.com/2022/11/getty-odell-beckham.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcconnecticut.com/2022/11/getty-odell-beckham.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcwashington.com/2022/11/getty-odell-beckham.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Odell Beckham Jr" class="post__tag" href="https://www.nbcconnecticut.com/tag/odell-beckham-jr-2/">Odell Beckham Jr</a>
																			<span class="post__date post__date--has-category">
								Nov 27							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Odell Beckham Jr. Escorted Off Flight by Police in Miami" class="post__title--link" href="https://www.nbcconnecticut.com/news/sports/odell-beckham-jr-escorted-off-flight-by-police-in-miami/2923921/">
								Odell Beckham Jr. Escorted Off Flight by Police in Miami							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="‘A Curious Kid:&#039; Jerry Jones Addresses 1957 Photo Outside Segregated N. Little Rock High School" href="https://www.nbcconnecticut.com/news/national-international/a-curious-kid-jerry-jones-addresses-1957-photo-outside-segregated-arkansas-high-school/2922986/">
														<img alt="" class="post__image" srcset="https://media.nbcconnecticut.com/2022/11/jerry-jones-north-little-rock-high-school-ap-photo-cropped.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcconnecticut.com/2022/11/jerry-jones-north-little-rock-high-school-ap-photo-cropped.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcconnecticut.com/2022/11/jerry-jones-north-little-rock-high-school-ap-photo-cropped.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcconnecticut.com/2022/11/jerry-jones-north-little-rock-high-school-ap-photo-cropped.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcconnecticut.com/2022/11/jerry-jones-north-little-rock-high-school-ap-photo-cropped.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcconnecticut.com/2022/11/jerry-jones-north-little-rock-high-school-ap-photo-cropped.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcwashington.com/2022/11/jerry-jones-north-little-rock-high-school-ap-photo-cropped.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="jerry jones" class="post__tag" href="https://www.nbcconnecticut.com/tag/jerry-jones/">jerry jones</a>
																			<span class="post__date post__date--has-category">
								Nov 24							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="‘A Curious Kid:&#039; Jerry Jones Addresses 1957 Photo Outside Segregated N. Little Rock High School" class="post__title--link" href="https://www.nbcconnecticut.com/news/national-international/a-curious-kid-jerry-jones-addresses-1957-photo-outside-segregated-arkansas-high-school/2922986/">
								‘A Curious Kid:&#039; Jerry Jones Addresses 1957 Photo Outside Segregated N. Little Rock High School							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcconnecticut.com/tag/odell-beckham-jr/">Odell Beckham Jr.</a><a class="article-tags__tag" href="https://www.nbcconnecticut.com/tag/dallas-cowboys/">Dallas Cowboys</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fsports%2Fdallas-cowboys-still-in-pursuit-of-odell-beckham-jr%2F2925382%2F&#038;Cowboys%20Still%20Pursuing%20Odell%20Beckham%20Jr.%20After%20Plane%20Incident?_osource=db_npd_nbc_wvit_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Cowboys%20Still%20Pursuing%20Odell%20Beckham%20Jr.%20After%20Plane%20Incident&#038;url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fsports%2Fdallas-cowboys-still-in-pursuit-of-odell-beckham-jr%2F2925382%2F?_osource=db_npd_nbc_wvit_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Cowboys%20Still%20Pursuing%20Odell%20Beckham%20Jr.%20After%20Plane%20Incident%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fsports%2Fdallas-cowboys-still-in-pursuit-of-odell-beckham-jr%2F2925382%2F?_osource=db_npd_nbc_wvit_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div class="taboola-container" data-ad-module>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
					<div
				id="mobile-native-below-article"
				data-react-component="NativeSponsor"
				data-title="Native Sponsor"
				data-include-sponsored="true"
				data-beforetext="Presented By"
			>
			</div>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="FIRST ALERT: Strong Winds and Rain to Impact Conn. Tomorrow"
								href="https://www.nbcconnecticut.com/weather-news/stories/first-alert-strong-winds-and-rain-to-impact-conn-tomorrow/2925024/"
							>
								<img
									class="post__image"
									src="https://media.nbcconnecticut.com/2022/11/Model-ECMWF-9km-Precip-Cloud-Floater-1-1.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="FIRST ALERT: Strong Winds and Rain to Impact Conn. Tomorrow"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="first alert weather"
										href="https://www.nbcconnecticut.com/tag/first-alert-weather/"
									>
										first alert weather									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="FIRST ALERT: Strong Winds and Rain to Impact Conn. Tomorrow"
									href="https://www.nbcconnecticut.com/weather-news/stories/first-alert-strong-winds-and-rain-to-impact-conn-tomorrow/2925024/"
								>
									FIRST ALERT: Strong Winds and Rain to Impact Conn. Tomorrow								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Discounted Big E Tickets Go on Sale Ahead of Holidays"
								href="https://www.nbcconnecticut.com/news/local/discounted-big-e-tickets-go-on-sale-ahead-of-holidays/2925207/"
							>
								<img
									class="post__image"
									src="https://media.nbcconnecticut.com/2019/09/Big-E-18-8.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Discounted Big E Tickets Go on Sale Ahead of Holidays"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Big E"
										href="https://www.nbcconnecticut.com/tag/big-e/"
									>
										Big E									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Discounted Big E Tickets Go on Sale Ahead of Holidays"
									href="https://www.nbcconnecticut.com/news/local/discounted-big-e-tickets-go-on-sale-ahead-of-holidays/2925207/"
								>
									Discounted Big E Tickets Go on Sale Ahead of Holidays								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="It Could Take Days to Determine Cause of Massive Fire at Mystic Marina: Official"
								href="https://www.nbcconnecticut.com/news/local/intense-flames-rip-through-mystic-along-river/2924101/"
							>
								<img
									class="post__image"
									src="https://media.nbcconnecticut.com/2022/11/DroneRanger-Photo-of-Mystic-Fire-on-November-28-2022-1.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="It Could Take Days to Determine Cause of Massive Fire at Mystic Marina: Official"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Mystic"
										href="https://www.nbcconnecticut.com/tag/mystic/"
									>
										Mystic									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="It Could Take Days to Determine Cause of Massive Fire at Mystic Marina: Official"
									href="https://www.nbcconnecticut.com/news/local/intense-flames-rip-through-mystic-along-river/2924101/"
								>
									It Could Take Days to Determine Cause of Massive Fire at Mystic Marina: Official								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Waterbury Police Officer Charged With DUI in Connection with Off-Duty Crash Last Month"
								href="https://www.nbcconnecticut.com/news/local/waterbury-police-officer-charged-with-dui-in-connection-with-off-duty-crash-last-month/2925369/"
							>
								<img
									class="post__image"
									src="https://media.nbcconnecticut.com/2019/09/waterbury-police-department.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Waterbury Police Officer Charged With DUI in Connection with Off-Duty Crash Last Month"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Waterbury"
										href="https://www.nbcconnecticut.com/tag/waterbury/"
									>
										Waterbury									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Waterbury Police Officer Charged With DUI in Connection with Off-Duty Crash Last Month"
									href="https://www.nbcconnecticut.com/news/local/waterbury-police-officer-charged-with-dui-in-connection-with-off-duty-crash-last-month/2925369/"
								>
									Waterbury Police Officer Charged With DUI in Connection with Off-Duty Crash Last Month								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Innovative Technology Behind Southington Man&#039;s Fight Against Pancreatic Cancer"
								href="https://www.nbcconnecticut.com/news/health/connecttohealthier/innovative-technology-behind-southington-mans-fight-against-pancreatic-cancer/2915007/"
							>
								<img
									class="post__image"
									src="https://media.nbcconnecticut.com/2022/11/C2H-Pancreatic-Cancer-11.14.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Innovative Technology Behind Southington Man&#039;s Fight Against Pancreatic Cancer"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__sponsor">Sponsored</h4>
																						<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Innovative Technology Behind Southington Man&#039;s Fight Against Pancreatic Cancer"
									href="https://www.nbcconnecticut.com/news/health/connecttohealthier/innovative-technology-behind-southington-mans-fight-against-pancreatic-cancer/2915007/"
								>
									Innovative Technology Behind Southington Man&#039;s Fight Against Pancreatic Cancer								</a>
							</div>
															<div class="most-popular__presented_by">
									Promoted By Hartford HealthCare								</div>
													</div>
					</li>
											</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_495" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_495', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Hartford, CT"></div>
	<a class="weather-module__conditions" href="https://www.nbcconnecticut.com/weather/">
		<div data-react-component="IframeConditions" data-location="6096"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_390" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_390', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_304" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_304', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_331" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_331', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_770" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_770', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_725" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_725', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcconnecticut.com/" class="site-footer__logo">
					<img
						src="https://media.nbcconnecticut.com/2019/09/CT@3x-2.png?fit=189%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Connecticut"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCConnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcconnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcconnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2175766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2175766"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2175709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2175709"><a href="https://www.nbcconnecticut.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2175710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2175710"><a href="https://www.nbcconnecticut.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2787357" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2787357"><a href="https://www.nbcconnecticut.com/local/wvit-accessibility/139358/">WVIT Accessibility</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1942066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942066"><a href="https://publicfiles.fcc.gov/tv-profile/WVIT">WVIT Public Inspection File</a></li>
<li id="menu-item-2839915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2839915"><a href="https://www.nbcconnecticut.com/wvit-accessibility/">WVIT Accessibility</a></li>
<li id="menu-item-1942081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942081"><a href="https://www.nbcconnecticut.com/wvit-employment-information/">WVIT Employment Information</a></li>
<li id="menu-item-2352475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2352475"><a href="https://www.nbcconnecticut.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1942067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942067"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Connecticut/">Privacy Policy</a></li>
<li id="menu-item-2154770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154770"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-1942080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942080"><a href="https://www.nbcconnecticut.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1942069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942069"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcconnecticut&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-1942079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942079"><a href="https://www.nbcconnecticut.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2305921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2305921"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Connecticut">CA Notice</a></li>
<li id="menu-item-1942068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942068"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/7dd4dc28-28a2-4c0b-863f-665d7de6ef9d/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="7dd4dc28-28a2-4c0b-863f-665d7de6ef9d"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcconnecticut.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, sports";
		_sf_async_config.authors  = "Ahraya Burns";
		_sf_async_config.title    = "Cowboys Still Pursuing Odell Beckham Jr. After Plane Incident";
		_sf_async_config.path     = "nbcconnecticut.com\/news\/sports\/dallas-cowboys-still-in-pursuit-of-odell-beckham-jr\/2925382\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2925382' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wvit\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcconnecticut.com/news/sports/dallas-cowboys-still-in-pursuit-of-odell-beckham-jr/2925382/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcconnecticut.com/">
					<img
						src="https://media.nbcconnecticut.com/2019/09/CT@3x-2.png?fit=189%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Connecticut"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcconnecticut.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Top Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/top-video-ott/">
					Top Video				</a>
							<a data-lid="Submit Photos and Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcconnecticut.com/ugc/">
					Submit Photos and Videos				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="First Alert Weather Blog" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/weather-news/stories/firstalertforecast/81047/">
					First Alert Weather Blog				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Sign Up For School Closing Text Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://my.textcaster.com/asa/1775">
					Sign Up For School Closing Text Alerts				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC CT Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/investigations/nbc-ct-responds/">
					NBC CT Responds				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="CT Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/ct-live/">
					CT Live				</a>
							<a data-lid="Kids Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/kids-connection/">
					Kids Connection				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Dog House" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/dog-house/">
					Dog House				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Connect To Healthier" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/connecttohealthier/">
					Connect To Healthier				</a>
							<a data-lid="NBC &amp; Telemundo Connecticut Job Opportunities" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcconnecticut.com/news/local/nbc-connecticut-job-opportunities/2773384/">
					NBC &amp; Telemundo Connecticut Job Opportunities				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCConnecticut" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcconnecticut" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcconnecticut" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
	>
	Contact Us</a>
<link rel='stylesheet' id='nbc-most-popular-css'  href='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/css/mostPopular.f58524ab569a30c1fff2.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-footer-css'  href='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/css/footer.20b28205d164f6506379.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-flyout-nav-css'  href='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/css/flyoutNav.79cc3b49e53bd7cab3d1.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-weather-icons-css'  href='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/css/weatherIcons.04ad80f6dd854170fd37.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='pdk-css'  href='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/static/css/player_smooth.css?ver=1.0.2' media='all' />
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcconnecticut.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "760c7c75be" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcconnecticut.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/common.14bb2db3a05e5172e63c.bundle.min.js' id='nbc-common-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/global.5619476906892270277d.bundle.min.js' id='nbc-global-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/article.49d3d5ad18386add11da.bundle.min.js' id='nbc-article-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7467d724b220d207aaa8.bundle.min.js' id='nbc-video-player-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/electionsBlock.72997dd8cd85ad133fdc.bundle.min.js' id='nbc-elections-block-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.96f2ae8d2543f37c456e.bundle.min.js' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.f7b6eab132d19d0ea6aa.bundle.min.js' id='nbc-flyout-nav-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/articleContent.a15baabf937383921d67.bundle.min.js' id='nbc-article-content-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.a03d9a5aa4bb98e8cbd8.bundle.min.js' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/webVitals.ea745b44ba0695d3b78f.bundle.min.js' id='nbc-web-vitals-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js' id='adobe-launch-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js' id='sharethrough-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202248.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596134',post:'2925382',tz:'-5',srv:'www.nbcconnecticut.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596134', '2925382' ]);
</script>
	<script>
	(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent disableTracking".split(" "), 0);
	branch.init(
		decodeURIComponent('key_live_an1Q0CAqROngW1Q7rvg37mldrsir0lbF'),
		{"no_journeys":false}	);
		branch.setBranchViewData({
		data: {
			'$desktop_url': 'https://www.nbcconnecticut.com/news/sports/dallas-cowboys-still-in-pursuit-of-odell-beckham-jr/2925382/'
		}
	});
		</script>
	
</body>
</html>
