<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>August 19 Anniversaries: A Look Back at Hurricane Bob and the 1955 Flood &#8211; NBC Connecticut</title>
<link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Connecticut &raquo; Feed" href="https://www.nbcconnecticut.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcconnecticut.com/_static/??-eJylz01OxDAMBeALMfmtk2aBEOIgKLEdpiJNRk1GiNtTBthDWXlhv09+8u1ywlYH1yHHmVfusiY89RHH0qrEsnxu0nUpJLF3iW1dWxUGlCZM7AhcBK0VBSvWpYr95k7+0XwpLcUidgZgCiopa3BWAOjnw2bcxoKFRTAQc+SMOjIENRH5dBjNHMd1Y3r8xikYFZR3iTIoYob97d/it4k39lLiO2/PfW1tnP/T9ukrIhzqaXIpZ28jkrfWTvpw6VQavnaRyUEyRqPTnKNVfgb/Yz6s99qZYLQB8B9FVtCC' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcconnecticut.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcconnecticut.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcconnecticut.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcconnecticut.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcconnecticut.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.nbcconnecticut.com/weather-news/stories/decades-later-a-look-back-at-hurricane-bob-and-the-1955-flood/2564073/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcconnecticut.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Fdecades-later-a-look-back-at-hurricane-bob-and-the-1955-flood%2F2564073%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcconnecticut.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Fdecades-later-a-look-back-at-hurricane-bob-and-the-1955-flood%2F2564073%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcconnecticut.com/2019/09/Bob_1991-08-19_1226Z1.jpg?quality=85&strip=all&resize=1200%2C415'); }
</style>
<script>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</script><meta property="og:site_name" content="NBC Connecticut" /><meta name="google-site-verification" content="9DR-KZ3Q4cScEQmsx4MezWlQQHm13mICp8H7ZDGvvug" /><meta property="fb:app_id" content="81242742459" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcconnecticut" /><meta name="twitter:creator" content="@nbcconnecticut" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCConnecticut" /><meta name="description" content="Thirty years ago today, Hurricane Bob slammed into Block Island as a category 2 hurricane." /><meta property="og:description" content="Thirty years ago today, Hurricane Bob slammed into Block Island as a category 2 hurricane." /><meta name="twitter:description" content="Thirty years ago today, Hurricane Bob slammed into Block Island as a category 2 hurricane." /><meta property="og:title" content="August 19 Anniversaries: A Look Back at Hurricane Bob and the 1955 Flood" /><meta name="twitter:title" content="August 19 Anniversaries: A Look Back at Hurricane Bob and the 1955 Flood" /><meta name="keywords" content="first alert weather, hurricane bob, storms, tropical storm diane" /><meta property="og:url" content="https://www.nbcconnecticut.com/weather-news/stories/decades-later-a-look-back-at-hurricane-bob-and-the-1955-flood/2564073/" /><meta name="twitter:url" content="https://www.nbcconnecticut.com/weather-news/stories/decades-later-a-look-back-at-hurricane-bob-and-the-1955-flood/2564073/" /><meta name="sailthru.title" content="August 19 Anniversaries: A Look Back at Hurricane Bob and the 1955 Flood" /><meta name="sailthru.description" content="Thirty years ago today, Hurricane Bob slammed into Block Island as a category 2 hurricane." /><meta name="sailthru.tags" content="first alert weather, hurricane bob, storms, tropical storm diane" /><meta name="sailthru.tags" content="first alert weather, hurricane bob, storms, tropical storm diane" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-08-19T06:30:00+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcconnecticut.com/2019/09/Bob_1991-08-19_1226Z1.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><meta name="twitter:image" content="https://media.nbcconnecticut.com/2019/09/Bob_1991-08-19_1226Z1.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcconnecticut.com\/weather-news\/stories\/decades-later-a-look-back-at-hurricane-bob-and-the-1955-flood\/2564073\/","headline":"August 19 Anniversaries: A Look Back at Hurricane Bob and the 1955 Flood","datePublished":"2021-08-19T06:30:00","dateModified":"2021-08-18T20:52:14","description":"Thirty years ago today, Hurricane Bob slammed into Block Island as a category 2 hurricane.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"first alert weather, hurricane bob, storms, tropical storm diane","publisher":{"@type":"Organization","name":"NBC Connecticut","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcconnecticut.com\/wp-content\/uploads\/2019\/09\/light_amp_wvit.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcconnecticut.com\/2019\/09\/Bob_1991-08-19_1226Z1.jpg?quality=85&strip=all&resize=850%2C478","width":850},"author":{"@type":"Person","name":"NBC Connecticut"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcconnecticut.com/weather-news/stories/decades-later-a-look-back-at-hurricane-bob-and-the-1955-flood/2564073/?amp"><link rel="icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template post-template-template-featured-article post-template-template-featured-article-php single single-post postid-2564073 single-format-standard station-nbc wvit featured-article">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header site-header--featured" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcconnecticut.com/">
						<img
							src="https://media.nbcconnecticut.com/2021/04/CT.png?fit=216%2C120&#038;quality=85&#038;strip=all"
							alt="NBC Connecticut"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcconnecticut.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-header-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
<a data-lid="Olympics Newsletter" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcconnecticut.com/newsletters/">Olympics Newsletter</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcconnecticut.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Mask Requirements in CT" data-lpos="trending-stories-module" href="https://www.nbcconnecticut.com/news/coronavirus/some-ct-cities-and-towns-institute-mask-rules-as-covid-cases-rise/2549021/" class="site-header__trending-nav-item">Mask Requirements in CT</a>
					<a data-lid="Hidden in Plain Sight" data-lpos="trending-stories-module" href="https://www.nbcconnecticut.com/investigations/hidden-in-plain-sight-exploring-mysterious-places-in-connecticut/2193210/" class="site-header__trending-nav-item">Hidden in Plain Sight</a>
					<a data-lid="NBC LX" data-lpos="trending-stories-module" href="/lx/" class="site-header__trending-nav-item">NBC LX</a>
					<a data-lid="CT Live" data-lpos="trending-stories-module" href="/entertainment/ct-live/" class="site-header__trending-nav-item">CT Live</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="6096">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				
<article id="post-2564073" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
							<div class="section-content--full hero-wrap">
		<div class="section-content--primary">
	<div class="article-header--wrap ">
	<h1 class="article-headline">
		August 19 Anniversaries: A Look Back at Hurricane Bob and the 1955 Flood	</h1>
			<h2 class="article-subtitle">
			August 19 marks the 30-year anniversary of Hurricane Bob, as well as the 66-year anniversary of Tropical Storm Diane and		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-08-19T10:30:00-04:00">Published 2 hours ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-08-18T20:52:14-04:00">Updated on <span class="date">August 18, 2021</span> at <span class="time">8:52 pm</span></time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Fdecades-later-a-look-back-at-hurricane-bob-and-the-1955-flood%2F2564073%2F&#038;August%2019%20Anniversaries%3A%20A%20Look%20Back%20at%20Hurricane%20Bob%20and%20the%201955%20Flood?_osource=db_npd_nbc_wvit_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=August%2019%20Anniversaries%3A%20A%20Look%20Back%20at%20Hurricane%20Bob%20and%20the%201955%20Flood&#038;url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Fdecades-later-a-look-back-at-hurricane-bob-and-the-1955-flood%2F2564073%2F?_osource=db_npd_nbc_wvit_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=August%2019%20Anniversaries%3A%20A%20Look%20Back%20at%20Hurricane%20Bob%20and%20the%201955%20Flood%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Fdecades-later-a-look-back-at-hurricane-bob-and-the-1955-flood%2F2564073%2F?_osource=db_npd_nbc_wvit_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
</div>
	
	
	
	
	
	
	
	</div>
	
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-08-19T10:30:00-04:00">Published 2 hours ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-08-18T20:52:14-04:00">Updated on <span class="date">August 18, 2021</span> at <span class="time">8:52 pm</span></time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Fdecades-later-a-look-back-at-hurricane-bob-and-the-1955-flood%2F2564073%2F&#038;August%2019%20Anniversaries%3A%20A%20Look%20Back%20at%20Hurricane%20Bob%20and%20the%201955%20Flood?_osource=db_npd_nbc_wvit_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=August%2019%20Anniversaries%3A%20A%20Look%20Back%20at%20Hurricane%20Bob%20and%20the%201955%20Flood&#038;url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Fdecades-later-a-look-back-at-hurricane-bob-and-the-1955-flood%2F2564073%2F?_osource=db_npd_nbc_wvit_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=August%2019%20Anniversaries%3A%20A%20Look%20Back%20at%20Hurricane%20Bob%20and%20the%201955%20Flood%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Fdecades-later-a-look-back-at-hurricane-bob-and-the-1955-flood%2F2564073%2F?_osource=db_npd_nbc_wvit_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>

				<div class="article-content rich-text">
					<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WVIT\/841\/31\/BOST_100000042564724.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WVIT\/841\/31\/BOST_100000042564724__845858.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;1umoY_ed34pH&quot;,&quot;mpx_download_pid_high&quot;:&quot;4O8bMOMWqzmW&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;Ssg2mWyMTLqe&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcconnecticut.com\/2021\/08\/BOST_100000042564724.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;HM22UK2_uXJn&quot;,&quot;pid_streaming_web_medium&quot;:&quot;Ssg2mWyMTLqe&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WVIT&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1934689859733_330&quot;,&quot;video_length&quot;:&quot;238772&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1934689859733&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="First Alert Lookback: Hurricane Bob Coverage" data-vidcid="1:7:2564119" data-vidurl="https://www.nbcconnecticut.com/news/local/first-alert-lookback-hurricane-bob-coverage/2564119/" data-islead="false" data-catnames="{&quot;195200&quot;:&quot;News&quot;,&quot;418&quot;:&quot;Local&quot;}" data-tagnames="{&quot;344942&quot;:&quot;archives&quot;,&quot;3228&quot;:&quot;first alert weather&quot;,&quot;344913&quot;:&quot;hurricane bob&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="" data-ellipsis="false">
							
						</div>
<p>Thirty years ago today, Hurricane Bob slammed into Block Island as a category 2 hurricane.</p>

<section class="wp-block-nbc-image-with-text-block image-with-text-block image-with-text-block--right"><div class="image-with-text-block__text"><div class="image-with-text-block__content"><p>The worst of Bob's fury missed Connecticut but sustained, hurricane-force winds clipped New London County while more than six inches of rain drenched the rest of the state.</p></div></div><figure class="image-with-text-block__image"><img src="https://media.nbcconnecticut.com/2021/08/Hurricane-Bob-NWS.jpg?quality=85&amp;strip=all" alt="" /><cite>National Weather Service</cite><figcaption>Doppler radar at 11 AM EDT on August 19th 1991</figcaption></figure></section>

<p>About 250,000 Connecticut Light and Power customers lost power during Bob, and six Connecticut residents lost their lives. It&nbsp;registered an estimated $1.5 billion in damage.</p>

<p>But it's an older storm, which shares the same anniversary, that changed the landscape of Connecticut. Tropical Storm Diane hit on August 19, 1955. </p>

<p>Diane hit less than a week after the remnants of Tropical Storm Connie struck New England. Neither storm produced strong winds, but the rain was phenomenal, and it led to devastating flooding, killing 87 people.</p>

<p>Between 10 inches and 27 inches fell across Connecticut over the course of a week. The worst of the rain was concentrated in the northwest and northeast hills.</p>

<figure class="wp-block-image forceratio size-large is-style-default"><div class="imagewrap1">
				<div class="imagewrap2">
					<img src="https://media.nbcconnecticut.com/2019/09/aug1955.jpg?quality=85&amp;strip=all&amp;w=712" loading="lazy" alt="aug1955" class="wp-image-3962807" />
					<span class="placeholder"></span>
				</div>
			</div></figure>

<p>The 1955 floods destroyed entire neighborhoods, entire downtowns, and entire families. Waterbury, Winsted, Naugatuck, Derby, Ansonia, Farmington, New Hartford and Putnam are just some of the towns and cities that were changed forever.</p>

<p>The flood was the impetus for the state and federal government to install flood control measures, such as dams, across the most vulnerable rivers.</p>

<p></p>
				</div>
					<div class="article-footer article-footer--featured rich-text">
	</div>
							</div>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcconnecticut.com/" class="site-footer__logo">
					<img
						src="https://media.nbcconnecticut.com/2021/04/CT@3x.png?fit=216%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Connecticut"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCConnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcconnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcconnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2175766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2175766"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2175709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2175709"><a href="https://www.nbcconnecticut.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2175710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2175710"><a href="https://www.nbcconnecticut.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1942066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942066"><a href="https://publicfiles.fcc.gov/tv-profile/wvit/">WVIT Public Inspection File</a></li>
<li id="menu-item-2352475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2352475"><a href="https://www.nbcconnecticut.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1942067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942067"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Connecticut/">Privacy Policy</a></li>
<li id="menu-item-2154770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154770"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Connecticut/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1942081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942081"><a href="https://www.nbcconnecticut.com/wvit-employment-information/">WVIT Employment Information</a></li>
<li id="menu-item-1942080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942080"><a href="https://www.nbcconnecticut.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1942069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942069"><a href="mailto:WVITViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1942079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942079"><a href="https://www.nbcconnecticut.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2305921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2305921"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Connecticut">CA Notice</a></li>
<li id="menu-item-1942068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942068"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcconnecticut.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "stories";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "August 19 Anniversaries: A Look Back at Hurricane Bob and the 1955 Flood";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			var loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2564073' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			'tb_loader_script');

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wvit\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcconnecticut.com/weather-news/stories/decades-later-a-look-back-at-hurricane-bob-and-the-1955-flood/2564073/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcconnecticut.com/">
					<img
						src="https://media.nbcconnecticut.com/2021/04/CT@3x.png?fit=216%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Connecticut"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcconnecticut.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Top Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/top-video-ott/">
					Top Video				</a>
							<a data-lid="Submit Photos and Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcconnecticut.com/ugc/">
					Submit Photos and Videos				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Sign Up For School Closing Text Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://my.textcaster.com/asa/1775">
					Sign Up For School Closing Text Alerts				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Money Report" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/business/money-report/">
					Money Report				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Connecticut In Color" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/connecticut-in-color/">
					Connecticut In Color				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="CT Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/ct-live/">
					CT Live				</a>
							<a data-lid="Kids Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/kids-connection/">
					Kids Connection				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Dog House" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/dog-house/">
					Dog House				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Connect To Healthier" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/connecttohealthier/">
					Connect To Healthier				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCConnecticut" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcconnecticut" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcconnecticut" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcconnecticut.com/_static/??-eJyVzMkNAjEMQNGGmDgZQpYDogN6iI0jImVBxAOie+BAAZz/14PnbaHRhbuAXLnxhI60TElSRgeq5VtwK/UCNCfkMYTvimPKOWUmTZh9QB/tqlrp6vPs4F+zvsYm5/RQjNGgI9LJ7g86sLbkfuypHY1bo7E+WP8G9bE/vg==' type='text/css' media='all' />
<script src='https://www.nbcconnecticut.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-custom-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/i18n.min.js?ver=772b1b30d38ec9ba77ae8ae1a39b232a' id='wp-i18n-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/url.min.js?ver=961fb5d5da74eb34194394dfed1abce3' id='wp-url-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/hooks.min.js?ver=fd4cfce4ee6f38b4c8fb837fa537df14' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/common.82a8ac9c99fc96041fcb.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/global.3c529a628ceedfda3b99.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/article.ef1cc3dd8c1eaf757c22.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/analytics.37a755a6d88530f7c27a.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7b5017f07999a106edc4.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.5' id='sharethrough-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.276edabb7c307347f121.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-109265750698089.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596134',post:'2564073',tz:'-4',srv:'www.nbcconnecticut.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596134', '2564073' ]);
</script>

</body>
</html>
