<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>FIRST ALERT: Impacts from Hurricane Isaias Expected in Connecticut Next Week &#8211; NBC Connecticut</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Connecticut &raquo; Feed" href="https://www.nbcconnecticut.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcconnecticut.com/_static/??-eJyVjUEKwjAQRS9kOlYp1IV4lskk6uB0GjIpktsbhBY3Xbh9/z0+vJOjWUvUAkmWB6sBBidYYzannoDsl4R76ho5wH/d1rCSLCHadw5sBbzM9HLCPmOuYKVK7CbWnQLtye3X9hUMbXIe86rcpms/XPrxNB7Pwwf571dg' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcconnecticut.com/_static/??-eJydkEsOwjAMBS8EidMmcbtAnMV2ExqRD6JBXJ+yYU/X8zQaPf1+nKXVHmrXfQ0lbLqynLdOPbWqJacv4VfKi5Zth61SeSiSRWZE8XYyASC4wc6qpKr2zUn/6ZRWSqvKMnkAa4bIaMeRZQRUsr7q/bD5lhtTVkRIS/TG273XT8AxxsNOevYkOShwJjAO5KK3jGhA5HfBtVyMm92Eo3PwARepeo8=' type='text/css' media='all' />
<script src='https://www.nbcconnecticut.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcconnecticut.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1NLQwsjCwNjsywAQso6hQ=='></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcconnecticut.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.6fb421ee9a9d57acbbbb.bundle.min.js?m=1592580890j'></script>
<link rel='https://api.w.org/' href='https://www.nbcconnecticut.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcconnecticut.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcconnecticut.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://www.nbcconnecticut.com/weather-news/stories/first-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week/2311516/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcconnecticut.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Ffirst-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week%2F2311516%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcconnecticut.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Ffirst-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week%2F2311516%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcconnecticut.com/2019/09/OTT-CT.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcconnecticut.com/2019/09/OTT-CT.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcconnecticut.com/2019/09/OTT-CT.png?resize=1440%2C415'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2311516', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wvit/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC Connecticut" /><meta name="google-site-verification" content="9DR-KZ3Q4cScEQmsx4MezWlQQHm13mICp8H7ZDGvvug" /><meta property="fb:app_id" content="81242742459" /><meta name="twitter:site" content="@nbcconnecticut" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcconnecticut" /><meta name="twitter:card" content="summary_large_image" /><meta name="article:publisher" content="http://www.facebook.com/NBCConnecticut" /><meta name="description" content="The NBC Connecticut First Alert Weather team has issued a First Alert for impacts from Hurricane Isaias in New England next Tuesday into Wednesday. Isaias could..." /><meta property="og:description" content="The NBC Connecticut First Alert Weather team has issued a First Alert for impacts from Hurricane Isaias in New England next Tuesday into Wednesday. Isaias could potentially bring heavy rain, gusty winds and storm surge to Connecticut, depending on the storm track, according to Chief Meteorologist Ryan Hanrahan. Hurricane Isaias is expected to brush the coast of Florida, move north…" /><meta name="twitter:description" content="The NBC Connecticut First Alert Weather team has issued a First Alert for impacts from Hurricane Isaias in New England next Tuesday into Wednesday. Isaias could potentially bring heavy rain, gusty winds and storm surge to Connecticut, depending on the storm track, according to Chief Meteorologist Ryan Hanrahan. Hurricane Isaias is expected to brush the coast of Florida, move north…" /><meta property="og:title" content="FIRST ALERT: Impacts From Hurricane Isaias Expected in Connecticut Next Week" /><meta name="twitter:title" content="FIRST ALERT: Impacts From Hurricane Isaias Expected in Connecticut Next Week" /><meta property="og:url" content="https://www.nbcconnecticut.com/weather-news/stories/first-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week/2311516/" /><meta name="twitter:url" content="https://www.nbcconnecticut.com/weather-news/stories/first-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week/2311516/" /><meta name="keywords" content="first alert, first alert weather, Hurricane Isaias" /><meta name="sailthru.title" content="FIRST ALERT: Impacts From Hurricane Isaias Expected in Connecticut Next Week" /><meta name="sailthru.description" content="The NBC Connecticut First Alert Weather team has issued a First Alert for impacts from Hurricane Isaias in New England next Tuesday into Wednesday. Isaias could..." /><meta name="sailthru.tags" content="first alert, first alert weather, Hurricane Isaias" /><meta name="sailthru.tags" content="first alert, first alert weather, Hurricane Isaias" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-07-31T15:47:04+00:00" /><meta property="og:image" content="https://media.nbcconnecticut.com/2020/07/friday-isaias-2p.png?crop=12px%2C98px%2C791px%2C445px&amp;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcconnecticut.com/2020/07/friday-isaias-2p.png?crop=12px%2C98px%2C791px%2C445px&amp;resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcconnecticut.com\/weather-news\/stories\/first-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week\/2311516\/","headline":"FIRST ALERT: Impacts From Hurricane Isaias Expected in Connecticut Next Week","datePublished":"2020-07-31T15:47:04","dateModified":"2020-07-31T15:50:53","description":"The NBC Connecticut First Alert Weather team has issued a First Alert for impacts from Hurricane Isaias in New England next Tuesday into Wednesday. Isaias could\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"first alert, first alert weather, Hurricane Isaias","publisher":{"@type":"Organization","name":"NBC Connecticut","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcconnecticut.com\/wp-content\/uploads\/2019\/09\/light_amp_wvit.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcconnecticut.com\/2020\/07\/friday-isaias-2p.png?crop=12px%2C98px%2C791px%2C445px&resize=1200%2C675","width":897},"author":{"@type":"Person","name":"The Associated Press and NBC Connecticut staff"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcconnecticut.com/weather-news/stories/first-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week/2311516/?amp"><link rel="icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2311516 single-format-standard station-nbc wvit has-featured-image breaking_w_eyebrow visible-alert-bar short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=81242742459&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width breaking_w_eyebrow">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Breaking		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcconnecticut.com/news/local/public-utilities-regulatory-authority-tells-eversource-to-suspend-rate-increase-amid-investigation/2311342/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="Public Utilities Regulatory Authority Tells Eversource to Suspend Rate Increase Amid Investigation"
					data-ellipsis="true">
					Public Utilities Regulatory Authority Tells Eversource to Suspend Rate Increase Amid Investigation				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcconnecticut.com/">
						<img
							src="https://media.nbcconnecticut.com/2019/09/CT_On_Dark@3x-3.png?fit=186%2C120"
							alt="NBC Connecticut"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcconnecticut.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-header-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcconnecticut.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcconnecticut.com/news/coronavirus/heading-back-to-school-tell-us-what-your-plans-are/2308904/" class="site-header__trending-nav-item">Back to School Survey</a>
					<a href="/news/local/clear-the-shelters/" class="site-header__trending-nav-item">Clear The Shelters</a>
					<a href="/lx/" class="site-header__trending-nav-item">NBC LX</a>
					<a href="/news/coronavirus/" class="site-header__trending-nav-item">Coronavirus Pandemic</a>
					<a href="/newsletters/" class="site-header__trending-nav-item">CT Coronavirus Newsletter</a>
					<a href="/entertainment/ct-live/" class="site-header__trending-nav-item">CT Live</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="6096">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2311516" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcconnecticut.com/tag/hurricane-isaias/">Hurricane Isaias</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		FIRST ALERT: Impacts From Hurricane Isaias Expected in Connecticut Next Week	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By The Associated Press and NBC Connecticut staff							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-07-31T19:47:04-04:00">Published 18 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-07-31T15:50:53-04:00">Updated 15 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Ffirst-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week%2F2311516%2F&#038;FIRST%20ALERT%3A%20Impacts%20From%20Hurricane%20Isaias%20Expected%20in%20Connecticut%20Next%20Week?_osource=db_npd_nbc_wvit_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=FIRST%20ALERT%3A%20Impacts%20From%20Hurricane%20Isaias%20Expected%20in%20Connecticut%20Next%20Week&#038;url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Ffirst-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week%2F2311516%2F?_osource=db_npd_nbc_wvit_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=FIRST%20ALERT%3A%20Impacts%20From%20Hurricane%20Isaias%20Expected%20in%20Connecticut%20Next%20Week%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Ffirst-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week%2F2311516%2F?_osource=db_npd_nbc_wvit_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:12182,&quot;nbc_primary_tag_id&quot;:3228,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WVIT\/112\/579\/WEB_WX_NOON_073120__551261.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;mrGJl8sPBMMt&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;yftnm6_u6hrR&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcconnecticut.com\/2020\/07\/WEB_WX_NOON_073120_1920x1080_1770716227678.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;jYwFe_HaGaOo&quot;,&quot;pid_streaming_web_medium&quot;:&quot;yftnm6_u6hrR&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WVIT&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1770717251944_294&quot;,&quot;video_length&quot;:&quot;128762&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1770717251944&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Afternoon Forecast For July 31"
	data-vidcid="1:7:2311313"
	data-vidurl="https://www.nbcconnecticut.com/weather-news/video-forecast/afternoon-forecast-for-july-31/2311313/"
			data-islead="true"
		data-catnames="{&quot;195200&quot;:&quot;News&quot;,&quot;418&quot;:&quot;Local&quot;,&quot;1576&quot;:&quot;Weather&quot;,&quot;12182&quot;:&quot;Video Forecast&quot;,&quot;1577&quot;:&quot;Weather Stories&quot;}"
	data-tagnames="{&quot;29147&quot;:&quot;first alert forecast&quot;,&quot;3228&quot;:&quot;first alert weather&quot;,&quot;38329&quot;:&quot;forecast&quot;,&quot;264834&quot;:&quot;isaias&quot;,&quot;104920&quot;:&quot;tropical storm&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal, Inc.</cite>
				
							</figcaption>
						<button class="video-flyout__dismiss"><i class="fas fa-times"></i></button>
			</figure>
</div>
				<div class="article-content rich-text">

					
<p>The NBC Connecticut First Alert Weather team has issued a First Alert for impacts from Hurricane Isaias in New England next Tuesday into Wednesday.</p>

<p>Isaias could potentially bring heavy rain, gusty winds and storm surge to Connecticut, depending on the storm track, according to Chief Meteorologist Ryan Hanrahan.</p>

<p>Hurricane Isaias is expected to brush the coast of Florida, move north into the Carolinas before continuing north towards New England.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Weather Stories</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcconnecticut.com/weather-news/firstalertforecast/81047/">
							<img class="post__image" src="https://media.nbcconnecticut.com/2019/09/first-alert-weather-1200.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcconnecticut.com/tag/first-alert-weather/">first alert weather</a>
																			<span class="post__date post__date--has-category">
								5 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcconnecticut.com/weather-news/firstalertforecast/81047/">
								<span data-ellipsis="true" data-text="Today&#039;s Forecast" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Today&#039;s Forecast								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://my.textcaster.com/asa/Default.aspx?ID=651c5aed-b306-472c-9b67-8d79ecb9f5dc">
							<img class="post__image" src="https://media.nbcconnecticut.com/2019/09/SCHOOL-BUS-2.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcconnecticut.com/tag/school-closings/">school closings</a>
																			<span class="post__date post__date--has-category">
								Dec 11, 2019							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://my.textcaster.com/asa/Default.aspx?ID=651c5aed-b306-472c-9b67-8d79ecb9f5dc">
								<span data-ellipsis="true" data-text="Sign Up For School Closing Text Alerts" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Sign Up For School Closing Text Alerts								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:1:5308459&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:190,&quot;nbc_primary_tag_id&quot;:264976,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/84\/751\/DIT_NAT_TOS_NEWS_ISAIAS_HURRICANE_073120_JB_1.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;Y7QkVuGuCLiI&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;Vaw48T1PtUWi&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcconnecticut.com\/2020\/07\/Hurricane.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;pBI_IhwJkgiu&quot;,&quot;pid_streaming_web_medium&quot;:&quot;fnzOUSKcacXT&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1770688067971_741&quot;,&quot;video_length&quot;:&quot;51051&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1770688067971&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Hurricane Isaias Moves Toward Florida" data-vidcid="1:7:2311266" data-vidurl="https://www.nbcconnecticut.com/news/national-international/hurricane-isaias-moves-toward-florida/2311266/" data-islead="false" data-catnames="{&quot;195200&quot;:&quot;News&quot;,&quot;474&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;1576&quot;:&quot;Weather&quot;,&quot;1577&quot;:&quot;Weather Stories&quot;}" data-tagnames="{&quot;255042&quot;:&quot;2020 hurricane season&quot;,&quot;4916&quot;:&quot;Bahamas&quot;,&quot;28382&quot;:&quot;Dominican Republic&quot;,&quot;3993&quot;:&quot;first alert&quot;,&quot;3228&quot;:&quot;first alert weather&quot;,&quot;4126&quot;:&quot;flooding&quot;,&quot;1154&quot;:&quot;Florida&quot;,&quot;264976&quot;:&quot;Hurricane Isaias&quot;,&quot;264834&quot;:&quot;isaias&quot;,&quot;617&quot;:&quot;Puerto Rico&quot;}" data-customdata="{}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="After bringing heavy rain and wind to Puerto Rico and the Dominican Republic, Isaias has strengthened into a Hurricane and is moving toward Florida." data-ellipsis="false">
							After bringing heavy rain and wind to Puerto Rico and the Dominican Republic, Isaias has strengthened into a Hurricane and is moving toward Florida.
						</div>
<p>The American Red Cross issued a warning urging everyone in the path of Isaias to get ready for any impacts here in New England.</p>

<p>“Just as the American Red Cross prepares for disasters, it’s important for people to prepare before severe weather hits,” said Mario Bruno, CEO, American Red Cross Connecticut and Rhode Island Region, said in a statement. “<a href="https://www.redcross.org/get-help/how-to-prepare-for-emergencies/types-of-emergencies/coronavirus-safety/preparing-for-disaster-during-covid-19.html">People across Connecticut should get ready for the potential impact of Isaias now and because of COVID-19, getting prepared will look a little different than in other years.</a>”   </p>

<figure class="wp-block-image forceratio size-large"><div class="imagewrap1">
				<div class="imagewrap2">
					<img src="https://media.nbcconnecticut.com/2020/07/Isaias-track-July-31-AM.png?w=1024" alt="" class="wp-image-5309391" />
					<span class="placeholder"></span>
				</div>
			</div></figure>

<p><a href="https://www.nbcconnecticut.com/news/national-international/bahamas-braces-for-hurricane-isaias-after-dozens-rescued-from-floodwaters-in-puerto-rico/2311276/">Forecasters declared a hurricane watch for parts of the Florida coastline on Friday as Hurricane Isaias drenched the Bahamas</a> <a rel="noreferrer noopener" href="https://www.nbcconnecticut.com/news/national-international/south-florida-under-tropical-storm-watch-as-hurricane-isaias-moves-closer-to-bahamas/" target="_blank">on a track for the U.S. East Coast</a>. </p>

<p>Isaias had maximum sustained winds of 75 mph (120 kph) Friday afternoon and was expected to remain a hurricane for the next few days, according to the U.S. National Hurricane Center in Miami. It was centered about 245 miles (395 kilometers) southeast of Nassau in the Bahamas and was moving northwest at 16 mph (26 kph). </p>

<p>The Hurricane Center said heavy rains associated with the storm “may begin to affect South and east-Central Florida beginning late Friday night, and the eastern Carolinas by early next week, potentially resulting in isolated flash and urban flooding, especially in low-lying and poorly drained areas.” </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:1:5306713&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:190,&quot;nbc_primary_tag_id&quot;:264834,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/804\/47\/DIT_NAT_TOS_NEWS_PUERTO_RICO_STORM_073020_JB_2.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;CNO_dTsP6kjy&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;fpvI0Gh8mhDy&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcconnecticut.com\/2020\/07\/DIT_NAT_TOS_NEWS_PUERTO_RICO_STORM_073020_JB_2_1920x1080_1770370115728.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;PaBgqtiT1mod&quot;,&quot;pid_streaming_web_medium&quot;:&quot;fpvI0Gh8mhDy&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1770368579828_719&quot;,&quot;video_length&quot;:&quot;39840&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1770368579828&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Topical Storm Isaias Brings Flooding, Winds to Puerto Rico" data-vidcid="1:7:2310825" data-vidurl="https://www.nbcconnecticut.com/news/national-international/topical-storm-isaias-brings-flooding-winds-to-puerto-rico/2310825/" data-islead="false" data-catnames="{&quot;195200&quot;:&quot;News&quot;,&quot;474&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;4126&quot;:&quot;flooding&quot;,&quot;1154&quot;:&quot;Florida&quot;,&quot;264834&quot;:&quot;isaias&quot;,&quot;617&quot;:&quot;Puerto Rico&quot;,&quot;13016&quot;:&quot;STORM&quot;,&quot;104920&quot;:&quot;tropical storm&quot;}" data-customdata="{}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Tropical Storm Isaias brought heavy rain, strong winds and flooding to Puerto Rico on Thursday.  The storm is expected to arrive in Southern Florida on Saturday." data-ellipsis="false">
							Tropical Storm Isaias brought heavy rain, strong winds and flooding to Puerto Rico on Thursday.  The storm is expected to arrive in Southern Florida on Saturday.
						</div>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Starting to see quite a heavy rain signal from Isaias Tuesday. Euro Ensemble probabilities for &gt;1&quot; and &gt;2&quot; in 24 hours. These numbers are quite high for several days out. <a href="https://twitter.com/hashtag/nbcct?src=hash&amp;ref_src=twsrc%5Etfw">#nbcct</a> <a href="https://t.co/xrRl5HRwCU">pic.twitter.com/xrRl5HRwCU</a></p>&mdash; Ryan Hanrahan (@ryanhanrahan) <a href="https://twitter.com/ryanhanrahan/status/1289278640283254785?ref_src=twsrc%5Etfw">July 31, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<p>A hurricane warning was in effect for Andros Island, New Providence,Eleuthera, Abacos Islands, Berry Islands, Grand Bahama, Bimini, Acklins, Crooked Island, Long Cay, the Inaguas, Mayaguana, Ragged Islands, Cat Island, the Exumas, Long Island, Rum Cay, and San Salvador.</p>

<p>Two of those islands, Abaco and Grand Bahama, were battered by Dorian, a Category 5 storm that hovered over the area for two days and killed at least 70 people, with more than 280 reported missing. People are still living in tents on both islands, and officials said crews were trying to remove leftover debris ahead of Isaias.</p>

<figure class="wp-block-image forceratio size-large"><div class="imagewrap1">
				<div class="imagewrap2">
					<div class="imagewrap1">
					<div class="imagewrap2">
						<img src="https://media.nbcconnecticut.com/2020/07/trop-storm-force-wind-probabilities-Isaias-July-31-2pm.png?w=897" alt="" class="wp-image-5309348" />
						<span class="placeholder"></span>
					</div>
				</div>
				<cite></cite><div class="caption"></div></figcaption>
					<span class="placeholder"></span>
				</div>
			</div><cite>NOAA</cite><figcaption><div class="caption">Tropical-Storm-Force Wind Probabilities</div></figcaption></figure>

<p> On Thursday, while still a tropical storm, Isaias toppled trees, destroyed crops and caused widespread flooding and small landslides in the Dominican Republic and Puerto Rico, where hundreds of thousands of people were left without power and water. </p>

<p>Officials reported that a man died in the Dominican Republic when he was electrocuted by a fallen electrical cable.</p>

<p>The Puerto Rico National Guard rescued at least 35 people from floodwaters, which swept away one woman who remains missing.</p>

<p>Isaias was expected to produce 4 to 8 inches (10 to 20 centimeters) of rain in the Bahamas and the Turks and Caicos Islands.</p>

<iframe src="https://livingatlas.arcgis.com/hurricane/" width="100%" height="550" frameborder="0"></iframe>

<hr class="wp-block-separator" />

<pre class="wp-block-preformatted">000
WTNT34 KNHC 311751
TCPAT4

BULLETIN
Hurricane Isaias Intermediate Advisory Number 14A
NWS National Hurricane Center Miami FL       AL092020
200 PM EDT Fri Jul 31 2020

...HURRICANE HUNTERS FIND ISAIAS GETTING BETTER ORGANIZED...
...TROPICAL STORM CONDITIONS AND HEAVY RAINS SPREADING INTO THE
CENTRAL BAHAMAS...


SUMMARY OF 200 PM EDT...1800 UTC...INFORMATION
----------------------------------------------
LOCATION...22.2N 75.2W
ABOUT 245 MI...395 KM SE OF NASSAU
MAXIMUM SUSTAINED WINDS...75 MPH...120 KM/H
PRESENT MOVEMENT...NW OR 305 DEGREES AT 16 MPH...26 KM/H
MINIMUM CENTRAL PRESSURE...991 MB...29.27 INCHES


WATCHES AND WARNINGS
--------------------
CHANGES WITH THIS ADVISORY:

None.

SUMMARY OF WATCHES AND WARNINGS IN EFFECT:

A Hurricane Warning is in effect for...
* Northwestern Bahamas including Andros Island, New Providence,
Eleuthera, Abacos Islands, Berry Islands, Grand Bahamas Island, and
Bimini
* Southeastern Bahamas including the Acklins, Crooked Island, Long
Cay, the Inaguas, Mayaguana, and the Ragged Islands
* Central Bahamas, including Cat Island, the Exumas, Long Island,
Rum Cay, and San Salvador

A Hurricane Watch is in effect for...
* North of Deerfield Beach to the Volusia-Brevard County Line

A Tropical Storm Warning is in effect for...
* Turks and Caicos Islands
* North of Ocean Reef northward to Sebastian Inlet

A Tropical Storm Watch is in effect for...
* Lake Okeechobee

Interests elsewhere along the southeast coast of the United States
should monitor the progress of Isaias.  Additional watches or
warnings may be required later today.

A Hurricane Warning means that hurricane conditions are expected
somewhere within the warning area.  Preparations to protect life
and property should be rushed to completion.

A Hurricane Watch means that hurricane conditions are possible
within the watch area.  A watch is typically issued 48 hours
before the anticipated first occurrence of tropical-storm-force
winds, conditions that make outside preparations difficult or
dangerous.

A Tropical Storm Warning means that tropical storm conditions are
expected somewhere within the warning area within 36 hours.

A Tropical Storm Watch means that tropical storm conditions are
possible within the watch area, generally within 48 hours.

For storm information specific to your area in the United
States, including possible inland watches and warnings, please
monitor products issued by your local National Weather Service
forecast office. For storm information specific to your area
outside of the United States, please monitor products issued by
your national meteorological service.


DISCUSSION AND OUTLOOK
----------------------
At 200 PM EDT (1800 UTC), the center of Hurricane Isaias was located
by an Air Force Reserve Hurricane Hunter aircraft and Bahamas radar
near latitude 22.2 North, longitude 75.2 West. Isaias is moving
toward the northwest near 16 mph (26 km/h), and a general
northwestward motion with some decrease in forward speed is expected
for the day or so followed by a turn toward the north-northwest.  On
the forecast track, the center of Isaias will continue to move near
or over the Southeastern Bahamas today. Isaias is forecast to be
near the Central Bahamas tonight, and move near or over the
Northwestern Bahamas Saturday and near the east coast of the Florida
peninsula Saturday afternoon through Sunday.

Data from the reconnaissance aircraft indicate that maximum
sustained winds are near 75 mph (120 km/h) with higher gusts.
Strengthening is expected later today and tonight, and Isaias is
forecast to remain a hurricane for the next few days.

Hurricane-force winds extend outward up to 35 miles (55 km) from
the center and tropical-storm-force winds extend outward up to 205
miles (335 km).

Reports from the reconnaissance aircraft indicate that the minimum
central pressure is 991 mb (29.27 inches).


HAZARDS AFFECTING LAND
----------------------
Key messages for Isaias can be found in the Tropical Cyclone
Discussion under AWIPS header MIATCDAT4, WMO header WTNT44 KNHC, and
on the web at <a href="http://www.hurricanes.gov/text/MIATCDAT4.shtml">www.hurricanes.gov/text/MIATCDAT4.shtml</a>.

STORM SURGE:  A dangerous storm surge will raise water levels by as
much as 3 to 5 feet above normal tide levels in areas of onshore
winds in the Bahamas.

WIND:  Tropical storm conditions will continue across portions of
the Turks and Caicos this morning. Hurricane conditions in the
southeastern Bahamas will spread northwestward into the central and
northwestern Bahamas tonight and into Saturday.

Tropical storm conditions are expected in the warning area in
Florida beginning Saturday. Hurricane conditions are possible in the
Hurricane Watch area beginning Saturday night and continuing into
Sunday.

RAINFALL: Isaias is expected to produce the following rain
accumulations:

Dominican Republic and northern Haiti: 4 to 8 inches, with isolated
maximum totals of 12 inches.

Bahamas, Turks and Caicos: 4 to 8 inches.

Cuba: 1 to 2 inches, with isolated maximum totals of 4 inches.

These rainfall amounts will lead to life-threatening flash flooding
and mudslides, as well as river flooding. Urban and small stream
flooding is expected for the U.S. Virgin Islands and Hispaniola.

From Friday night through Monday:

South Florida into east-Central Florida: 2 to 4 inches, with
isolated maximum totals of 6 inches.

These rainfall amounts could result in isolated flash and urban
flooding, especially in low-lying and poorly drained areas.

Heavy rains associated with Isaias may begin to affect the eastern
Carolinas by early next week.  This rain could result in isolated
flash and urban flooding, especially in low-lying and poorly drained
areas, as well as isolated minor river flooding.

SURF:  Swells generated by Isaias are affecting portions of
Hispaniola, eastern Cuba, the Turks and Caicos, and the southeastern
and central Bahamas. These swells will spread into the central
northwestern Bahamas later today and along the east coast of
Florida and the southeastern United States coast on Saturday. These 
swells are likely to cause life-threatening surf and rip current 
conditions. Please consult products from your local weather office.


NEXT ADVISORY
-------------
Next complete advisory at 500 PM EDT.
</pre>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcconnecticut.com/tag/hurricane-isaias/">Hurricane Isaias</a><a class="article-tags__tag" href="https://www.nbcconnecticut.com/tag/first-alert-weather/">first alert weather</a><a class="article-tags__tag" href="https://www.nbcconnecticut.com/tag/first-alert/">first alert</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Ffirst-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week%2F2311516%2F&#038;FIRST%20ALERT%3A%20Impacts%20From%20Hurricane%20Isaias%20Expected%20in%20Connecticut%20Next%20Week?_osource=db_npd_nbc_wvit_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=FIRST%20ALERT%3A%20Impacts%20From%20Hurricane%20Isaias%20Expected%20in%20Connecticut%20Next%20Week&#038;url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Ffirst-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week%2F2311516%2F?_osource=db_npd_nbc_wvit_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=FIRST%20ALERT%3A%20Impacts%20From%20Hurricane%20Isaias%20Expected%20in%20Connecticut%20Next%20Week%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcconnecticut.com%2Fweather-news%2Fstories%2Ffirst-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week%2F2311516%2F?_osource=db_npd_nbc_wvit_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcconnecticut.com/weather-news/stories/first-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week/2311516/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_208" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_208', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Hartford, CT</div>
	<a class="weather-module__conditions" href="https://www.nbcconnecticut.com/weather/">
		<div data-react-component="IframeConditions" data-location="6096"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_267" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_267', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_382" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_382', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1770517932" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_460" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_460', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_512" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_512', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_464" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_464', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcconnecticut.com/" class="site-footer__logo">
					<img
						src="https://media.nbcconnecticut.com/2019/09/On_Light@3x-1.png?fit=189%2C120"
						alt="NBC Connecticut"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCConnecticut" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcconnecticut" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcconnecticut" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2175766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2175766"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2175709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2175709"><a href="https://www.nbcconnecticut.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2175710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2175710"><a href="https://www.nbcconnecticut.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1942066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942066"><a href="https://publicfiles.fcc.gov/tv-profile/wvit/">WVIT Public Inspection File</a></li>
<li id="menu-item-1942067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942067"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Connecticut/">Privacy Policy</a></li>
<li id="menu-item-2154770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154770"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Connecticut/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1942081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942081"><a href="https://www.nbcconnecticut.com/wvit-employment-information/">WVIT Employment Information</a></li>
<li id="menu-item-1942080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942080"><a href="https://www.nbcconnecticut.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1942068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942068"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">Ad Choices</a></li>
<li id="menu-item-1942069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942069"><a href="mailto:WVITViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise With Us</a></li>
<li id="menu-item-1942079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942079"><a href="https://www.nbcconnecticut.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2305921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2305921"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Connecticut">CA Notice</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcconnecticut.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);

		pdkScript = win7ie ?
			"https://www.nbcconnecticut.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcconnecticut.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "stories";
			_sf_async_config.authors  = "The Associated Press and NBC Connecticut staff";
			_sf_async_config.title    = "FIRST ALERT: Impacts From Hurricane Isaias Expected in Connecticut Next Week";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcconnecticut.com/weather-news/stories/first-alert-impacts-from-hurricane-isaias-expected-in-connecticut-next-week/2311516/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcconnecticut.com/">
					<img
						src="https://media.nbcconnecticut.com/2019/09/On_Light@3x-1.png?fit=189%2C120"
						alt="NBC Connecticut"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcconnecticut.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/news/coronavirus/what-you-need-to-know-about-the-reopening-of-connecticut-following-coronavirus-closures/2270169/">
					CT Reopening Live Blog				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/community/nbc-ct-and-telemundo-connecticut-launch-feeding-our-familes-virtual-food-drive-to-help-fight-food-insecurity/2265702/">
					Feeding Our Families Virtual Food Drive				</a>
							<a class="flyout-nav__menu-item child-item" href="/community/kids-connection/">
					Kids Connection				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a class="flyout-nav__menu-item child-item" href="https://my.textcaster.com/asa/1775">
					Sign Up For School Closing Text Alerts				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/ct-live/">
					CT Live				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/ct-live/stand-with-small/">
					Stand With Small				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/dog-house/">
					Dog House				</a>
							<a class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/health/connecttohealthier/">
					Connect To Healthier				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcconnecticut.com/videos/">
					Video				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/NBCConnecticut" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcconnecticut" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcconnecticut" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcconnecticut.com/_static/??-eJx9i7EOwjAMBX+I9lEQqAyIT0EliajTxI6wLX6fDJ2Zbrg7fNsQhC2xofrQir+JFTlZW8KGJ3HAy6lEtFVMeMdYicesB/S9J8Vj6pMikhr8U/76VWTTvXjU+3S5TfNpPp6v+QfWQDM5'></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/common.69c423acbb72af4fac87.chunk.min.js?m=1596133867g'></script>
<script>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</script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/nonamp.b29aa5919cb5ce23c68b.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.efbd31e6034b8b7d78b3.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/global.31a461bb6dcff8d07827.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/article.094604867bd33d508660.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7791933fce678de5d653.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.4'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-109265750698089.js?ver=1.0.2'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcconnecticut.com/wp-includes/js/wp-embed.min.js?m=1591828036g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1770517932&#038;tgtid=1f68dd5f-a75a-70f4-2df8-00eacbc47222&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'165596134',post:'2311516',tz:'-4',srv:'www.nbcconnecticut.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596134', '2311516' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgadFcXDVdbHEdLBUlGUEc=","queueTime":0,"applicationTime":996,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
