<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>2022 WNBA Draft: How to Watch, Top Prospects, More &#8211; NBC Connecticut</title>
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Connecticut &raquo; Feed" href="https://www.nbcconnecticut.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcconnecticut.com/_static/??-eJyd0EEOAiEQBMAPKTjLMLAH48EP+AWGwUhkYSMYv6/GxAfsubvr0Pq17mOrI9Whxy0tqevKcd9HGLlVHUv+JvzMRXTsXYfHyLEkZUnEmGSJr5PBmdhYp5Zc1ae009vQ82+iUBweyMJV0Pgg0YPjzTaXFu9dkReeXBJG8BCc9egPm82l9XFp67OEh4rsmQCQ5jARJkiT/I84LUcgnI0lg/AGrjl9LQ==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcconnecticut.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcconnecticut.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcconnecticut.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcconnecticut.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcconnecticut.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.nbcsports.com/washington/washington-mystics/2022-wnba-draft-how-watch-top-prospects-more" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcconnecticut.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fnational-international%2F2022-wnba-draft-how-to-watch-top-prospects-more%2F2758908%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcconnecticut.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fnational-international%2F2022-wnba-draft-how-to-watch-top-prospects-more%2F2758908%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcconnecticut.com/2019/09/OTT-CT.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><meta property="og:site_name" content="NBC Connecticut" /><meta name="google-site-verification" content="9DR-KZ3Q4cScEQmsx4MezWlQQHm13mICp8H7ZDGvvug" /><meta property="fb:app_id" content="81242742459" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcconnecticut" /><meta name="twitter:creator" content="@nbcconnecticut" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCConnecticut" /><meta name="description" content="The 2022 WNBA Draft is on Monday. Check out TV info, the full draft order and the top prospects in this year’s draft class." /><meta property="og:description" content="The 2022 WNBA Draft is on Monday. Check out TV info, the full draft order and the top prospects in this year’s draft class." /><meta name="twitter:description" content="The 2022 WNBA Draft is on Monday. Check out TV info, the full draft order and the top prospects in this year’s draft class." /><meta property="og:title" content="2022 WNBA Draft: How to Watch, Top Prospects, More" /><meta name="twitter:title" content="2022 WNBA Draft: How to Watch, Top Prospects, More" /><meta property="og:url" content="https://www.nbcconnecticut.com/news/national-international/2022-wnba-draft-how-to-watch-top-prospects-more/2758908/" /><meta name="twitter:url" content="https://www.nbcconnecticut.com/news/national-international/2022-wnba-draft-how-to-watch-top-prospects-more/2758908/" /><meta name="sailthru.title" content="2022 WNBA Draft: How to Watch, Top Prospects, More" /><meta name="sailthru.description" content="The 2022 WNBA Draft is on Monday. Check out TV info, the full draft order and the top prospects in this year’s draft class." /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-04-11T10:00:00+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcconnecticut.com/2022/04/web-220409-rhyne-howard-kentucky.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcconnecticut.com/2022/04/web-220409-rhyne-howard-kentucky.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcconnecticut.com\/news\/national-international\/2022-wnba-draft-how-to-watch-top-prospects-more\/2758908\/","headline":"2022 WNBA Draft: How to Watch, Top Prospects, More","datePublished":"2022-04-11T10:00:00","dateModified":"2022-04-11T10:00:00","description":"The 2022 WNBA Draft is on Monday. Check out TV info, the full draft order and the top prospects in this year\u2019s draft class.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"","publisher":{"@type":"Organization","name":"NBC Connecticut","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcconnecticut.com\/wp-content\/uploads\/2019\/09\/light_amp_wvit.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcconnecticut.com\/2022\/04\/web-220409-rhyne-howard-kentucky.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Max Molski"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcconnecticut.com/news/national-international/2022-wnba-draft-how-to-watch-top-prospects-more/2758908/?amp"><link rel="icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcconnecticut.com/2019/09/cropped-NBC_Connecticut.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2758908 single-format-standard station-nbc wvit has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcconnecticut.com/">
						<img src="https://media.nbcconnecticut.com/2019/09/CT_On_Dark@3x-3.png?fit=186%2C120&#038;quality=85&#038;strip=all&#038;w=62&#038;h=40" srcset="https://media.nbcconnecticut.com/2019/09/CT_On_Dark@3x-3.png?fit=186%2C120&amp;quality=85&amp;strip=all&amp;w=62&amp;h=40 1x, https://media.nbcconnecticut.com/2019/09/CT_On_Dark@3x-3.png?fit=186%2C120&amp;quality=85&amp;strip=all&amp;w=124&amp;h=80 2x, https://media.nbcconnecticut.com/2019/09/CT_On_Dark@3x-3.png?fit=186%2C120&amp;quality=85&amp;strip=all&amp;w=186&amp;h=120 3x" alt="NBC Connecticut" height="40" width="62" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcconnecticut.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-header-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
<a data-lid="NBC CT Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcconnecticut.com/newsletters/">NBC CT Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcconnecticut.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="First Alert Weather Blog" data-lpos="trending-stories-module" href="https://www.nbcconnecticut.com/weather-news/stories/firstalertforecast/81047/" class="site-header__trending-nav-item">First Alert Weather Blog</a>
					<a data-lid="Russia-Ukraine Conflict" data-lpos="trending-stories-module" href="https://www.nbcconnecticut.com/tag/russia-ukraine-crisis/" class="site-header__trending-nav-item">Russia-Ukraine Conflict</a>
					<a data-lid="Gas Prices" data-lpos="trending-stories-module" href="https://www.nbcconnecticut.com/tag/gas-prices/" class="site-header__trending-nav-item">Gas Prices</a>
					<a data-lid="Hidden in Plain Sight" data-lpos="trending-stories-module" href="/investigations/hidden-in-plain-sight/" class="site-header__trending-nav-item">Hidden in Plain Sight</a>
					<a data-lid="NBC CT&#039;s The Connection" data-lpos="trending-stories-module" href="/the-connection/" class="site-header__trending-nav-item">NBC CT&#039;s The Connection</a>
					<a data-lid="CT Live" data-lpos="trending-stories-module" href="/entertainment/ct-live/" class="site-header__trending-nav-item">CT Live</a>
					<a data-lid="Face the Facts" data-lpos="trending-stories-module" href="/news/politics/face-the-facts/" class="site-header__trending-nav-item">Face the Facts</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="6096">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2758908" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<span class="article-eyebrow" ></span>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		2022 WNBA Draft: How to Watch, Top Prospects, More	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Max Molski							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-04-11T14:00:00-04:00">Published 1 hour ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fnational-international%2F2022-wnba-draft-how-to-watch-top-prospects-more%2F2758908%2F&#038;2022%20WNBA%20Draft%3A%20How%20to%20Watch%2C%20Top%20Prospects%2C%20More?_osource=db_npd_nbc_wvit_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=2022%20WNBA%20Draft%3A%20How%20to%20Watch%2C%20Top%20Prospects%2C%20More&#038;url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fnational-international%2F2022-wnba-draft-how-to-watch-top-prospects-more%2F2758908%2F?_osource=db_npd_nbc_wvit_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=2022%20WNBA%20Draft%3A%20How%20to%20Watch%2C%20Top%20Prospects%2C%20More%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fnational-international%2F2022-wnba-draft-how-to-watch-top-prospects-more%2F2758908%2F?_osource=db_npd_nbc_wvit_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcconnecticut.com/2022/04/web-220409-rhyne-howard-kentucky.jpg?quality=85&amp;strip=all&amp;fit=2186%2C1230&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcconnecticut.com/2022/04/web-220409-rhyne-howard-kentucky.jpg?quality=85&amp;strip=all&amp;fit=2186%2C1230&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcconnecticut.com/2022/04/web-220409-rhyne-howard-kentucky.jpg?quality=85&amp;strip=all&amp;fit=2186%2C1230&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcconnecticut.com/2022/04/web-220409-rhyne-howard-kentucky.jpg?quality=85&amp;strip=all&amp;fit=2186%2C1230&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcconnecticut.com/2022/04/web-220409-rhyne-howard-kentucky.jpg?quality=85&amp;strip=all&amp;fit=2186%2C1230&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcconnecticut.com/2022/04/web-220409-rhyne-howard-kentucky.jpg?quality=85&amp;strip=all&amp;fit=2186%2C1230&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcconnecticut.com/2022/04/web-220409-rhyne-howard-kentucky.jpg?quality=85&amp;strip=all&amp;fit=2186%2C1230&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcconnecticut.com/2022/04/web-220409-rhyne-howard-kentucky.jpg?quality=85&amp;strip=all&amp;fit=2186%2C1230&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcconnecticut.com/2022/04/web-220409-rhyne-howard-kentucky.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
	</figure>
									<div class="article-content rich-text">
									
					
<p><em><a href="https://www.nbcsports.com/washington/washington-mystics/2022-wnba-draft-how-watch-top-prospects-more?cid=Yahoo&amp;partner=ya4nbcs&amp;chrcontext=WVIT">2022 WNBA Draft: How to watch, top prospects, more</a> originally appeared on <a href="https://www.nbcsports.com/washington?cid=MSN&amp;chrcontext=WVIT">NBC Sports Washington</a></em></p>

<p>The Atlanta Dream are on the clock, and it won’t be long before their pick is in.</p>

<p><span><span><span><span><span><span>The team will kickstart the 2022 WNBA Draft after trading for the </span></span></span></span></span></span><a href="https://www.nbcsports.com/washington/washington-mystics-trade-no-1-draft-pick-atlanta-dream?chrcontext=WVIT"><span><span><span><span><span><span><span><span>No. 1 pick</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>. After going just 8-24 in the 2021 season, Atlanta now gets its first choice of a player from the incoming draft class.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Top prospects from across the country got to audition for the pros during March Madness as </span></span></span></span></span></span><a href="https://www.nbcmiami.com/news/sports/uconn-women-down-27-35-at-halftime/"><span><span><span><span><span><span><span><span>South Carolina</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> won its second ever NCAA title. Which player will get their name called first by commissioner Cathy Engelbert and head to Atlanta?</span></span></span></span></span></span></p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Stay informed about local news and weather. Get the NBC Connecticut app for <a href="https://apps.apple.com/us/app/nbc-connecticut/id331803452">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcconnecticut.android&amp;hl=en_US">Android</a> and pick your alerts.</blockquote>
</div>
</div>

<p><span><span><span><span><span><span>Here’s everything you need to know for the 2022 WNBA Draft:</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>What time is the 2022 WNBA Draft on?</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>This year’s draft begins at 7 p.m. ET on Monday, April 11.</span></span></span></span></span></span></p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Updates: Ukraine Preps for Russian Push; Refugee Crisis a ‘Huge Challenge&#039; for Poland" href="https://www.nbcconnecticut.com/news/national-international/live-updates-russia-ukraine-crisis/2725155/">
														<img alt="" class="post__image" srcset="https://media.nbcconnecticut.com/2022/04/GettyImages-1239914090.jpeg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcconnecticut.com/2022/04/GettyImages-1239914090.jpeg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcconnecticut.com/2022/04/GettyImages-1239914090.jpeg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcconnecticut.com/2022/04/GettyImages-1239914090.jpeg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcconnecticut.com/2022/04/GettyImages-1239914090.jpeg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcconnecticut.com/2022/04/GettyImages-1239914090.jpeg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Russia-Ukraine Crisis" class="post__tag" href="https://www.nbcconnecticut.com/tag/russia-ukraine-crisis/">Russia-Ukraine Crisis</a>
																			<span class="post__date post__date--has-category">
								Feb 22							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Updates: Ukraine Preps for Russian Push; Refugee Crisis a ‘Huge Challenge&#039; for Poland" class="post__title--link" href="https://www.nbcconnecticut.com/news/national-international/live-updates-russia-ukraine-crisis/2725155/">
								Updates: Ukraine Preps for Russian Push; Refugee Crisis a ‘Huge Challenge&#039; for Poland							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Biden to Unveil Final Rule on ‘Ghost Guns,&#039; Name ATF Nominee" href="https://www.nbcconnecticut.com/news/national-international/biden-expected-to-release-rule-on-ghost-guns-soon/2758497/">
														<img alt="" class="post__image" srcset="https://media.nbcconnecticut.com/2021/05/AP_21118050342518.jpg?quality=85&amp;strip=all&amp;fit=5760%2C3840&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcconnecticut.com/2021/05/AP_21118050342518.jpg?quality=85&amp;strip=all&amp;fit=5760%2C3840&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcconnecticut.com/2021/05/AP_21118050342518.jpg?quality=85&amp;strip=all&amp;fit=5760%2C3840&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcconnecticut.com/2021/05/AP_21118050342518.jpg?quality=85&amp;strip=all&amp;fit=5760%2C3840&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcconnecticut.com/2021/05/AP_21118050342518.jpg?quality=85&amp;strip=all&amp;fit=5760%2C3840&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcconnecticut.com/2021/05/AP_21118050342518.jpg?quality=85&amp;strip=all&amp;fit=5760%2C3840&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="ghost guns" class="post__tag" href="https://www.nbcconnecticut.com/tag/ghost-guns/">ghost guns</a>
																			<span class="post__date post__date--has-category">
								23 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Biden to Unveil Final Rule on ‘Ghost Guns,&#039; Name ATF Nominee" class="post__title--link" href="https://www.nbcconnecticut.com/news/national-international/biden-expected-to-release-rule-on-ghost-guns-soon/2758497/">
								Biden to Unveil Final Rule on ‘Ghost Guns,&#039; Name ATF Nominee							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p><span><span><span><span><span><span>The event will be held at Spring Studios in New York City after going virtual for two years during the COVID-19 pandemic.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>What TV channel is the 2022 WNBA Draft on?</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>ESPN will televise the 2022 WNBA Draft. The draft is also available to stream on </span></span></span></span></span></span><a href="https://www.espn.com/watch/"><span><span><span><span><span><span><span><span>Watch ESPN</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> and the ESPN App.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>How many rounds are in the WNBA draft?</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>There are three rounds in the 2022 WNBA Draft with 12 picks in each round.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>Who won the 2022 WNBA Draft Lottery?</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>The </span></span></span></span></span></span><a href="https://www.nbcsports.com/washington/mystics?chrcontext=WVIT"><span><span><span><span><span><span><span><span>Washington Mystics</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> were set to select first in the 2022 WNBA Draft after being awarded the No. 1 overall pick in this year’s draft lottery. The lottery result was an upset, as the Mystics had a 17.8% chance of landing the top pick compared to the Indiana Fever’s 44.2% chances.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Less than a week before the draft, the Mystics dealt that pick to the Dream. In turn, Washington got back the picks Nos. 3 and 14 in Monday’s draft, as well as the rights to a first-round pick swap in 2023.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Indiana, which has never had the No. 1 selection and finished with the WNBA’s worst record in 2021, will settle for the No. 2 pick. After the Mystics make their pick at No. 3, the Fever will be up again at No. 4 with a pick they acquired from the Dallas Wings. In total, the Fever have four top-10 selections this year.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>Full 2022 WNBA Draft order</span></span></span></span></span></span></h2>

<p>Here is the order for the 2022 WNBA Draft:&nbsp;</p>

<p><strong>First round</strong></p>

<ol><li>Atlanta Dream (from Washington)</li><li>Indiana Fever</li><li>Washington Mystics (from Atlanta)</li><li>Indiana Fever (from Los Angeles, via Dallas)</li><li><a href="https://www.nbcnewyork.com/tag/new-york-liberty/">New York Liberty</a></li><li>Indiana Fever (from Dallas)</li><li>Dallas Wings (from <a href="https://www.nbcsports.com/chicago/sky?chrcontext=WVIT">Chicago</a>, via Indiana)</li><li>Las Vegas Aces (from Minnesota, via Phoenix, New York and Seattle)</li><li><a href="https://www.nbclosangeles.com/tag/los-angeles-sparks/">Los Angeles Sparks</a> (from Seattle)</li><li>Indiana Fever (from Minnesota)</li><li>Las Vegas Aces</li><li><a href="https://www.nbcconnecticut.com/tag/connecticut-sun">Connecticut Sun</a></li></ol>

<p><strong>Second round</strong></p>

<ol start="13"><li>Las Vegas Aces (from Minnesota, via Indiana)</li><li>Washington Mystics (from Atlanta)</li><li>Atlanta Dream (from Los Angeles)</li><li>Los Angeles Sparks (from Washington)</li><li>Seattle Storm (from New York)</li><li>Seattle Storm (from Dallas)</li><li>Los Angeles Sparks (from Chicago, via Dallas)</li><li>Indiana Fever (from Phoenix)</li><li>Seattle Storm</li><li>Minnesota Lynx</li><li>Las Vegas Aces</li><li>Connecticut Sun</li></ol>

<p><strong>Third round</strong></p>

<ol start="25"><li>Indiana Fever</li><li>Phoenix Mercury (from Atlanta)</li><li>Los Angeles Sparks</li><li>Minnesota Lynx (from Washington)</li><li>New York Liberty</li><li>Dallas Wings</li><li>Dallas Wings (from Chicago)</li><li>Phoenix Mercury</li><li>Seattle Storm</li><li>Indiana Fever (from Minnesota)</li><li>Las Vegas Aces</li><li>Connecticut Sun</li></ol>

<h2><span><span><span><span><span><span>Who are the top prospects in the 2022 WNBA Draft?</span></span></span></span></span></span></h2>

<p><span><span><span><strong><span><span>Rhyne Howard, Guard, Kentucky:</span></span></strong></span></span></span><span><span><span><span><span><span> Howard brings it all: playmaking, defense and versatility. The senior guard averaged 20.5 points, 7.4 rebounds, 3.3 assists, 2.3 steals and 1.3 blocks per game. After finishing seventh in the SEC regular season standings, Howard and Co. went on a surprise run to the conference tournament title before bowing out in the first round of the NCAA Tournament.</span></span></span></span></span></span></p>

<p><span><span><span><strong><span><span>NaLyssa Smith, Forward, Baylor: </span></span></strong></span></span></span><span><span><span><span><span><span>Smith is a force down low. She finished the year top-10 in the nation in points (22.1) and rebounds (11.5) per game, compiling 25 double-doubles in her senior season. Smith also came off the bench for a national championship team her freshman year. If anyone is going to bump Howard out of the No. 1 slot, it’s going to be Smith.</span></span></span></span></span></span></p>

<p><span><span><span><strong><span><span>Shakira Austin, Center, Ole Miss:</span></span></strong></span></span></span><span><span><span><span><span><span> After spending her first two years at </span></span></span></span></span></span><a href="https://www.nbcsports.com/washington/ncaa?chrcontext=WVIT"><span><span><span><span><span><span><span><span>Maryland</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>, Austin dominated over her final two collegiate seasons at Ole Miss. The 6-foot-5 center averaged 15.2 points, 9.0 rebounds and 2.1 blocks per game in 2021-22, joining Howard on the All-SEC first team.&nbsp;</span></span></span></span></span></span></p>

<p><span><span><span><strong><span><span>Naz Hillmon, Forward, Michigan: </span></span></strong></span></span></span><span><span><span><span><span><span>Hillmon was the best player on a Michigan squad that reached the Women’s Elite Eight for the first time in program history this season. She nearly averaged a double-double per game with 21.0 points and 9.6 rebounds to go along with 1.2 steals, showcasing dominance on both sides of the floor during her collegiate career.</span></span></span></span></span></span></p>

<p><span><span><span><strong><span><span>Elissa Cunane, Center, North Carolina State: </span></span></strong></span></span></span><span><span><span><span><span><span>Cunane led the Wolfpack with 13.7 points, 7.6 rebounds and 0.9 blocks per game as the team earned a No. 1 seed in the NCAA Tournament. Her combination of offensive skill and quality defense could make her one of the top five players taken in this year’s draft.</span></span></span></span></span></span></p>

<p><span><span><span><strong><span><span>Nyara Sabally, Forward, Oregon:</span></span></strong></span></span></span><span><span><span><span><span><span> Sabally has a chance to join her sister, Wings forward Satou Sabally, as a WNBA lottery pick. Despite being hampered by injuries during her time at Oregon, the younger Sabally sister proved her ability when healthy. She ended her collegiate career with a 31-point, 12-rebound double-double in a first round loss to Belmont in the NCAA Tournament.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>Who is eligible for the 2022 WNBA Draft?</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>To be draft eligible, </span></span></span></span></span></span><a href="https://wnbpa.com/wp-content/uploads/2020/01/WNBA-WNBPA-CBA-2020-2027.pdf"><span><span><span><span><span><span><span><span>league rules</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> state that a player must be at least 22 years old during the calendar year in which the draft is held and either has no remaining collegiate eligibility or renounces their remaining college eligibility.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>South Carolina junior forward Aliyah Boston, UConn sophomore guard Paige Bueckers and Iowa sophomore guard Caitlin Clark were three of college basketball’s biggest stars this season, but none of them will be in the 2022 WNBA Draft. All three players are currently 20 years old, so none will meet the age requirement for this year’s event.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Boston and Bueckers will both be eligible in 2023, though Bueckers would have to skip her senior season at UConn in order to enter that draft. Clark, meanwhile, will have to wait until 2024 to become draft eligible.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>When does the 2022-23 WNBA season start?</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>The WNBA season begins less than a month from now with four games tipping off on May 5.</span></span></span></span></span></span></p>

									</div>
											<div class="article-copyright">Copyright RSN</div>
				<div class="article-footer">
						<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fnational-international%2F2022-wnba-draft-how-to-watch-top-prospects-more%2F2758908%2F&#038;2022%20WNBA%20Draft%3A%20How%20to%20Watch%2C%20Top%20Prospects%2C%20More?_osource=db_npd_nbc_wvit_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=2022%20WNBA%20Draft%3A%20How%20to%20Watch%2C%20Top%20Prospects%2C%20More&#038;url=https%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fnational-international%2F2022-wnba-draft-how-to-watch-top-prospects-more%2F2758908%2F?_osource=db_npd_nbc_wvit_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=2022%20WNBA%20Draft%3A%20How%20to%20Watch%2C%20Top%20Prospects%2C%20More%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcconnecticut.com%2Fnews%2Fnational-international%2F2022-wnba-draft-how-to-watch-top-prospects-more%2F2758908%2F?_osource=db_npd_nbc_wvit_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
			<div
			id="mobile-native-below-article"
			data-react-component="NativeSponsor"
			data-title="Native Sponsor"
			data-include-sponsored="true"
			data-beforetext="Presented By"
		>
		</div>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="How Amazon Plans to Fix Its Massive Returns Problem"
							href="https://www.nbcconnecticut.com/news/business/money-report/how-amazon-plans-to-fix-its-massive-returns-problem/2758443/"
						>
							<img
								class="post__image"
								src="https://media.nbcconnecticut.com/2022/04/107043746-1649384346325-Cherris_1.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="How Amazon Plans to Fix Its Massive Returns Problem"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Business"
									href="https://www.nbcconnecticut.com/tag/business/"
								>
									Business								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="How Amazon Plans to Fix Its Massive Returns Problem"
								href="https://www.nbcconnecticut.com/news/business/money-report/how-amazon-plans-to-fix-its-massive-returns-problem/2758443/"
							>
								How Amazon Plans to Fix Its Massive Returns Problem							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Ledyard Man Arrested for Having Gun, Drugs in His Car During Traffic Stop: Police"
							href="https://www.nbcconnecticut.com/news/local/ledyard-man-arrested-for-having-gun-drugs-in-his-car-during-traffic-stop-police/2758655/"
						>
							<img
								class="post__image"
								src="https://media.nbcconnecticut.com/2019/09/GROTON-POLICE-DEPARTMENT-GENERIC.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Ledyard Man Arrested for Having Gun, Drugs in His Car During Traffic Stop: Police"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Groton police"
									href="https://www.nbcconnecticut.com/tag/groton-police/"
								>
									Groton police								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Ledyard Man Arrested for Having Gun, Drugs in His Car During Traffic Stop: Police"
								href="https://www.nbcconnecticut.com/news/local/ledyard-man-arrested-for-having-gun-drugs-in-his-car-during-traffic-stop-police/2758655/"
							>
								Ledyard Man Arrested for Having Gun, Drugs in His Car During Traffic Stop: Police							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Face the Facts: What New Union Contracts Mean for State Employees"
							href="https://www.nbcconnecticut.com/news/politics/face-the-facts/face-the-facts-what-new-union-contracts-mean-for-state-employees/2758225/"
						>
							<img
								class="post__image"
								src="https://media.nbcconnecticut.com/2022/03/DOC-generic-ct.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="Face the Facts: What New Union Contracts Mean for State Employees"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="union contracts"
									href="https://www.nbcconnecticut.com/tag/union-contracts/"
								>
									union contracts								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Face the Facts: What New Union Contracts Mean for State Employees"
								href="https://www.nbcconnecticut.com/news/politics/face-the-facts/face-the-facts-what-new-union-contracts-mean-for-state-employees/2758225/"
							>
								Face the Facts: What New Union Contracts Mean for State Employees							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Lt. Gov. Susan Bysiewicz Tests Positive for COVID-19 Days After Gov. Ned Lamont"
							href="https://www.nbcconnecticut.com/news/coronavirus/lt-gov-susan-bysiewicz-tests-positive-for-covid-19-days-after-gov-ned-lamont/2758882/"
						>
							<img
								class="post__image"
								src="https://media.nbcconnecticut.com/2019/09/Bysiewicz1.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Lt. Gov. Susan Bysiewicz Tests Positive for COVID-19 Days After Gov. Ned Lamont"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="COVID-19"
									href="https://www.nbcconnecticut.com/tag/covid-19/"
								>
									COVID-19								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Lt. Gov. Susan Bysiewicz Tests Positive for COVID-19 Days After Gov. Ned Lamont"
								href="https://www.nbcconnecticut.com/news/coronavirus/lt-gov-susan-bysiewicz-tests-positive-for-covid-19-days-after-gov-ned-lamont/2758882/"
							>
								Lt. Gov. Susan Bysiewicz Tests Positive for COVID-19 Days After Gov. Ned Lamont							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Planting the Seed of Awareness"
							href="https://www.nbcconnecticut.com/news/health/connecttohealthier/planting-the-seed-of-awareness/2757731/"
						>
							<img
								class="post__image"
								src="https://media.nbcconnecticut.com/2022/04/HAR_Tennis-Story.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Planting the Seed of Awareness"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__sponsor">Sponsored</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Planting the Seed of Awareness"
								href="https://www.nbcconnecticut.com/news/health/connecttohealthier/planting-the-seed-of-awareness/2757731/"
							>
								Planting the Seed of Awareness							</a>
						</div>
													<div class="most-popular__presented_by">
								Promoted By Hartford HealthCare							</div>
											</div>
				</li>
								</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_125" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_125', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Hartford, CT"></div>
	<a class="weather-module__conditions" href="https://www.nbcconnecticut.com/weather/">
		<div data-react-component="IframeConditions" data-location="6096"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_543" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_543', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_279" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_279', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1770517932" class="module-civicScience" data-tgtid="1f68dd5f-a75a-70f4-2df8-00eacbc47222"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_747" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_747', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_195" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_195', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_418" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_418', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcconnecticut.com/" class="site-footer__logo">
					<img
						src="https://media.nbcconnecticut.com/2019/09/CT@3x-2.png?fit=189%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Connecticut"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCConnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcconnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcconnecticut" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2175766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2175766"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2175709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2175709"><a href="https://www.nbcconnecticut.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2175710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2175710"><a href="https://www.nbcconnecticut.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1942066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942066"><a href="https://publicfiles.fcc.gov/tv-profile/WVIT">WVIT Public Inspection File</a></li>
<li id="menu-item-2352475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2352475"><a href="https://www.nbcconnecticut.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1942067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942067"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Connecticut/">Privacy Policy</a></li>
<li id="menu-item-2154770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154770"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Connecticut/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1942081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942081"><a href="https://www.nbcconnecticut.com/wvit-employment-information/">WVIT Employment Information</a></li>
<li id="menu-item-1942080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942080"><a href="https://www.nbcconnecticut.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1942069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942069"><a href="mailto:WVITViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1942079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942079"><a href="https://www.nbcconnecticut.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2305921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2305921"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Connecticut">CA Notice</a></li>
<li id="menu-item-1942068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942068"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcconnecticut.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "Max Molski";
		_sf_async_config.title    = "2022 WNBA Draft: How to Watch, Top Prospects, More";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2758908' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wvit\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcconnecticut.com/news/national-international/2022-wnba-draft-how-to-watch-top-prospects-more/2758908/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcconnecticut.com/">
					<img
						src="https://media.nbcconnecticut.com/2019/09/CT@3x-2.png?fit=189%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Connecticut"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcconnecticut.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Top Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/top-video-ott/">
					Top Video				</a>
							<a data-lid="Submit Photos and Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcconnecticut.com/ugc/">
					Submit Photos and Videos				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="First Alert Weather Blog" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/weather-news/stories/firstalertforecast/81047/">
					First Alert Weather Blog				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Sign Up For School Closing Text Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://my.textcaster.com/asa/1775">
					Sign Up For School Closing Text Alerts				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Connecticut In Color" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/connecticut-in-color/">
					Connecticut In Color				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="CT Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/ct-live/">
					CT Live				</a>
							<a data-lid="Kids Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/kids-connection/">
					Kids Connection				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Dog House" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/dog-house/">
					Dog House				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Connect To Healthier" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/connecttohealthier/">
					Connect To Healthier				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcconnecticut.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCConnecticut" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcconnecticut" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcconnecticut" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcconnecticut.com/_static/??-eJydzE0OwiAQhuELWaaUn8LCuHbjHYZhGklaMIXaeHvrwgPo+nu/B/ZHRyU3zg3anReukAN1tWFLJQPN6bOELc0RqFaYSmm8CvbeEAfUMQTPjNbyIJaUxdGc4FdzfpWt3fApPCHpEa1TSKRkGIyTf7M745Gt1+NTRa8xun6yMTqj5dhPUY1f+bKcpdVeGau0fAPB919i' type='text/css' media='all' />
<script src='https://www.nbcconnecticut.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcconnecticut.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "280732f057" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcconnecticut.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/common.57cd7ff09bc0469f1a4b.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5435f2f9e631af79f104.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/global.268893871daf27f1189e.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/article.a68154a10b133bab80e2.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.75a452478c422de788e5.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.f4360121f5eda2f70e60.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/articleContent.cf15ad1d93952bd4ab06.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcconnecticut.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcconnecticut.com/wp-content/themes/nbc-station/client/build/js/civicScience.71375077faf71da65d36.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596134',post:'2758908',tz:'-4',srv:'www.nbcconnecticut.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596134', '2758908' ]);
</script>

</body>
</html>
